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Not a very enthralling book; but at the first glance you could see there a singleness of intention, an honest concern for the right way of going to work, which made these humble pages, thought out so many years ago, luminous with another than a professional light.
(Heart of Darkness)

No sería un libro fascinante, pero al primer vistazo se podía ver allí una determinación de intenciones, una honesta preocupación por la forma correcta de ir a trabajar, que hacían que estas humildes páginas, concebidas hacía tantos años, brillaran con algo más que una luz profesional.
(Joseph Conrad, El corazón de las tinieblas, 1899:65)



 

A mi padre,
porque la vida
nunca volvió a ser tan buena
como en 1994, cuando él estaba vivo;
así, la muerte, en verdad, no tiene nada de malo
si me imagino volver a verlo un instante, fuera de mis sueños.


Vector del Diseño

Tributo a Su Ilustrísima

La llama olímpica de Tokio 2020 fue ostensiblemente apagada por el coronavirus, pero algo del brillo de la de Río 2016 fue saboteado por el zika y el chikunguña, en la paranoia de un mosquito odioso (Aedes sp.) que podía poner fuera de combate a un atleta: así, eligieron no disputar medallas algunos1 de los que –por encontrarse en la cumbre de sus deportes– tenían una opción a ganar que, agoreramente, habría de no repetirse en cinco años. Al considerar que dichas enfermedades –irónicamente, transmitidas por las hembras del mosquito– potencialmente afectaban la formación de los fetos, se hace imaginable el enfrentamiento entre una oportunidad a la que los seres humanos aspiran alguna vez en la vida… y un honor al que incluso algunos deportistas de élite (disciplinas individuales) no acceden nunca: el de representar a su patria.

Las esdrújulas son infrecuentes, lo que les concede un prestigio por el cual dinamo, ibero, icono, entre muchísimas otras, terminan teniendo variantes aceptadas por uso.

Así, del mismo modo que la mosca tsetse existe en el imaginario colectivo porque contagia la enfermedad del sueño, aunque sea por crucigramas, todo mundo sabe que la respuesta para “transmite la malaria o paludismo” se escribe “anofeles”, aunque nadie haya notado que no era esdrújula. Así de desconocido es también que a todos esos insectos –odioso egipcio, tsetse y anofeles– se les llama “vectores”, que en medicina describe al agente que porta y comunica una enfermedad.

En diseño, desde luego, hablar de vectores alude a la matemática en que un programa, como Adobe Illustrator, se apoya para describir los gráficos… pero, en lo que a mí concierne, la acepción epidemiológica sigue siendo válida: a mí me picó el bicho del diseño, una vez que descubrí que, manipulando puntos de ancla, podía crear todas las curvas imaginables y editarlas a todos los tamaños que pudiera necesitar, que una línea puede animarse de perfección.

¿Es posible olvidarlo una vez que se descubre? Pese a haber atravesado cinco décadas –que, para una herramienta informática es bastante más que decir “cinco eras geológicas”–, Illustrator no solamente no es obsoleto, sino que sigue siendo tan relevante como una lengua materna, precisamente porque es un idioma o lenguaje visual que, en su capacidad evolutiva, es una forma de expresión, la manera más expresiva de comunicar una idea.

Me ha llegado, pues, el momento de rendir homenaje a este revolucionario programa, de divulgar las fantásticas posibilidades por las que, desde 1987, se ha convertido en una epidemia creativa de la que –«todos me dicen que soy»– sigo siendo vector y evangelista: el venerable fundador, Padre y Corona del Dibujo, Su Ilustrísima, Adobe Illustrator.

De la mente al dibujo

Illustrator es un programa de dibujo vectorial y, por tanto, la imaginación es fundamental: si una ilustración se limita a reproducir lo que vemos, en múltiples niveles estará un paso detrás de la fotografía, que es instantánea en su producción y, con los teléfonos (antes llamados “inteligentes”), ubicua en su disponibilidad. Por ello, el primer pedido a la imaginación es notar que, en realidad, este párrafo no termina en un punto.

Obviamente, el signo ortográfico con que terminan todas las oraciones se llama “punto” pero, puesto que se percibe, es una figura de dos dimensiones y, aunque tenga menos de medio milímetro de diámetro, no deja de ser un círculo: un circulito. Igualmente, no es una línea el guión que sigue –el signo que aísla esta frase–: es un rectángulo, incluso si su alto es apenas de 0,2 mm. El cerebro humano no puede ver líneas, mucho menos puntos.

La adaptación a un mundo tridimensional ha establecido límites, pero la imaginación, que no tiene ninguno, apenas tiene que esforzarse para hablar de diámetro en el párrafo anterior (clara noción de línea), del mismo modo que se puede hablar de los ángulos del rectángulo (puntos) pero, estrictamente, no puedo ver ninguna de esas abstracciones. ¿Por qué menciono esto? Porque el dibujo pierde valor si carece de imaginación pero, para plasmar lo imaginado, es esencial pensar visualmente; así, si hablo de dimensiones es porque basta ver el dibujo al margen para entender que su atractivo es que percibimos un movimiento lineal, el trazo a mano alzada que crea toda la forma del pastor alemán. Es decir: no puede verse la línea (que es una sola dimensión), pero a través del trazado sí puede verse el movimiento. Para escribir un guión como el que sigue –para dibujar tal rectángulo– basta un lapicero que, al apoyarse en el papel, dejará una marca elíptica; arrastrándola con el (educado) movimiento unidimensional de mi mano, se llega al rectángulo. El movimiento es lineal, la forma resultante, tiene dos dimensiones. Queda más claro al dibujar el guión para una gigantografía: el primer rectángulo al margen tiene las mismas proporciones pero 5,5 mm de alto, es decir, es veintiséis veces más grande. Para crearlo, se lleva la herramienta de dibujo de un ángulo a otro sobre el perímetro (por ejemplo, de “a” a “b”, de “b” a “c”, de “c” a “d” y de “d” a “a”), y luego se zigzaguea al interior para rellenar la forma. Pero, por simple que sea la forma de un rectángulo, dibujarla a la perfección requeriría una regla para que las líneas fueran perfectamente rectas y tomar medidas para tenerlas perfectamente en paralelo.

[image: Illustration]

[image: Illustration]

El énfasis en lo perfecto es esencial para Illustrator.

Al pastor alemán de la página anterior le falta una pata y tiene poca cadera, pero crearlo a mano alzada requiere gran talento. Si requiriera un trabajo perfecto tengo dos opciones, a saber: [1] haber nacido genio y hacerlo perfecto a la primera o [2] hacerlo de forma que se pueda perfeccionar. Como Salvador Dalí, sin duda, fue un genio, puede verse en la página opuesta (arriba), un dibujo de la serie para La vida es sueño, en el que casi parece verse un solo trazo ir desde la cola del caballo hasta su hocico, quizá otro desde la ingle del jinete hasta la propia firma: la ostentación del hombre que comparaba sus obras con fotografías hechas a mano, también instantáneas si se le antojaba (sin pasar dos veces por el mismo punto, imposible que sea un solo trazo). Si se compara con su centauro para La divina comedia (al margen, abajo), el proceso es muy distinto: en este, incontables elipses concéntricas crean músculos, articulaciones y cabelleras.
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Trabajos fotográficos, ilusiones de volumen, estilos realistas de ilustración típicamente se valen de programas de pintura, o de edición fotográfica (como Photoshop) y pueden aprovechar tabletas de dibujo o, si hay dinero, una pantalla táctil y un lápiz óptico (por ejemplo, un iPad y un Apple Pencil). Con talento suficiente, se pueden llevar a cabo con herramientas vectoriales (y hay quien ha hecho ilustración en Excel). Pero la esencia y excelencia de Illustrator están en la perfección de la línea, creada punto por punto, incluso cuando se utiliza un mouse. Y la oferta fantástica del dibujo vectorial es que no es indispensable haber nacido genio: no se trata de llegar a un resultado genial, a la genialidad instantánea, de la improvisación, de poner el lápiz en el papel una vez y, como quien hace un garabato, crear un caballo. Es posible, pero no se trata de eso.

Puedo tener una aspiración más modesta: la perfección.

Porque editando la posición y curvatura de cada segmento puedo lograr fácilmente, con la técnica necesaria, que el pastor alemán tenga cuatro patas, que el jinete tenga espalda, que el tórax del caballo no sea más escuálido que el del perro. Puedo lograr que la línea sea tal como la ve mi mente: tan perfectamente recta, tan perfectamente curva o tan perfectamente retorcida como está en mi cabeza.
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Y una vez eliminada la interferencia entre mi mente y mi dibujo, una vez que puedo expresar cabalmente esas líneas, allí tendré la opción de verter todo el talento y el tiempo que considere convenientes para crear con ellas obras maestras y –¿por qué no?– obras de arte. Ni siquiera a Dalí este tercer equino, también para La vida es sueño, le tomó un minuto. Por algo, decía, no hay obra maestra perezosa.

La ética por la cual se llega a lo perfecto punto por punto es esencial en Illustrator. Pasemos al siguiente punto.

El libro del acróbata

Para quien tenga un nivel de inglés técnico suficiente para entender videos, la oferta de información en la red es gigantesca y, para un programa que tiene más de tres décadas de existencia, prácticamente infinita. ¿Qué ofrece este libro?

Para empezar, ofrece una perspectiva: en el número finito de páginas que tengo, me centraré en lo esencial. De las más de ochenta que tiene, Illustrator se puede manejar a nivel experto con una docena de herramientas (todas en ai8, al margen) con la misma lógica que un carpintero tiene martillo, destornillador, alicate, sierra o taladro y le resultará más conveniente concentrarse en todas las posibilidades de las sierras (o hablar de otro tipo de sierra, digamos, circular) que distraerse con un soplete (salvo que haga muebles de metal).

En segundo lugar, para mí es esencial mencionar a Dalí: con todo lo que me gusta, yo no lo he visto por gusto, y si lo que he visto en él no lo puedo decir, es igual que si no lo hubiera visto. Pero no lo menciono por el puro gusto. Creo que el ejemplo que escogí ha sido el mejor posible para responder por qué Illustrator tiene un sitio tan definido cuando ya en todos los teléfonos se puede dibujar con el dedo y las tabletas con lápices ópticos no son ya ningún lujo. Alguien podría, con todo derecho, preferir que hablara del soplete y no de Dalí: mi explicación es el tercer punto.
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Todo el material presentado es propio y cada idea original fue transformada dictando clases. Si alguien se aburre leyendo, al menos no lo veo; pero en la cuerda floja del aula, las caras de aburrimiento son el equivalente a caerse sin red y me mostró que, literalmente, perdí el equilibrio entre la calidad del material y el interés con que lo presenté. Y creo haber aprendido, al menos, de esas caídas. Pero si no…
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Convenciones

Illustrator ha llegado a la versión CC 2021 (v.25) en octubre de 2020, en una actualización que es continua desde 1987, pero que dejó de ser individual: ya su versión 11 fue publicada por Adobe en conjunto (o suite) con sus otras aplicaciones principales. Así, desde 2003, en vez de hablar de “Illustrator 11”, “Photoshop 8” o “InDesign 3”, todos los programas incluidos fueron comercializados como versiones “CS”, esto es, partes de una Suite Creativa (Creative Suite) en la que Illustrator CS significa Illustrator 11.

La Suite Creativa tuvo seis versiones después de las cuales, en lugar de cs7, Adobe cambió el modelo de negocio y dejó de vender discos compactos (tal como sucedió con la música) que contenían los programas y empezó a dar acceso por suscripción. Por ello, desde el año 2013 no es legalmente posible emplear Illustrator sin pagar una cuota mensual (como si se pagara por una cuenta de Spotify), con el beneficio de tener el programa permanentemente actualizado.

Consecuencia de ello es que entre alguna captura de pantalla del libro (trabajado hasta la versión 25 en inglés para Mac) y la apariencia real de Illustrator pueda haber alguna diferencia… pero si me remonto al clásico Illustrator 8 (presentado en 1998), tengo base para predecir que no solo serán mínimas, sino mucho menores que las cosméticas que se observan al margen. Hay matices que conviene precisar.
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a. Idioma

Además de dar acceso a una ilimitada cantidad de información, un manejo técnico del inglés explica la lógica de múltiples elementos de la interfaz, lógica que no se traduce pero que se ve en la siguiente tabla: aun si se ejecuta en diecinueve idiomas, todas las herramientas esenciales de Illustrator se activan en inglés, sea típicamente por la inicial del nombre en inglés (Gradient, Hand, Pen, Rotate, Scale, Type, Zoom), la pronunciación en inglés (Scissors, Eyedropper, Ellipse) o el aspecto de su icono, siempre descrito en inglés (Direct selection). Por otro lado, la herramienta Rectángulo se activa con la [M] de marquesina (o marquee) con la que crea la forma; la herr. Selección, con la [V] (que es una suerte de flecha invertida) y, quizás, la verdadera excepción es la “o” de la herramienta Reflejar, que utiliza una letra simétrica al reflejarse horizontal o verticalmente, en mayúsculas o minúsculas (la única otra opción hubiera sido la “x”). Pero salvo esas tres excepciones, la inflexible lógica se mantiene en otros elementos, como los atajos que se verá a continuación.
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Una marquesina como la que será creada entre las aplicaciones de la fusión (cfr. cap.XVI.5)

b.Atajos

La presencia del inglés empieza en las herramientas principales del programa, pero se extiende a muchísimos otros elementos como, en segundo lugar, a los comandos. Por ello, si se instala la versión en español de Illustrator, el primer menú se llamará “Archivo” (no File, como se ve al margen) y el segundo comando en él podrá llamarse “Abrir”, pero su atajo, seguirá siendo presionar la tecla de Comando (o [ctrl] en PC) y la letra “O” (de Open, en inglés), tal como sucede con ⌘S (de Save) para el comando Guardar y ⌘P (de Print) para Imprimir, entre una lista incontable de ejemplos.

Y menciono deliberadamente lo incontable porque, si los contara, tendría que memorizar; si capto la lógica, puedo deducir incluso de lo que no conozco y –tengo que insistir– esa lógica está en inglés. Si se consulta la página anterior se confirmará que en Illustrator en español, la herr. Escalar se activa con la [S] (de Scale) y no con la [E], por ejemplo, o Selección directa, con la [A] (de Arrow) y no con la [F] de flecha.
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Los atajos son fundamentales para manejar Illustrator y son el mejor ejemplo de la implementación del programa.

En efecto, si se trabaja en PC, para cerrar la aplicación se utilizará File > Exit (Archivo > Salir); en Mac, ese comando cambia a Illustrator CC > Quit Illustrator (Illustrator CC > Salir de Illustrator): una sola orden equivale a cuatro comandos (dos plataformas por dos idiomas). Pero no acaba allí.

Puesto que la versión cs6 podía ser comprada, hay quien ha considerado aceptable quedarse allí, lo que no es absurdo: es decir, todos queremos el próximo iPhone (tener el último no es suficiente), pero eso no significa que nuestro anterior teléfono no sea perfectamente útil. Por tanto, para cerrar el programa, debería mencionar que el comando pasaría a ser Illustrator CS6 > Quit Illustrator (Illustrator cs6 > Salir de Illustrator). Los cuatro comandos se duplican de nuevo con la versión y se vuelven ocho. Y todavía sigue.

De hecho, la principal ventaja competitiva de Illustrator es que es un programa de Adobe: sus fundamentos, empezando por la propia interfaz (espacio de trabajo, iconos, comandos, atajos, etc.), son los mismos de Photoshop e InDesign. Y todavía no puedo decirlo todo.

Como se ve en la pág.xv, todas las herramientas esenciales son idénticas en InDesign (icono, atajo y funcionamiento); la mayoría también en Photoshop.

Así, captada la lógica, en los tres programas, para salir, presionaré ⌘Q (de Quit) o [ctrl]+Q en PC, lo que significa que el atajo pasa por encima de los diferentes idiomas y las versiones exactas en las grandes aplicaciones: en este caso concreto, vendría a equivaler a no menos de veinticuatro comandos diferentes, considerando solo el inglés y el español (dos de diecinueve idiomas en Illustrator), las versiones CC y cs6 (dos de veinticinco que lleva) y tres aplicaciones (Illustrator, Photoshop e InDesign, entre las decenas de Adobe).

No es usual manejar el programa en más de dos idiomas, pero sí lo es que me apoye en otras aplicaciones, como es definitivo que cuando aprendí Illustrator en serio planeaba utilizarlo por muchas versiones. Siempre estoy escribiendo el libro que yo hubiera querido leer, en el que debió decir: “No aprendas los comandos para seleccionar todo, pegar delante o unir trazados, aunque son esenciales: dedúcelos”. Así que lo dirá el mío: ⌘A (de All), ⌘F (de Front) o ⌘J (de Join).

c. Plataforma

Hasta hace algunos años, un diseñador podía pasarse una tarde tratando de demostrar que un Mac era superior a una PC con el mismo apasionamiento con que hoy podría compararse un iPhone con un teléfono Android. Pasaba entonces, como en los teléfonos de hoy, que algunas aplicaciones solamente estaban disponibles en una plataforma y no en otra, o tenían muchas diferencias de funcionamiento.

Incluso si Illustrator (como todos los grandes programas de diseño) fue creado exclusivamente para el Mac de 1984, la discusión es más que anacrónica y, específicamente, Illustrator es idéntico en Mac y PC: yo no podría decir que los ordenadores de Apple son superiores sin añadir que de eso no depende la calidad del trabajo, en absoluto. Si mantengo mi preferencia es porque, al tratarse de una sola marca, puedo dibujar un teclado, como el de esta página, sabiendo que las variantes que tendrá en los próximos años, serán previsiblemente menos numerosas que las opciones ofrecidas por los ordenadores compatibles en un solo mes. Además, la estabilidad de ese diseño ofrece una ventaja adicional: los símbolos. En efecto, como se ve en la ilustración, el teclado emplea signos en sus teclas modificadoras y, si me refiero al menú de la pág.XVI, notaré que el comando Empaquetar se activa con ⌥⇧⌘P (“P” de Package): en Mac existen símbolos asignados al teclado e Illustrator los utiliza, lo que no solo ahorra espacio sino que esquiva el tema del idioma.
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Al usar los símbolos, en lugar de escribir los nombres de las teclas, empleo cuatro caracteres, ⌥⇧⌘P, en lugar de sesenta y tres.

A mí me sorprende ver que el manual de Illustrator no consigne los atajos junto con los comandos: lo hace solo al final, mediante una tabla en la que dice: “Package the document: Alt + Shift + Ctrl + P (PC), Option + Shift + Command + P (Mac)”. Yo tendría que alargar todavía más cada comando para añadir cada nombre en inglés y en español. En lugar de eso, he adoptado en el libro las convenciones del teclado de Mac (porque son símbolos que no tienen idioma) y presentaré los comandos en inglés y español la primera vez en que los utilice.
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Por otro lado, si he incluido solamente la mitad izquierda del teclado es porque para Illustrator las teclas numéricas tienen un empleo nulo (no es casual que, incluso, los teclados para equipos de escritorio prescindan de él) y las teclas de navegación tienen un uso mínimo; apenas las menciono porque una mayoría de usuarios parece no haber notado que la tecla de Función ([fn], ⨍) transforma el cursor: la flecha hacia arriba en [INICIO] ([HOME]), la flecha a la izquierda en [RE. PÁG] ([PAGE UP]), etc. En un libro sobre InDesign definitivamente tendría que desarrollar este punto.
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Pero, si me centro en Illustrator, lo único que hace falta reiterar es que Comando (⌘, [CMD]) en Mac equivale para todos los efectos a la tecla de Control ([CTRL]) en PC, Opción (⌥, [OPC]) es equivalente a [ALT] y [MAYÚSC.] (⇧, [SHIFT]) no debe confundirse con la tecla [BLOQ. MAYÚSC.] ([CAPS LOCK], la que sirve para escribir todo en mayúsculas). Y puedo saber que esas teclas son las importantes porque son las únicas que, por su constante necesidad, están duplicadas.
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Solo ahora puedo terminar de decir por qué escojo la versión Mac en inglés. El lanzamiento de Illustrator ocurrió tres años después del de la Macintosh, modelo de computadora más famoso de la historia que, según veo al margen (cfr. pág.XVI), ya aplicaba los atajos de Archivo. La “C” no era para Close porque ya estaba asignada a la función esencial de Copiar –junto con Cortar (⌘X), Pegar (⌘V) y Deshacer (⌘Z)– y, al igual que Seleccionar todo, era mnemotecnia en inglés. Todos los atajos de Mac fueron adoptados por Adobe en 1987 y siguen hasta hoy. Y resulta asombroso mirar el siguiente teclado.
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Es decir: casi se podría jugar a detectar siete diferencias entre el teclado del modelo original de Mac 1984 (arriba) y el que uso en mi MacBook Pro para escribir este libro (cfr. pág.XVIII)… excepto que para llegar a siete tendría que mencionar minucias como que la tecla Bloqueo de mayúsculas aún no tenía luz. Pero la disposición de las teclas, que Illustrator explota, es idéntica treinta y tantos años después… mira si no es raro decir algo así. Já pensou?

Recorrer documentos ([`]), organizar objetos (corchetes), activar la herr. Línea ([\]), mostrar guías y rejilla ([;] y [']) y alternar rellenos ([,], [.] y [/]).

Pero poco importa si es elogiable, lo único contante es que el de esta página es el teclado por excelencia de esta aplicación, que utiliza hasta la última de las teclas que se observan arriba: cambiar al teclado latinoamericano (con [Ñ]) o al español (con [Ñ] y [Ç]) representará una pérdida que, por suerte, podré compensar ofreciendo alternativas (por ejemplo, clic secundario para organizar, en vez de corchetes).

Así, diré que el colmo de los esmeros y el extremo de los esfuerzos me fueron en incorporar toda la información que he considerado útil y exigir mi imaginación para presentarla de la mejor forma y hacer de este texto un regalo para sus lectores y una golosina para sus hojeadores; y, puesto que lo anterior es tal y tan cierto, después de escribirlo, la paz será sobre mí.



1 Declinaron los tenistas Milos Raonic (nº3 en 2016), Tomas Berdych (nº4 en 2015) y nº5 Simona Halep; pese a que Río, fue la primera olimpiada en admitir el golf, seis de sus diez mejores representantes renunciaron a participar (nº1 Jason Day, nº2 Dustin Johnson, nº3 Jordan Spieth, nº4 Rory McIlroy, nº8 Adam Scott y nº10 Branden Grace).
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Capítulo II
Mapa del tesoro



Antes de excavar

Al igual que Star Wars, en términos literalmente prácticos, este libro empieza en el episodio IV pero, citando la célebre obra de Cortázar, este libro es varios libros: el primero, que ya empezó, sigue en la pág.481, donde está el capítulo I; el segundo, en el que realmente comienzan los ejercicios prácticos, continúa en la pág.73; sin embargo, encarecería a leer, como mínimo, el tercer libro: el que prosigue al voltear esta página.

La razón por la que el segundo libro empieza en el episodio IV es que, en general, quienes se aproximan seriamente a un tema cualquiera ya han empezado a familiarizarse con él y, muy comprensiblemente, quieren aplicarlo de inmediato. Respetando esa diversidad de conocimientos previos e intereses, es perfectamente posible saltarse este capítulo y, para quien tenga suficiente intuición (o la haya educado manejando Photoshop, digamos), el peligro es mínimo.

Mi deseo es que todas las páginas del libro sean leídas, antes o después, pues creo que encontrar un mapa del tesoro que diga “Paso nº2: Ir 100 pasos a la derecha; Paso nº3: Cavar 5m” se parece bastante a no encontrar nada, porque hace falta saber cuál es exactamente el punto de partida antes de caminar y excavar. Este capítulo se centrará en que las posibilidades de obtener el mismo resultado en todos los futuros ejercicios –de encontrar el tesoro– lleguen al máximo.

1. Borrar el “historial”

Con la (supuesta) intención de hacerse más útiles, cientos de páginas registran dónde se hace clic, cuánto tiempo se pasa en cada lugar y, problemáticamente, información personal: si se comparte el equipo con alguien, podría bastarle con entrar al mismo servidor de correo –digamos, Gmail– para acceder a la indeterminable cantidad de datos que Google posee sobre uno: un historial puede ser peligroso.

Igualmente, Illustrator guarda información del modo en que es empleado y crea una contradicción de aprendizaje: es esencial experimentar con las herramientas para aprender a manejarlas, como caminar por una ciudad para conocerla, pero podría suceder que uno se aleje tanto de la parte ya conocida que luego cueste regresar a ella; así, si se comparte el equipo, puede complicarse repetir lo ya aprendido.

Por tanto, pocas técnicas son tan útiles como reiniciar Illustrator, un botón para recuperar la virginidad:

[image: Illustration]

[1] Abrir Illustrator.

[2] ⌘K. En los tres programas principales de Adobe, este atajo da a acceso a las preferencias, principal espacio de configuración.

[3] Clic en [RESET PREFERENCES] (resaltado al margen). Al darlo, aparecerá una advertencia ([image: Illustration]): es necesario salir del programa para reiniciar las preferencias, acción que se ofrecerá automáticamente a continuación.

[4] Clic en [OK] para cerrar el cuadro de diálogo.

[5] Clic en [RESTART NOW] (reiniciar ahora).

El botón apareció primero en Photoshop; la combinación de teclas es todavía el único camino en InDesign.

No es ocioso haber colocado como primer paso “Abrir Illustrator”: hasta el año 2020, el botón del paso [3] no existía y había que valerse de una odiosísima combinación de teclas2 una fracción de segundo después de abrir el programa.

Así, hasta Illustrator 24.0.2, había que presionar las tres teclas modificadoras casi inmediatamente después de abrir el programa, pero era odioso porque no se podían presionar las teclas antes de abrir el programa, ni al mismo tiempo: tenía que ser, digamos, medio segundo después. Era doblemente odioso porque había que esperar a tener el programa abierto para saber que se había hecho correctamente.

Odioso y todo, reiniciar las preferencias es una técnica fundamental.

Cuanto más haya configurado mi programa, más odioso (triplemente) repetir cómo prefiero que funcionen determinadas herramientas, cuadros de diálogo, paneles, etc. Pero es un recurso que permite experimentar mientras se aprende –yo sigo aprendiendo, el programa cada día es más complejo– porque así se recuperarán los valores de fábrica del programa, como si acabara de instalarse, si no está claro qué fue lo que cambié o… qué pudo haber cambiado la persona con quien comparto el equipo.

2. Configuración esencial

El primer paso después de reiniciar las preferencias es configurar aquellas de cuya inmediata utilidad uno está convencido. Claro, si recién se está aprendiendo, no hay convicción posible, pero voy a proponer y justificar algunos cambios esenciales.

[image: Illustration]

[1] ⌘K. Aunque las preferencias controlan muchísimas cosas, la que con más frecuencia se cambia será la relacionada con el teclado (Keyboard, para recordar el atajo), pues ella determina cuánto se desplaza un objeto activo cada vez que se presiona una flecha de dirección. Ese valor puede precisarse en centímetros (cm) o pulgadas (in, inches), que cambiarán automáticamente a puntos (pt). Prefiero milímetros (al margen, arriba) porque suele ser innecesario escribir el signo decimal que, según el sistema o país, puede ser punto o coma.

[image: Illustration]

[2] Clic en el segundo panel del cuadro de diálogo ([a] al margen) y dejar en blanco la casilla de la Pluma (Pen tool, [b]). Aunque para un aficionado la liga (que se desactiva con esta casilla) puede ser una referencia de dibujo, un profesional la ve como una indicación de cómo no se debe emplear la herramienta en que se centran de dos de los capítulos principales del libro (cfr. cap.IX-X).

[image: Illustration]

[3] Clic en la cuarta sección y elegir la unidad. Es recomendable trabajar con milímetros solo como unidad general: textos (type) y, sobre todo, delineados (stroke) son preferibles en puntos.3

[image: Illustration]

[4] Clic en la categoría Performance ([a] al margen), verificar que esté activo el rendimiento GPU ([b]) y desactivar el zoom animado ([c]). Siempre que el equipo cuente con una unidad gráfica de procesamiento (GPU), su potencia superior será explotada por Illustrator; sin embargo, aunque el zoom animado puede ser más atractivo, es más lento e impreciso que la opción que se sugerirá al hablar de navegación (cfr. III.2).

[5] Revisar las demás secciones y, al final, dar clic en [OK] para cerrar el cuadro de diálogo de preferencias.

Podría decirse que las aquí mencionadas son las preferencias verdaderamente esenciales pero, a lo largo del libro, se presentarán otras, según los temas a las que ellas afectan. Personalmente, hago al menos diez cambios en las preferencias que tengo anotadas para poder rehacerlas rápidamente al inicio de cada aplicación práctica: así trato que garantizar que, desde un punto de partida claramente definido, los ejercicios, que siempre tienen los pasos numerados, lleguen a un lugar preciso.

3. Interfaz de la Nube Creativa (CC)

Un cocinero, un electricista y un agricultor pueden servirse de un cuchillo pero, ciertamente, un cucharón le serviría de poco a un electricista, un destornillador no sería prioritario para un agricultor, y menos una pala para un cocinero. Con esa lógica, y teniendo en cuenta que hay usuarios muy diferentes –desde la preprensa hasta la ilustración, desde el papel hasta las pantallas–, Illustrator colecciona sus más de cuarenta paneles y sus más de ochenta herramientas en grupos distintos, llamados espacios de trabajo.

[1] Window > Workspace > Essentials Classic (Ventana > Espacio de trabajo > Clásico esencial).

[2] Window >Workspace > Reset Essentials Classic (Ventana > Espacio de trabajo > Reiniciar Clásico esencial). Este comando garantiza que el espacio de trabajo constará de los elementos que se observan a continuación: [a] Barra de menú, [b] Marco de aplicación (únicamente en Mac), [c] Panel de Control, [d] Caja de Herramientas, [e] Ventana de documento y [f] Paneles. Toca revisarlos.

[image: Illustration]

[3] File > New… (Archivo > Nuevo…). Es importante notar dos detalles: primero, que este comando tiene el atajo estándar ⌘N, y segundo, que el comando termina en puntos suspensivos, los que indican que el archivo nuevo no se creará directamente, sino que se deberá configurar en un cuadro de diálogo (no emplear el atajo permitió decir lo segundo).

[4] Clic en la categoría Impresión (Print, [a] abajo) y, a continuación, clic en [CREATE] ([b]) para crear el documento nuevo. Conviene observar que, junto con cine y video, dispositivos móviles, red mundial, impresión, arte e ilustración son los destinos principales de Illustrator; pero, como los archivos vectoriales, por definición, pueden cambiar de medida, hay un mejor modo de crear un documento.

[image: Illustration]

[5] ⌘W (File > Close / Archivo > Cerrar).

[6] ⌥⌘N. Si se añade [⌥] al atajo de crear documento nuevo, este se crea directamente, sin tener que configurarlo. Así, literalmente, la tecla Opción4 permite optar a los cuadros de diálogo: si, de forma predeterminada, estos se presentan, [⌥] los ignora; si la acción se ejecuta de inmediato, [⌥] permite configurarla en un cuadro de diálogo. Conviene resaltar, ⌥⌘N crea el archivo directamente y ya no es un atajo: no hay otra forma de ejecutar esta realmente útil operación.
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[7] [L]. La caja de Herramientas, ubicada a la izquierda ([c] arriba), presenta ochenta y seis herramientas y da acceso a las esenciales de ellas con una sola letra, relacionada con su nombre en inglés (cfr. pág. XIV): la Elipse se activa con la “L”, según su pronunciación. Debe notarse que, puesto que las herramientas están agrupadas en veintiocho casillas, hacer clic en el triángulo situado debajo y a la derecha del icono (resaltado al margen) despliega un menú con aquellas herramientas relacionadas por su función, en el que puede escogerse con el mouse; el icono cambia a la última utilizada, pero el atajo va directamente a la Elipse (aun si no es visible).
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[8] En la ventana de documento, clic y arrastrar para crear una elipse. Debe notarse que, de inmediato, el panel de Control, en la parte superior ([a], página opuesta) y el panel de Propiedades ([b]) cambiarán para ofrecer las opciones más relevantes para el objeto activo, la elipse.

[9] ⇧[F8] (Window >Transform / Ventana >Transformar). En uno de los pocos atajos con las teclas funcionales,5 el panel de Transformación, además de ser flotante (los anteriores están acoplados), muestra la ventaja de los paneles dedicados: siempre muestran lo mismo (o no muestran nada). Haciendo clic en la flecha de doble sentido (resaltada al margen), puede darse a este panel a cuatro tamaños distintos (según las líneas al margen); sobre el título del panel se puede dar clic para arrastrarlo a cualquier lugar en que resulte más útil.
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[10] Clic en el icono de relleno degradado, en la parte inferior de la caja de Herramientas ([f], página opuesta). Puede notarse que tanto el panel de Control como el de Propiedades cambian su aspecto para mostrarme opciones… según lo que Illustrator estima que yo voy a necesitar. Pero el único que sabe lo que yo voy a querer utilizar soy yo (y, a veces, ni yo), por lo que, con lo útil que es el panel de Control, al ser sensible al contexto, se pasa de inteligente y cambia el orden en que presenta las opciones y ocupa más espacio (en mi opinión, esto condena al panel de Propiedades, que ocupa todavía más espacio). De hecho…

[11] [[image: Illustration]]. Por sí sola, la tecla de Tabulación oculta todos los paneles y la caja de Herramientas. Este atajo es lo que se llama un interruptor (toggle) pues, si se vuelve a presionar la misma tecla, se recuperará todo lo ocultado. Así, quienes trabajamos en equipos portátiles (pantallas de menos de 15”, típicamente), utilizamos este atajo decenas de veces por sesión, para ocultar todo (y examinar el trabajo) o mostrarlo todo (y seguir trabajando).
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[12] Al extremo superior derecho de la ventana de Illustrator,6 clic en los espacios de trabajo (al margen) para seleccionar las opciones predeterminadas y, así, observar cómo diferentes espacios activan diferentes paneles, en posiciones y tamaños distintos. Es interesante notar que las Herramientas se limitan a menos de la mitad en todos los espacios, excepto en el clásico. ¿La mitad?

[image: Illustration]

[13] Clic en la flecha doble hacia afuera («, resaltada) para contraer las Herramientas a una sola columna. Aunque oficialmente Adobe coincide con que las herramientas esenciales de Illustrator son menos de dieciséis (si yo creara mi propio espacio de trabajo, en efecto, partiría de esta caja reducida), esta flecha ahorra espacio en pantalla sin restringir el acceso al programa en su integridad.

[14] ⌘S (File > Save / Archivo > Guardar). Dar nombre (original.ai) y ubicación.

[15] En las opciones, verificar la versión más actual ([a]) y la compresión ([b]).

[image: Illustration]

Este archivo será referencia para el ejercicio siguiente (detalles en las opciones de guardar), pero conviene notar que el título de este subcapítulo no es “interfaz de Illustrator”, sino “interfaz Nube Creativa”: la mayor fortaleza de los programas de Adobe es que funcionan de forma muy similar; así, tanto en Photoshop como en InDesign es plenamente válido lo revisado en estas páginas y así resumido:

En vez de panel de Control, Photoshop tiene barra de Opciones pero casi lo único que cambia es el nombre: funciona igual.


[1] Los principales comandos de la barra de Menú tienen atajos que pueden modificarse con el teclado (como crear con ⌘N y crear predeterminado con ⌥⌘N).

[2] Las principales herramientas se activan con una letra (las esenciales son idénticas, con los mismos iconos, en InDesign; la mayoría, también en Photoshop).

[3] El panel de Control es la principal instancia de configuración del programa y cambia según la operación en curso; es sensible al contexto y multitarea.

[4] Aunque menos inteligentes, los paneles son más predecibles y, al ocuparse de una sola tarea, ocupan menos espacio, por lo que pueden usarse flotantes (cfr. cap.II.5).

[5] Se puede experimentar con la interfaz; basta seleccionar un espacio de trabajo y reiniciarlo (primeros dos pasos del ejercicio) para colocar todo en su sitio original.



4. Guardar como PDF

Tal como no existe una única configuración del programa (preferencias) ni de su aspecto (interfaz), no hay un solo modo de guardar archivos; como en la página precedente, la forma predeterminada de guardar supone gran compatibilidad pero mayor ineficiencia, potencialmente, por lo que el siguiente flujo de trabajo conservará ambas ventajas.

[image: Illustration]

Así, el menú de versión permite dar al archivo, con formato de Illustrator 2020 (válido desde noviembre de 2019), compatibilidad con Illustrator 3 (1990). Si este ha de ser editado por un colega o cliente, debe consultarse qué versión requiere, pero lo más recomendable es siempre guardar un original: la primera opción del menú (resaltada).

Sin duda, más típico que entregar un archivo editable de Illustrator es crear una copia en PDF, formato cuya mayor compatibilidad es apenas una de sus muchas ventajas.

[1] ⌘O (File > Open / Archivo > Abrir). Abrir el archivo guardado en el ejercicio anterior (original.ai).

[image: Illustration]

[2] ⇧⌘S (File > Save as / Archivo > Guardar). Tal como [⌥] da una variante al crear un documento, añadiendo [⇧]7 al atajo de guardar se puede crear una copia con otro nombre ([a] al margen), en otro lugar ([b]) y, aquí, en otro formato, el PDF (adjuntar.pdf, [c]).

[3] En el menú resaltado, elegir Smallest file size. Este cuadro de diálogo tiene decenas de opciones: la preconfiguración de Tamaño reducido agrupa las ideales para enviar el archivo como adjunto de correo electrónico (por eso “adjuntar.pdf”).
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[4] Marcar la casilla [√] No mostrar de nuevo (Don’t show again) y clic en [OK]. Puesto que el objetivo (en especial, para enviar por correo un archivo) es obtener el menor tamaño posible de archivo, no tiene sentido verificar la casilla que, según Illustrator recuerda, se ha desactivado ([b] arriba).

[5] ⌘W (File > Close / Archivo > Cerrar).

[6] ⌘O (File > Open). De la carpeta del capítulo, abrir “garabato.ai”. A diferencia de la elipse que guardada en PDF, este archivo contiene fotografías, las que suponen un manejo cuidadoso en Illustrator.

[7] Repetir el paso [2] (imprimir.pdf).
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[8] En el cuadro de diálogo, seleccionar High quality print ([a] abajo) y dejar en blanco la casilla Preserve Illustrator… ([b]); al hacerlo, la preconfiguración indicará (modified), pero esa modificación hará que el PDF tenga un tamaño menor –siempre que se cuente con un original en Illustrator, esta secuencia será la más recomendable– y no impedirá que el archivo resultante tenga, como indica el nombre, calidad suficiente para una impresión de alta calidad. Ahora bien, se puede demostrar por qué una imagen incluida requiere opciones distintas con unos pasos repetidos.

[9] Reabrir el archivo (pasos [5]-[6]) y guardarlo como PDF de tamaño reducido (pasos [2]-[3]).
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[10] Abrir los archivos creados en PDF utilizando cualquier aplicación apropiada (por ejemplo, Adobe Reader o Vista previa en Mac). Los tres archivos podrán mostrar perfectamente las líneas vectoriales, pero los detalles de la foto sufren. Así, la compresión de baja calidad ([a] al margen) hace que el archivo ocupe poco espacio, pero vuelve ilegible el texto,8 en la parte inferior derecha de la ilustración; al costo de un tamaño mayor, los ajustes de alta calidad producen un PDF apto para impresión masiva, tal como se observa en la segunda imagen ([b]), impresión que puede ser realizada en Mac o PC, sin requerir ningún programa particular, de ninguna versión, ni fuentes, ni vínculos (son las ventajas del PDF); para llegar a la tercera ([c]), con toda la perfección de detalle que se espera de Illustrator, tendría que modificarse el apilamiento de los objetos, según se revisará en el capítulo siguiente (cfr. cap.III.5).

[11] Repetir nuevamente los pasos [5]-[6] para reabrir el archivo “garabato.ai”.

[12] ⇧⌘S (File > Save as). Guardar el archivo con un nombre distinto al original (official.ai).

[13] En el cuadro de diálogo, verificar [√] Create PDF compatible (resaltada). Aunque es excelente, la compatibilidad de PDF no es indispensable en todos los casos.
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[14] En el sistema operativo, observar la diferencia entre el tamaño del archivo original y el que acaba de guardarse: el nuevo archivo es hasta ciento cuarenta veces más grande. Para mejor comprender la absurda diferencia, debe considerarse que el original contiene dos fotos: la plantilla de dibujo en TIFF (que pesa apenas 1,2 Mb) y la toma original, sin retocar, en JPEG. Sin embargo, los archivos de píxeles son tan pesados que tienen esos tamaños reducidos gracias a la compresión ya aplicada.9 Un ejemplo lo dejará más claro.

[15] ⌥⌘N. Crear un archivo nuevo, sin configurarlo.
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[16] ⇧⌘P (File > Place / Archivo > Colocar). De la carpeta del capítulo, seleccionar “img_2427.jpg”; observar que la foto apenas ocupa 1,6 Mb.

[17] Al cargarse el puntero que se resalta al margen, arrastrarlo para darle un tamaño a la imagen en el documento. Se puede notar que la foto original es lo suficientemente mala como para que un reflejo de luz reviente en la esquina superior izquierda y las sombras de mis manos sosteniendo el teléfono opaquen el resto (una foto pésima puede ser una excelente plantilla).

[18] Repetir los pasos [12]-[13] para guardar el archivo con la compatibilidad PDF. Si se coloca una fotografía, guardar con la compatibilidad PDF hace crecer el tamaño de archivo irracionalmente, incluso si no hay ningún elemento adicional. Evidentemente, Illustrator no es eficiente para comprimir fotografías y la razón es igual de evidente: no es un programa de edición fotográfica, sino de dibujo vectorial.
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[19] En el panel de Control, clic en [EMBED] ([c] al margen), con el cual se incrustará la imagen en el archivo de Illustrator. El valor de resolución ([b]) dependerá del arrastre en el paso [17]: cuanto más pequeño el arrastre, mayor la resolución,10 ya que la información se distribuirá en un menor tamaño.

[20] Repetir los pasos [12]-[13] para comparar. Debe notarse que el tamaño del archivo crece más del doble, aunque en este caso el documento contiene, en sí mismo, todo lo necesario para imprimir: en los casos anteriores, además del archivo de Illustrator, era necesario también el JPEG.

[21] En el panel de Control, clic en el nombre del archivo ([a]), en el menú emergente, seleccionar la opción de Relink (Revincular) y, a continuación, ubicar el archivo original (img_2427.jpg) de la carpeta del capítulo. Toca cerrar la propuesta respecto del flujo de trabajo.

[22] ⇧⌘S. Por penúltima vez, guardar el archivo con formato de Illustrator (ordenado.ai) en la misma carpeta en que se encuentra la foto, evidentemente, con la casilla de compatibilidad en blanco. Las conclusiones son claras.

A, de All, selecciona todo; la lógica vale para copiar, agrupar, ocultar, unir, nuevo, abrir, imprimir, reglas, salir, reglas y guardar.

[23] ⌘A (Select > All / Seleccionar >Todo).

[24] [[image: Illustration]] (Edit > Clear / Edición > Eliminar).

[25] ⇧⌘S. Por última vez, guardar el archivo y mantenerlo abierto para el ejercicio siguiente. Es importante observar el tamaño del archivo, completamente vacío.
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Si estos problemas aparecen con una simple foto de aficionado, puede calcularse cuánto crecerán con fotos profesionales, de alta resolución. Para resumir todo lo anterior en dos líneas: ¿por qué crear un archivo compatible con PDF… cuando puedo crear un PDF? Si el documento tiene fotos, debe renunciarse a trabajar con un archivo único, aunque parezca conveniente, pues este crecerá disparatadamente. Desde luego, trabajar con múltiples archivos exige orden y organización en carpetas, para aprovechar las ventajas de cada formato y cada programa.

Sin imágenes, no hace falta un PDF y, entonces, debe verificarse siempre la compatibilidad (si el archivo crece, lo hará marginalmente) por lo que, está claro, todo el material del libro sigue estos criterios, para un tamaño óptimo. Ahora bien, conviene dejar abierto el último archivo, supuestamente vacío, porque si hay algo que evidentemente no tiene, es un tamaño óptimo, por causas que resolveré a continuación.

5. Optimizar el original

El archivo, en teoría vacío, guardado al final del ejercicio previo y aún abierto podría ocupar, en algunos casos, apenas 200 Kb y, en otros, según la versión de Illustrator, pasar 1 Mb. Hoy en día “1 Mb” suena a casi lo mismo que “nada”… hasta que se nota que “garabato.ai”, que sí tiene información, pesa apenas 132 Kb, esto es, de 10 a 50% de los tamaños mencionados. ¿Cómo puede un archivo que tiene algo ocupar menos espacio que uno que no contiene nada?

[1] [V]. Activar la herramienta de Selección. Ubicada en la primera casilla, esta herramienta tiene el aspecto de una flecha negra y se activa con la letra que más se parece a una flecha en el teclado. Esta herramienta es anterior a Illustrator: es el puntero del mouse en el sistema operativo.

[image: Illustration]

[2] Con el puntero de la herramienta de Selección, clic y arrastrar. Puesto que el documento está vacío, lo único que se observa es el marco (al margen), llamado en inglés “marquesina” (marquee). De forma predeterminada, todo lo que toque ese marco de selección quedará seleccionado.

[3] [M]. Con la “M” de marquesina, seleccionar la herramienta Rectángulo, que funciona de forma similar a la anterior, excepto que crea un rectángulo dentro de la marquesina (nominalmente el primer objeto que existe). Digamos que hace falta un botón, para una aplicación o un sitio en la red.

[4] Window > Graphic styles (Ventana > Estilos gráficos). Aunque este comando tiene un atajo, no lo mencionaré porque no lo considero esencial (como todos los anteriores y todos los sucesivos): ya los esenciales son bastantes.

[image: Illustration]

[5] Con el rectángulo creado activo (seleccionado), clic en el quinto icono ([c] al margen) para darle una ilusión de volumen. Dependiendo del tamaño del rectángulo, dar clic en este estilo podría darle una ilusión de volumen apropiada o podría resultar un efecto demasiado grande o demasiado pequeño.

[6] Revisar los otros estilos. Es interesante dar clic en el primer botón de la parte inferior del panel ([e ]) para revisar otras colecciones: estos ejemplos sirven para darse idea de lo que puede hacerse en Illustrator combinando sus recursos (rellenos, delineados, efectos, etc.) para aplicarlos con un clic.

[7] Clic en la primera muestra del panel, el estilo gráfico predeterminado ([b]). Diseñar un botón es un excelente caso en que los estilos son convenientes: una vez que se ha llegado a un resultado satisfactorio, todos los demás botones deben ser iguales. Pero digamos que, de momento, ninguna muestra me convence.

[8] Clic en las Opciones del panel ([a]) y, en el menú emergente, clic en Select all unused, con el que se seleccionan todas las muestras que no están en uso (es decir, todas, gracias al paso anterior). Aparecerá un delineado enmarcando todas las muestras menos la primera, que no puede eliminarse por ser la predeterminada.

[9] [⌥]+clic en el icono de la papelera ([f]) para eliminar las muestras seleccionadas. Puede verse así cómo están implementadas las teclas modificadoras: con clic en el icono de suma ([d]), se añadiría un estilo directamente, sin opciones; pero, si en vez de solo hacer clic, se emplea [⌥]+clic, un cuadro de diálogo permitirá, por ejemplo, dar nombre al estilo. Como borrar es una operación delicada, lo normal es confirmar que no ha sido un clic accidental); con [⌥]+clic se ignora el cuadro de diálogo, muy razonablemente: es imposible que, por error, se presione la tecla con una mano y dé clic con la otra. La clave es recordar que [⌥] revierte la conducta predeterminada de múltiples operaciones.

[image: Illustration]

[10] En el lado derecho de la ventana de Illustrator, ubicar los Símbolos ([e] al margen) para desplegar el último panel de este grupo de recursos. Si no estuviera visible, bastaría con restaurar el espacio de trabajo Essentials Classic.

[11] Repetir los pasos [8]-[9] para eliminar los símbolos que no han sido utilizados (que serán todos los símbolos, en este caso).

[12] Clic en el icono del panel de Pinceles (Brushes, [d]) y repetir nuevamente los pasos [8]-[9].

[13] Window > Swatches (Ventana > Muestras). En el panel de Muestras ([c]) es posible repetir los pasos [8]-[9], pero permite mostrar dos técnicas adicionales.

[14] Clic y arrastrar sobre el extremo inferior del panel ([g]) para alargarlo hasta ver todas las muestras.

[15] Clic en la muestra blanca ([b]) y, luego, presionando [⇧], clic en la última ([f]). Como sucede en todos los programas (funciona en el sistema operativo), esta técnica activará todo aquello que se encuentre en medio; está implementada para seleccionar diversas secuencias en Illustrator.

[16] Repetir el paso [9]. La razón para no utilizar el comando que activa lo que no está en uso (paso [8]) es que las muestras blanca y negra sí están en uso: el estilo gráfico predeterminado aplica relleno blanco y delineado negro.

[17] Clic y arrastrar sobre el nombre del panel de Muestras hacia la ventana del documento ([a], página opuesta). Con ello, el panel se desacoplará de los extremos de la ventana y, al ser flotante, puede colocarse donde se considere más conveniente, ocupando un tamaño reducido. En este panel es especialmente útil, porque la muestra puede aplicarse directamente arrastrando sobre el objeto a colorear, incluso si no se encuentra seleccionado.

[18] ⇧⌘S. Guardar con otro nombre. Comparado con el archivo final del ejercicio anterior, este sí está vacío: los recursos predeterminados de Illustrator ocupan mucho espacio y, concretamente, muestras, pinceles, símbolos y estilos gráficos equivalen a múltiples objetos, a veces, complejos. Pero sería preferible no repetir estos pasos en cada archivo.

[19] ⇧⌘S. Guardar el archivo optimizado como plantilla, seleccionando el formato ait (resaltado al margen).

[image: Illustration]

[20] ⌘O. Abrir el archivo guardado en el paso anterior. Para ser estricto, el paso anterior debió decir “intentar abrir”, porque una plantilla no puede abrirse directamente con este comando, y lo que se obtiene es una copia del archivo que ocupará el tamaño mínimo de los objetos que sean creados o colocados en él. Así, los dos archivos adicionales en la carpeta del capítulo son las dos plantillas que se tomarán como punto de partida en diversos ejercicios del libro, una horizontal y otra vertical. Puedo garantizar que los pasos de este ejercicio serán útiles cuando se quiera optimizar archivos de Illustrator.

[image: Illustration]

a4horizn.ait

[image: Illustration]

a4vertcl.ait

Más específicamente, si en un año recibo cien archivos de Illustrator, con mucha suerte, uno de ellos estará optimizado. Si en mi carpeta de trabajo cada archivo ocupa diez o veinte veces más de lo necesario, ¿cuánto espacio pierdo en diez logotipos? ¿Qué tal si coloco cien avisos en una revista? ¿Cuántos años pienso trabajar con este programa, en todo caso?

O puedo argumentar desde el otro extremo: eliminando estos recursos de mi plantilla, no pierdo nada, pues me bastaría con crear un documento nuevo (⌥⌘N) para tenerlos, intactos, nuevamente allí. En todo caso, debe quedar claro que las técnicas del capítulo me dan el punto de partida más limpio para empezar a trabajar un archivo de Illustrator, sea que todavía me dé el humor para revisar algunos otros fundamentos en el siguiente capítulo… o prefiera saltar al cuarto, para la creación de objetos.



2 “Atajo” es la palabra correcta cuando la misma técnica puede ejecutarse, más lentamente, de otra forma, típicamente con un comando de la barra de Menú. Cuando digo “combinación de teclas” es porque hay técnicas de los programas de Adobe a las que únicamente se puede acceder con el teclado: por ejemplo concreto, no había otra forma de recuperar el estado inicial de Illustrator (ni lenta ni rápida) hasta que se llegó a la versión 24.0.2.

3 Una línea perfectamente visible, como la que precede esta nota, tiene un grosor de apenas 0,1765 mm (0,5pt), los puntos tradicionalmente ofrecen mayor control.

4 En el teclado de PC, ALT] es abreviatura de “alternar”; indicando que permite acceder a una función complementaria de la tecla o, en este caso, del atajo.

5 Los programas de Adobe hacen uso mínimo de las teclas funcionales pues el modelo original de Macintosh (1984) no las tenía. En 2016, la serie MacBook Pro las reemplazó por una minipantalla, llamada Touch bar (cfr. pág.XXI).

6 En PC, este botón aparece en la barra de Menú; en Mac, ocupa el marco o barra de Aplicación, junto con otros de utilidad mínima (cfr. cap.XII.3, XIII.2).

7 Dicho de un modo más simple: las teclas modificadoras modifican, enriqueciendo la funcionalidad de los atajos.

8 Si alguien encuentra en La vida es sueño una cita mejor que la de Clotaldo susceptible de ser asociada al magistral dibujo de Dalí, espero el correo ansioso.

9 Concretamente, el original tiene el equivalente a 37 Mb de datos sin comprimir, el JPEG los optimiza con pérdida; en TIFF, la imagen ya editada, tiene 7 Mb.

10 Nominalmente, 266 dpi bastan para una impresión de calidad; si se trata de reproducción comercial masiva, 360dpi son suficientes para cualquier material.


Capítulo III
Navegación Adobe



Los rasgos de la mirada

Hacia 1982, dos ingenieros informáticos de Xerox concluyeron que la oficina del futuro no solamente debería reproducir documentos con medios ópticos (como las fotocopiadoras de la compañía en que trabajaban) e inventaron un lenguaje de programación capaz de describir fielmente las páginas: el PostScript. El potencial tan revolucionario de esa idea, por supuesto, era suficiente como para crear su propia empresa, Adobe.

Cinco años después (1987), nació el primer intérprete visual de ese lenguaje, Illustrator, y bien pudiera ser “visual” la palabra clave del capítulo, puesto que junto con sus hermanos menores (entre los que destacan Photoshop en 1990 e InDesign en 1999), esa familia, que ahora llamamos la “Nube Creativa”, ha cambiado la forma en que vemos el mundo.

El capítulo anterior mostró los elementos comunes de la interfaz de los programas de Adobe, cómo configuramos y personalizamos su aspecto: cómo vemos cada aplicación. Este capítulo reforzará que aprender Illustrator es aprender –al menos, en parte– InDesign y Photoshop, por esa enorme estabilidad de su lógica, de lo reconocible que son sus rasgos familiares (si se quiere), al exponer la forma común en la que nos desplazamos en las “páginas”, las examinamos, las comparamos o, en síntesis, cómo vemos cada documento.

[image: Illustration]

1. Adobe View

De los ocho comandos principales del menú View (“Ver” o “Vista” en español), seis son idénticos en Illustrator, Photoshop e InDesign, uno más (Fit all in Window) solo se comparte con InDesign, y el último (Hide edges), solo con Photoshop. Junto a las herramientas de navegación, Mano y Lupa, también idénticas en los tres programas, podría hablarse de una definida manera de ver las cosas, así:

[1] ⌘O. De la carpeta del capítulo, abrir “tarjetas.ai”.

[2] [[image: Illustration]]. Un frecuente paso después de abrir un archivo, antes de hacer cambios, es mirarlo en su totalidad, en toda la pantalla: esta tecla, conviene reiterar, oculta paneles y herramientas, y es fundamental notar que, como muchos comandos de visualización, es un interruptor (toggle): la primera vez que se presiona Tabulación se oculta buena parte de la interfaz; esta se recupera al presionar de nuevo.

[3] ⌘0 (View > Fit artboard in window /Ver > Encajar mesa de trabajo). En Illustrator, el área de trabajo se llama “mesa”, no “página” (como en InDesign) ni “lienzo” (como en Photoshop). Este comando muestra el artboard activo en su integridad, al máximo tamaño disponible (que creció en el paso anterior).

[4] ⌥⌘0 (View > Fit all in Window). Con “Encajar todo en ventana”11 se harán visibles todas las mesas a la vez, junto con una diferencia importante: mientras que las páginas de una publicación tienen todas idéntico tamaño e idéntica orientación, las mesas de trabajo pueden cambiar muy libremente de formato. Por ejemplo:

[5] File > New from template12 (Archivo > Nuevo a partir de plantilla). Este comando se dirige directamente a una carpeta de Illustrator en que se ofrecen diversas plantillas.

[6] Abrir el archivo “cd print items.ait” de la carpeta de plantillas en blanco (Blank templates). Los elementos impresos que típicamente puede haber en un disco compacto tienen muy distintos formatos, pese a lo cual tiene eventualmente sentido editarlos todos en un solo archivo. Con la característica de edición global (Global editing), manejar múltiples mesas de trabajo en un solo archivo ofrece algunas ventajas, aunque no es la estrategia más típica en Illustrator.

[image: Illustration]

[7] ⌘W. Cerrar la plantilla del disco compacto.

[8] [V]. Con la flecha negra, clic sobre cualquier jinete.

[9] ⌘1 (View > Actual size / Vista>Tamaño real). En las últimas versiones de Illustrator, la selección es referencia de ampliación,13 por lo que este comando la presentará al 100%.

[10] ⌘+ (View > Zoom in /Vista > Acercar). Este atajo amplía la selección al 150% y progresará en la escala que se despliega en la parte inferior izquierda de la ventana ([b] abajo). Asimismo, la ficha del documento ([a]) indica que el archivo “tarjetas.ai” se presenta al 150% (@ se lee “at” en inglés) y que es un documento para impresión (CMYK) cuyos rellenos son visibles (Preview).

[image: Illustration]

[11] Siempre con el jinete activo, seguir ampliando. Se podrá ver que en el centro del jinete existe un texto de 0,5 pt (¡!) que indica el límite de Illustrator: 640x (64000%).

[image: Illustration]

[12] ⌘- (View > Zoom out /Vista > Alejar). Si el atajo con la tecla [+] sirve para aumentar el porcentaje de presentación, por lógica, [-] sirve para reducirlo. En el teclado inglés, dicho sea de paso, las tres teclas principales para ampliación están contiguas. Todos los atajos de navegación son importantes, pero más importante es la lógica que los define.

[13] ⇧⌘A (Select > Deselect / Selección > Deseleccionar). Aunque, eventualmente, se requiere acercarse sobre un detalle, desactivar la selección con este atajo permitirá que sea toda la mesa de trabajo la referencia de ampliación.

[14] Repetir el paso [3] y probar nuevamente los atajos de ampliación y reducción.

[15] ⌘W. Cerrar el archivo sin guardar cambios.

Con una capacidad de reducción hasta un 3,13% (1:32) y de ampliación hasta un 64000% (640:1), Illustrator puede alejarse lo suficiente para diseñar gigantografías de cinco metros así como acercarse a la extrema exactitud de detalles en un dibujo técnico. Es un rango de precisión increíble pero, para navegar con eficiencia, los atajos de teclado necesitan completarse con la acción de las herramientas, a través del mouse, como se mostrará en el siguiente ejercicio.

2. El universo de Illustrator

Los atajos de teclado son esenciales para desplazarse, pero dos herramientas pueden, en cierto modo, reemplazarlos. La manera óptima de navegación se obtiene combinando mouse y teclado, con los detalles presentados a continuación.

[1] ⌘O. De la carpeta del capítulo, abrir “nopluton.ai”.

[2] ⇧[image: Illustration]. Salvo que uno cuente con dos monitores o una pantalla muy grande, la tecla de Tabulación se emplea decenas de veces en una sesión de trabajo para ocultar todos los paneles y la caja de Herramientas; si se añade [⇧], solo se ocultan los paneles a la derecha, manteniendo los dos elementos más importantes: panel de Control y Herramientas.

[image: Illustration]

[3] Doble clic sobre el icono de la herramienta Mano. Esta acción equivale a ⌘0: muestra íntegramente la mesa de trabajo, en este caso, de nada menos que 449 cm de ancho. Al simplemente hacer clic y arrastrar con la Mano será posible desplazarse a diferentes partes del archivo.

[image: Illustration]

[4] Doble clic sobre el icono de la herramienta Lupa. Esta técnica, igual a presionar ⌘1, vuelve al 100% de ampliación. Debe notarse que el icono de la herramienta presenta el signo de suma, lo que indica que se mostrará el documento más y más grande cada vez que haga clic.

[5] ⌘R (View > Rulers > Show rulers / Vista > Reglas > Mostrar reglas). Igual que [[image: Illustration]], este atajo es un interruptor: al presionarlo la primera vez, aparecerán reglas en la parte superior y en la parte izquierda del documento, las cuales desaparecerán al repetir el atajo (si ya son visibles, el comando cambiará a Hide rulers / Ocultar reglas). Diferentes tipos de trabajo pueden requerir diferentes unidades.

[6] Clic secundario sobre alguna de las reglas y, en el menú contextual, seleccionar centímetros; este esencial cambio también puede realizarse en las preferencias (cfr. cap.II.2).

[image: Illustration]

[7] Clic sobre el texto y ampliarlo al 300%. Tal como el atajo ⌘+, cada clic con la herramienta amplía el documento en la secuencia presentada en el ejercicio previo.

[8] Presionando [⌥], clic con la Lupa para alejarse. Nuevamente, en este caso, [⌥] cumple con la característica típica de revertir la acción predeterminada de la herramienta, por lo que, en teoría, equivale a ⌘-. En la práctica, es mucho más frecuente, con el atajo de teclado, alejarse del área que ya se tiene centrada en la pantalla.

[image: Illustration]

[9] Clic sobre el cruce de reglas (resaltado en [a]) y arrastrarlo hasta el primer cruce de líneas ([b]). En este documento cada centímetro de la ilustración equivale a 10 millones de kilómetros en el sistema solar.

[10] Doble clic sobre el cruce de reglas para regresar el origen a su posición predeterminada ([a] arriba). Al arrastrar, puede desplazarse el origen de la regla; doble clic lo lleva al extremo superior izquierdo de la mesa de trabajo (en este documento, el extremo izquierdo indica la posición del sol).

[image: Illustration]

[11] ⌘K. En las preferencias, verificar que Animated Zoom esté desactivado en Performance ([c]); con clic en el segundo panel ([a]) quitar la verificación a Zoom to selection ([b]) para darle a la ampliación el funcionamiento tradicional; por cierto, aunque la última parte es opcional (es cuestión de preferencia), desactivar el Zoom animado (cfr. II.2) es esencial para el resto del ejercicio y, como se mostrará, útil para una máxima eficiencia de navegación.

[12] Repetir el paso [3].

[image: Illustration]

[13] En la caja de Herramientas, clic sobre el triángulo en el ángulo inferior derecho del Gotero (Eyedropper) y, en el menú emergente, activar la herr. Medir (Measure). Aunque servirá en este ejercicio, es posible saber que esta herramienta no es esencial porque carece de atajo.
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