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Chapter 1


Photography and Photoshop


As landscape photographers, we should be using editing software like Photoshop to improve and enhance photographs rather than rescue poor images. There is an old adage – rubbish in, rubbish out – and this applies to the photographic process as much as anything else.
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The photographic process doesn’t start with importing the pictures into editing software, but right back at the beginning, with the initial exposure. In the days of film, we talked about going out and taking photographs. Now it might be more relevant to talk about shooting data, as the more data we can capture at the taking stage, the better our final image quality will be. Some photographers these days refer to ‘making photographs’ and that is what editing software gives us the ability to do.
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Fig. 1.1


The histogram showing the spread of data from dark tones (on the left), to highlights (on the right).





I started really looking at the histogram on the back of my camera a few years back, not just to see if the exposure was ‘acceptable’ but to see if I could maximize the data in my file by improving the exposure. Changing from slide film to digital was a real step change for me. With slides, the initial exposure produced the final shot – no further adjustments were possible. With digital, the greatest aggregation of data occurs at the right end of the histogram, so pushing the histogram to the right (by maximizing exposure) will give more data to work with. In doing this, it is of course vital that you retain highlight detail, and don’t clip your highlights, but getting into the habit of this will give greater data with significantly improved shadow detail. Over-lightening dark shadows in Photoshop is a sure-fire way to create poor images with noise.
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Fig. 1.2


Data spread over the 6 stops of the dynamic range of a typical digital camera – showing that the right-hand stop of the histogram holds 50% of the total available data.





Although the dynamic range of the human eye is only about 7 stops, as we scan a scene the eye constantly adjusts and the brain pieces together the information, giving us an effective dynamic range of in excess of 20 stops. The digital image recorded in-camera has a dynamic range of about 6 stops; this works well with most subjects, but where the dynamic range exceeds the capabilities of the camera, either highlight or shadow detail will be lost. Getting round this problem is something we will be looking at in Chapter 8. On a typical scene though, where there is a bit of leeway at each end of the histogram, positioning makes a huge difference.


If we look at the spread of data across the histogram first (and these numbers relate only to the JPEG image – RAW files have significantly more data), there are 256 tones in each of the red, green and blue channels, from white through to black. These however are not spread evenly across the 6 stops of the histogram. The extreme right-hand (lightest) stop holds 50 per cent of the information, in other words 128 tones, the next 64, then 32, 16, 8 and 4 respectively.


It follows therefore, if you lighten dark shadows excessively, you are pushing data from an area which contains say, 4 tones per channel, into an area that requires 8 or 16 tones per channel, effectively trying to create new data, which is achieved simply by creating noise. Pushing your histogram as far to the right as possible at the taking stage should give you more data, as long as you retain highlight detail.
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WHAT SHAPE SHOULD A HISTOGRAM BE?


A question I get asked time and time again – ‘Should a perfect histogram be high in the middle and low at each end – a classic bellshaped histogram?’


The answer is of course that there is no correct shape for a histogram, it merely shows the distribution of the brightness across an entire image. But as far as exposure is concerned, we are striving to keep the brightest highlights towards the right end of the histogram.


If the image is predominantly dark, with a few light areas, the majority of the histogram will be to the left, but those few bright areas will be towards the right, and we endeavour to push them as far to the right as possible without clipping the highlights.
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RAW FILES V JPEGS


The debate on what type of file to shoot – RAW or JPEG – has raged since digital photography has been about, and will doubtless continue forever. The simple answer is – whichever suits you best. Both have their advantages, both their disadvantages. For me, one clearly outweighs the other, but this is dependent upon your priorities.


JPEGs


Shooting an 8-bit JPEG will give you a relatively small file size, minimizing the space taken up on your computer. A certain amount of processing can occur in-camera – maybe not as sophisticated as doing it in Photoshop, but the downloaded thumbnails will have a more ‘complete’ look than with RAW, possibly encouraging you to look at them further, and certainly for those without the inclination to process pictures this may be the better option.


The downside of JPEGs is that the way they are written to the computer means they are compressed to take up as little space as possible. As the JPEG format is a lossy format, every time a JPEG file is written to, data is compressed in slightly different ways, losing (destroying) the quality of the image.


Lightening shadow details on JPEG files is more likely to cause noise due to the lack of information present in the original data. Similarly, trying to create texture in relatively smooth areas, such as cloudy skies, is more likely to create artefacts and banding (lines across areas that should be a smooth transgression of tones) in the image, compromising the quality. That said, if editing is kept to a minimum, JPEGs can still produce superb results.


RAW files


RAW files have a greater bit depth, typically 14-bit, though some older cameras shoot in 12-bit. When imported into Photoshop, they open up as 16-bit files, with 32,769 tones per channel (as compared to the JPEG’s 256) clearly containing significantly more data. More data can ultimately lead to a better-quality print. They have more shadow detail, and areas of dark shadows or slightly blown highlights can be recovered in processing. File sizes are significantly larger, so fewer images will fit on your card in-camera, and they will take up significantly more space on your computer. They have to be processed, as in-camera settings for increased contrast and so on are never applied to the RAW file – that’s just what it is, RAW data. No applied colour space, nor contrast or sharpening enhancements, just basic data. To truly assess your picture, a modicum of processing needs to be applied; in addition files need to be sharpened. Other benefits include the ability to alter the white balance within the RAW converter; if the original photo was shot on the incorrect colour balance (or even AWB) the changes can be easily applied.


Whether you choose to shoot JPEGs or RAW files, I would tend to set the camera up in the same way:


Shoot in Adobe RGB colour space


Shoot with the appropriate white balance (rather than AWB).
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Fig. 1.3


The unedited file straight out of the camera – the image appears washed out and flat with no great separation of tones and little contrast.
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Fig. 1.4


The fully processed file, converted to monochrome, showing a full range of tones, dynamic contrast and more drama than the original file. A conversion like this is possible because the original file was exposed to retain detail in the highlights and to preserve as much shadow detail as possible.





Use the most neutral colour setting. It will have no effect on the RAW file, but the review image you get on the back of the camera appertains to the JPEG data; if you shoot at a ‘Vivid’ or ‘Landscape’ setting, the RAW file you download will be totally different from the image you reviewed on the back of your camera. If you shoot a JPEG, you have far more sophisticated means of altering colour and contrast in Photoshop than in the camera.


I know many photographers who swear by either. Indeed, I know of some internationally famous photographers who shoot JPEGs very successfully, and many keen amateurs who win medals in international exhibitions from images shot as JPEGs. If the original file is well exposed and correct, there is no reason why very high-quality prints cannot be made from JPEGs. Most photographers are of the opinion that you’re only serious about your photography if you shoot RAW files – I might go as far as saying RAW files make it easier to cover up your mistakes, by allowing more control and recovery at the initial processing stage. Remember, photography is more about choice than about rights and wrongs.


Personally, I shoot RAW files.


Below, I set out a comparison of two photos – both from the same file. The first is the unprocessed RAW out of the camera; the second is the edited version, in this case converted to monochrome. This book sets out to explain each stage of the editing process to enable the reader to achieve similar results with their own photographs. Each chapter will describe, with examples, each of the stages of the editing process, to enable you to get consistent and repeatable results in your own picture editing.




Chapter 2


Photoshop set-up and layout


Photoshop was originally developed as a graphic design tool, and its original palette layout was more suited to the graphics industry than to photographers. Over the past few generations, Photoshop has gradually improved its palette options, now offering a range including motion, typography, painting and photography-designed palettes – which work as a good starting point.
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This chapter provides a step-by-step guide to the palettes; which ones I normally have visible, how to hide palettes, and save the layout you want. We’ll also take a look at the Photoshop tools, and will mention shortcut keys. Hopefully, by the time you’ve worked your way through the book, you’ll be using shortcut keys for most actions. I started a few years ago, trying to learn them to speed up my workflow. Now, I struggle to use the drop-down menus for everything I do on a day-to-day basis.


There is a list of shortcut keys at the end of the book.


STEP-BY-STEP AROUND THE PALETTES


Tools palette
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Fig. 2.1


The tools palette, situated on the left side of the screen, with the tools arranged vertically; selection tools at the top, brush tools in the middle and other tools at the bottom.





Just to take the tools (particularly the ones I use) and summarize their uses (and shortcut keys – most are very obvious). If you need a reminder of the shortcut key, hover the cursor over the tool, and the tool name and shortcut key (in brackets) will show. From the top:


Move tool (V): Not the most obvious shortcut; the move tool is simple, allows you to move things around – selections from one image to another, whole images, all sorts. There is another way of temporarily invoking the move tool; simply hold down the Ctrl key (Command on a Mac) and irrespective of what tool is currently in use, whilst that key is held down, the move tool is activated.


Marquee tool (M): More logical on the shortcut; the marquee tool is one of the multitude of selection tools. It allows rectangular, square, elliptical or round selections. It can be useful in certain circumstances.


Lasso tool (L): A tool for literally ‘lassoing’ around selections. By clicking on the corner of the logo, (or by holding the Shift key and tapping ‘L’) you can scroll through the other lasso options. The straight lasso tool allows you to draw freehand shapes of selection areas, good if you have a steady hand, or if you are roughly selecting something. The polygonal lasso tool links selections by straight lines, simply by clicking on each anchor point. Finally, the magnetic lasso tool allows the user to trace round the edge of a selection area, and the lasso tool sets its own anchor points according to the contrast locally.


Wand tool (W): Usually called the magic wand tool. Allows selection of pixels of similar tone to be selected. The sensitivity of the tool can be adjusted using the tolerance slider on the tool options, and selection can be applied locally, by ticking the contiguous box, or over the whole image area, by de-ticking it. The quick-selection tool under it (Shift-W) works in a similar way, but by clicking and dragging across the image.


Crop tool (C): A selection of crop tools, allowing the user to crop the image to the desired shape, including to preset and user-defined formats, to correct perspective.


Eyedropper tool (I): Also the shortcut for colour sampler tool, ruler tool and notes tool (why?). Allows you to select a foreground colour from part of the image/to put a marker on a point within the image from which you can monitor changes/to measure and correct off-horizontal/vertical lines (straighten crooked horizons) etc.


Healing brush/spot healing brush/patch tool/content-aware move tool (J): Yes – another strange shortcut key – the healing brush and patch tool are used for removing marks and blemishes on the image. The content-aware move tool can be used for moving elements within the picture.


Brush tool (B): Although there are other options on this button, the brush tool is the most useful tool in Photoshop, allowing you to paint with a brush size from 1 pixel to 5,000 pixels wide, and with soft or hard edges. Why you would wish to paint on your photographs may seem an alien concept, but the brush tool is superb when working with certain selection tools, as well as on layer masks.


Clone stamp tool (S): Due to the shortcut key, I try to refer to it as a stamp tool rather than the more usual clone tool description. Photoshop’s original tool for covering up blemishes and marks, by simply copying parts of the existing image over the offending area.


History brush tool (Y): Can be used in conjunction with the history palette to fade effects and bring them back selectively. Due to the way I tend to use Photoshop, it isn’t a tool I use much at all.


Eraser tool (E): Used to erase parts of the image – more useful when working on layers than on the background layer, otherwise parts of your picture simply disappear!


Gradient tool (G): Enables you to create a gradient across the picture/mask in use. It is one of the tools I find people struggle with the most to grasp the concept of, but one of the most useful tools in the whole palette. I use the gradient tool a lot as both a selection tool, and in conjunction with layer masks.


Blur tool/sharpen tool/smudge tool (No shortcut key): Maybe the reason I never use it. Allows you to blur, sharpen or smudge parts of the picture with a brush-like interface.


Dodge/burn tool (O): For the shortcut key, think of a dodging tool from a darkroom; it would be the same shape as an ‘O’. Again, with my ways of working, a rarely used tool.


Pen tool (B): I tend not to use it – more graphic design.


Text tool (T): Used to add text layers – great for greeting cards and the like, but hardly the landscape photographer’s number one tool!


Path selection tool: I tend not to use it – more graphic design.


Rectangle tool: I tend not to use it – more graphic design.


Hand tool (H): Allows you to navigate around the image when zoomed in to greater than full screen. The ‘H’ shortcut key, although logical, I rarely use, as the tool can be temporarily invoked from any other tool simply by holding the space bar down, clicking and dragging on the image to navigate around the picture.


Zoom tool (Z): Used for zooming into and out from the picture to smaller areas, for detailed working. Other options for zooming are possible and will be covered elsewhere.


Below the regular tool icons are three further icons:


Foreground/background colours: The foreground colour is the colour the brush tool would use to paint on any layer. The background colour is the colour the canvas would be if you extended canvas size greater than that of the picture area. Default colours are black/white, and can be reset either by clicking on the small black/white logo above and to the left of the icon, or by simply hitting the default colours button ‘D’.


To exchange the colours (to make the foreground colour the background, and vice versa), again either click on the logo to the top right of the foreground/background colours icon, or simply hit ‘X’ to ‘eXchange’ colours. (Simple, isn’t it!)


Quick mask tool (Q): Designed as a tool for masking parts of the picture, leaving other areas selected. I turn things around and use it as a selection tool, which will be dealt with fully in Chapter 3.


Screen mode (F): The last button on the palette, this cycles through the different screen modes; standard/full screen with menu bar/full screen. This facility is useful when you’ve finished working on a picture – you can easily view it full screen against a black background.


GENERAL SET-UP


The majority of the Photoshop set-up works pretty well straight out of the box, but there are a few changes I would recommend:


Preferences modifications
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Fig. 2.2


The Preferences menu (Edit>Preferences) on a PC, (Photoshop>Preferences) on a Mac, showing the performance screen, with memory usage set to 80% of available RAM.





Under Edit>Preferences: Going through the menus from top to bottom:


General: Leave most as set, but as I use a mouse with a scroll wheel, I do tick ‘zoom with scroll wheel’.


Interface: No changes.


File handling: No changes.


Performance: Traditionally, Photoshop used to be set to use only 50 per cent of the computer’s available RAM – newer versions up it to 65 per cent. That means if you have 32Mb of RAM, Photoshop is only using 20Mb of RAM – that’s a lot of RAM to buy not to use. Now, using all 100 per cent will stop your machine working completely, as it won’t be able to process anything else, but assuming you’re using either Lightroom or another viewing package, and running a couple of other pieces of software simultaneously, there would be no problem pushing the percentage of RAM used up to 75 or even 80 per cent. Clearly, the less RAM you have, the greater percentage you would have to leave spare to run other software, but the out-of-the-box settings are very cautious.


Scratch disks: If you have two disks in your computer, set the scratch disk to the one that does not have the programme loaded onto it.


History states: The number of history states are adjustable from 1 to 1,000, but the more history states you have set, the more memory you use, and the slower your computer will process each step. Because I work on layers for everything, I don’t need the ability to undo many steps, so I set mine at 10.


Cursors: Two types, painting and other. I set painting to normal brush tip, with a cross hair. With a soft brush, this will set the edge of the round brush-cursor at the 50 per cent opacity point of the feather. The full-size brush tip sets the cursor size to the outer dimension of the feather. To me, this makes the brush look larger than I see it, but some users prefer this. Try both and see which suits you.


With normal cursors, the default setting is for an icon of the tool in use. With the crop tool, this is a confusing cursor, not at all clear as to the exact point at which the crop starts or ends. None of the other cursors are any better. Change the option to precise, and each tool will have a cross-hair cursor. More accurate by far, and much easier to use.


Transparency and gamut: I leave alone.


Units and rulers: Personal choice; cm or inches are useful if you print a lot; if you are working for electronic display, try pixels.


Guides, grids and slices: No change.


Plug-ins: No change.


Type: No change.


Colour settings
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Fig. 2.3


The colour settings menu (Edit>Colour settings) showing the RGB set to ProPhoto RGB (best for use with RAW files).





Under Edit>Colour Settings


One area that causes huge confusion in Photoshop is colour settings. Essentially there are three colour settings out of the plethora of available settings to choose from:




	sRGB


	Adobe RGB


	ProPhoto RGB





sRGB was a colour space introduced in 1995 by Microsoft and Hewlett Packard. Developed primarily for the internet, it has a relatively small colour gamut (small number of tones which can be accurately reproduced in printing).


Adobe RGB was introduced (by Adobe) three years later in 1998. It is an extended colour space, which more closely matches the output of a colour printer, meaning the colours contained within the image are more accurately printable.


ProPhoto RGB was introduced three years later in 2001, by Kodak, and is specifically designed for digital photography. It has the largest colour gamut of the three, and usually will match more closely the output of a RAW file.


If you are a JPEG user, set your camera to Adobe RGB colour space, and set Photoshop to the same. That way, you will be both shooting and editing in the same extended colour space.


If you shoot RAW files, they are independent of the colour space settings in-camera (I still set Adobe RGB in camera in any case, just in case I need to shoot a JPEG); set Photoshop to ProPhoto RGB, and maximize colour data in your image.


General palettes




[image: image]


Fig. 2.4


Recommended palette layout showing (right palettes) three main palette groups, from top to bottom (1) Channels/Info/Adjustments/Actions/History/Histogram (2) Properties (3) Layers. If preferred, Channels can be put in the Layers group.





Palettes are found under the Window drop-down menu. If you click on the drop-down, you’ll be confronted with twenty-four different palettes. Needless to say, if you have all of these on display, you’ll have such a cluttered workspace you won’t have room to see a photo.


What palettes you set on permanent display is a personal thing, but the ones I refer to mostly, and therefore always have (broken into three sets) are:


Channels: Useful for black and white conversions, to compare the red, green and blue channels, and their different effect on the mono image.


Info: To me, an essential palette – enables precise measurement of colour and brightness on any part of the image, useful for colour balancing, and fine checking exposure.


Adjustments: Gives a one-click adjustment layer for levels, curves, etc.


Actions: If there is a set of repeatable actions you carry out on a number of pictures (for example resizing them for projection, or the internet), they can be stored as a single-button action. Saves time, and maintains repeatability.


History: Allows you to step back in stages to undo actions taken.


Histogram: Shows the histogram for the RGB, red, green and blue channels.


Properties: displays the active adjustment layer (levels, curves and so on).

OEBPS/images/fig006-01.jpg





OEBPS/images/fig002-01.jpg





OEBPS/images/pub.jpg





OEBPS/images/botright.jpg





OEBPS/images/botleft.jpg





OEBPS/images/topright.jpg





OEBPS/images/topleft.jpg





OEBPS/images/fig012-01.jpg
Image

[

© _ABB8319-Edit,

Edit

File

Ps

Mode

90

-

s/

psd @

M

-

D Y

L™

-

O R «DEd M% B





OEBPS/images/fig010-01.jpg
B






OEBPS/images/fig009-02.jpg





OEBPS/images/fig009-01.jpg





OEBPS/images/fig007-02.jpg
8 g8 8 2

fputeya 1ad sau0 L

0

stops





OEBPS/images/fig007-01.jpg





OEBPS/images/MyCoverImage.jpg





OEBPS/images/fig014-01.jpg
ﬁrmmwmmfwmm
Creative Suite application.

[ Settings: Custom
— Working Spaces
RGB: ProPhoto RGB

i U.S. Web Coated (SWOP) v2

CMYK:
Gray: Dot Gain 20%
Spot:

Dot Gain 20%

RGE: Preserye Embedded Profles v
CMYK: Preservs Embedded Profiss v
Gray: Preserve Embedded Profies v
Profils Mismatches: [ | Ask When Opening [ | Ask When Pasting
Missing Profies: ] Ask When Opening






OEBPS/images/fig015-01.jpg
2CANNEFASE#SO

Ea
i
X
s






OEBPS/images/fig013-01.jpg
- Memory Usags
Avaible RAN: 3255 MB
Tdesl Renge: 17002343 M8
Let photoshop Use: 2604 1 (8U%)

Histery & Cache

Optimize Cache Levek ard Tie Size for
documents that are:

[ cemr ]
Bgand Fix
Hstory states: (10 |+ |
cretews: [+ 2]
Gche 1o e 128K~
et Cace et 2 gherfor i GRU
oo

hi Settnas

Peterted Grphics Processor:
No GPU cofiors sveiabe vith Photeshop Sindard,

ise Grapnics Precessor

[ Adraried Selligs..






