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Introducción


El propósito de esta guía es ser un recurso más para los proyectistas y usuarios de CATIA V5 para que, aun conociendo el programa con un nivel básico de inicio, puedan disponer de un recurso que les permita acceder, de forma rápida e intuitiva, al conocimiento del funcionamiento de las herramientas más básicas de CATIA V5.


En su interior encontrará de forma esquemática, simple y clara una explicación de todas y cada una de las órdenes de los módulos de diseño básicos de CATIA V5. (MD2)


Para ello, se ha dividido cada capítulo en cuatro apartados:




	Utilidad


	Acceso


	Procedimiento


	Notas





Utilidad


En este apartado se explicará de manera rápida y resumida para qué utilizamos la herramienta en cuestión.


Acceso


Veremos el modo más habitual de acceder a dicha orden. Aun así, cabe destacar que existen otras formas que no explicaremos en este apartado, no por vagancia, sino por falta de uso común.


Procedimiento


Es aquí donde veremos cómo utilizar la herramienta, desde los inicios hasta todas sus posibilidades. En ningún caso veremos ejemplos, ya que este libro no tiene la intención de enseñar CATIA, sino de ser utilizado como herramienta de consulta ya sea durante un curso o a la hora de trabajar.


En este mismo apartado podremos ver órdenes/herramientas que se encuentran dentro del mismo icono, a las cuales accederemos desplegando el icono en cuestión clicando en una flecha negra que acompaña la gráfica del mismo.


Notas


Aquí se han colocado algunas notas que me han parecido interesantes de destacar. Aun así, se han dejado espacios en blanco para que el lector pueda utilizarlos con sus propias anotaciones y hacer el libro más completo.


Esta guía está basada en la release V5 R20 del programa. Téngase en cuenta que pueden existir cambios o mejoras si se utiliza una release distinta.




Capítulo 1


GENERAL


En CATIA disponemos de una serie de iconos que encontraremos en todos los entornos de trabajo. Dichos iconos no hacen referencia a la creación de piezas o conjuntos, sino que serán utilizados para controlar el entorno, ya sea para la visualización o gestión de los archivos.
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Con vuestro permiso, antes de empezar con el programa quisiera hacer una breve introducción histórica, ya que de ella también se aprende y mucho.


En el año 1977, el fabricante de aviones Avions Marcel Dassault empezó a utilizar un programa 3D para el diseño de un avión militar, el Dassault Mirage 2000. Este software de diseño es el que más tarde sería llamado CATIA, y pasaría por las manos interesadas de Boeing y entraría en el mundo del automóvil con Volkswagen. De este modo, ha ido expandiéndose por el resto de fabricantes a día de hoy.
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Actualmente, y desde 1981, este software es propiedad de IBM, y aunque ha tenido versiones anteriores, en estos momentos la herramienta utilizada es la versión V5.


CATIA es un programa enfocado principalmente a la ingeniería, aunque también es posible aplicarlo en otros campos que conlleven la necesidad de realizar cálculos o visualizaciones de elementos virtuales en 3D.
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Para poder iniciar CATIA, tenemos distintas formas. La más utilizada es mediante un icono en el escritorio de nuestros ordenadores. Aun así, cabe mencionar que existen otras maneras de iniciarlo, como a través de un programa gestor, utilizado básicamente para la asignación de licencias dentro de una empresa.


Una vez abierto el programa, observaremos que existen una serie de órdenes/iconos que encontraremos en todos los entornos. Dichos iconos nos permitirán interactuar con el entorno y el programa en sí. De este modo, podremos gestionar archivos o cambiar modos de visualización entre otros comandos. Con todos ellos realizaremos órdenes que no afectarán directamente al diseño de nuestros trabajos. Este capítulo del libro tiene la misión de explicar cómo funciona cada uno de estos iconos.




[image: ]


[image: ] New


[image: ]





Utilidad


Nos da la posibilidad de crear un nuevo documento de CATIA.


Acceso


Podremos acceder a él tanto a través de la barra estándar del entorno (común en todos los módulos) como a través del menú File > New.


Procedimiento


Una vez hemos clicado en él, nos aparecerá un cuadro de diálogo donde deberemos seleccionar el tipo de documento que queremos crear.
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Notas


Una vez abierto, deberemos tener presente que el nombre del archivo será el mismo que le demos internamente, hasta que utilicemos la opción Guardar archivo (Save).


Destacar que dentro de las opciones de New, encontraremos la posibilidad de realizar un New from, que nos permitirá crear un archivo de CATIA partiendo de uno ya existente.
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Utilidad


Nos da la posibilidad de abrir un documento existente de CATIA.


Acceso


Podremos acceder a él tanto a través de la barra estándar del entorno (común en todos los módulos) como a través del menú: File > Open.


Procedimiento


Una vez hemos clicado en él, nos aparecerá el cuadro de diálogo del explorador. Deberemos seleccionar en él la ruta y el documento que queremos abrir.


El mismo cuadro nos permitirá seleccionar la opción «Abrir como archivo de solo lectura». De esta forma, el documento que abriremos tendrá restringido la escritura. De todos modos, deberemos tener en cuenta que en archivos que tienen vínculos, por ejemplo, los CATProduct, los archivos vinculados no los abre en modo lectura, por lo que podría darse el caso de escribir la información por error.
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Notas
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Utilidad


Guardado de archivos activos en la sesión de CATIA.


Acceso


Podremos acceder a él tanto a través de la barra estándar del entorno (común en todos los módulos) como a través del menú: File > Save.


A través de los menús, además del comando Save, podremos acceder de cuatro formas más al guardado de archivos. (Véase el apartado Notas).




	Save As …


	Save All


	Save in ENOVIA V5 VPM …


	Save Management …
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Procedimiento


Una vez hemos clicado en él, nos aparecerá el cuadro de diálogo del explorador donde deberemos seleccionar la ruta y darle nombre al documento que queremos guardar. Observaremos que por defecto, ante un archivo que no ha sido guardado anteriormente, CATIA le asignará el mismo nombre que tenga el archivo internamente.


Notas


Hay que tener en cuenta que en los casos en que queramos guardar Products y archivos que contienen vínculos de la misma sesión de trabajo (copiado de superficies, publicaciones, etc.), por norma general, CATIA realizará un guardado automático del resto de archivos a que hacen referencia dichos vínculos.


Como ya hemos comentado, existen otros caminos para guardar archivos:


Save As: Nos guardará el archivo con el nombre nuevo que le asignemos. Con este comando, hay que tener presente que si el programa tiene en ese momento un vínculo activo con este archivo, CATIA actualizará dichos vínculos.


Save All: En este caso, el programa guardará todo lo que tengamos activo en pantalla, incluidos los archivos que tengamos en otras ventanas pero en la misma sesión.


Save in ENOVIA V5 VPM: Ya es sabido que los creadores de CATIA (Dassault Systems) tienen un sistema de control y administración de archivos (PLM). A través de este comando, accedemos al guardado del archivo con ENOVIA.


Save Management: Por último, este comando nos permite visualizar todos los elementos/archivos abiertos y vinculados y controlar sobre ellos qué hacer.
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Todas las diferentes opciones de guardar son correctas, pero hay que tener presente cómo actúan y cuándo es el momento de utilizarlas.
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Utilidad


Nos permite imprimir documentos de CATIA, tanto en 2D como en 3D, en la impresora del sistema, ya sea local o en red.


Acceso


Accederemos al comando de impresión a través del icono de la barra general o del menú File > Print.


Antes de ver las opciones de impresión, deberemos previamente haber configurado las posibles impresoras que vayan a ser utilizadas en CATIA. Lo haremos desde File > Printer Setup.


Procedimiento


Nos aparecerá un cuadro de diálogo separado por tres espacios muy claros: Printers, Print Area, y la zona central con dos pestañas.


Printers


En este espacio seleccionaremos la impresora que queremos utilizar para imprimir. También definiremos sus propiedades a través del comando Properties, así como la posibilidad de guardar dicha impresión en un documento de impresión (*.prm)
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Print Area


Aquí seleccionaremos el área de impresión. A través de ella, podremos elegir con el desplegable tres opciones: Display (lo que vemos en pantalla), Whole Document (según propiedades del documento), Selection (área seleccionable a través del icono que se activará en la parte inferior).


En la misma zona nos permitirá indicar el número de copias, así como la posibilidad de imprimir un documento en varias hojas con la opción Tiling marcada, que puede ser definida con el botón contiguo.


Por último, tenemos tres botones que nos permitirán configurar la hoja de impresión (Page Setup …), las opciones referentes a colores, calidad y acabados de esta (Options …) y la posibilidad de hacer una previsualización antes de ser enviada a imprimir (Preview …).


Zona central


En la zona central o principal, tenemos la posibilidad de seleccionar dos pestañas: Layout y Multi-Documents.


En la pestaña Layout podremos definir la escala y los márgenes a respetar a la hora de imprimir. Dependiendo de la opción de escala que escojamos (No fitting / Fit in page / Fit to:) los distintos cuadros de texto irán activándose y desactivándose para poder o no modificar su valor. Destacar que contenida a la derecha de dicha pestaña, veremos una previsualización del espacio que ocupa (gris) la impresion versus el espacio de impresión del tamaño de la hoja seleccionada.


En la pestaña Multi-Documents, encontraremos la posibilidad de realizar una impresión de distintos documentos de una sola vez. No se debe confundir con la impresión por lotes que también ofrece CATIA ya que dicha impresión está destinada a imprimir distintos archivos. Sin embargo, la pestaña Multi-Documents nos permite imprimir las distintas pestañas de un drawing.


Notas


Existe una opción de impresión para la impresión de grandes cantidades de planos, denominada impresión por lotes, y la encontraremos fuera del cuadro de impresión.


Accederemos a ella a través del menú Tool > Utilities.
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Su funcionamiento es muy parecido al que hemos visto, aunque mucho más sencillo. Solo cabe destacar que a través del icono de la carpeta seleccionaremos los distintos archivos que queramos imprimir. Además, ofrece la posibilidad de realizar el proceso de preparación de archivos e impresión de forma remota. De este modo, podemos seguir trabajando con nuestro ordenador sin tener que estar pendientes de la impresión de esa gran cantidad de planos.
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También podemos acceder a esta opción de impresión y utilizarla sin necesidad de abrir CATIA de la siguiente forma:


Inicio de Windows > Programas > CATIA > Tools > Batch Management V5R20
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Utilidad


Como en todo programa del entorno Windows, dentro de CATIA podemos realizar las siguientes opciones: Cut / Copy / Paste. Sin embargo, siguen un proceso un poco más complejo.


Acceso


Podremos acceder a esta opción tanto a través de la barra estándar del entorno (común en todos los módulos) como desplegando el menú File > Edit.


También podemos acceder con atajos del teclado, excepto a Paste Special.


Por último, la manera más utilizada es clicando el botón derecho del ratón sobre el elemento que queremos copiar.
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Procedimiento


Cut / Copy: La opción Cut realiza el corte de elementos de CATIA, desde superficies complejas hasta elementos dentro del Drawing. En cambio, la opción Copy copiará el elemento en cuestión, pero no lo modificará en absoluto. Como decíamos, hay que tener presente cómo actuará en cada caso. Debemos saber que cuando realizamos un Cut o Copy sobre un elemento, dicha orden no solo se lleva la matemática del elemento, sino también los posibles vínculos.


Paste: Existen dos opciones de Paste. La primera y más simple es la de Paste (<Ctrl>+<V>), con la que pegamos el elemento que tengamos en el portapapeles sin vínculos. En el caso de ser una superficie, la insolará1 de forma automática.


Paste Special: Con esta opción, y dependiendo del elemento que tengamos en el portapapeles, podremos elegir las siguientes posibilidades:






	Elemento2

	Destino

	Opciones






	Elemento 3D

	Body

	






	CatPart

	






	
Elemento 3D Publicado3


	Body

	






	CatPart

	






	Elemento 2D

	Vista

	






	Elemento 2D Publicado

	Vista

	







Notas


En este apartado de la guía hemos hablado de las publicaciones, concepto que puede ser simple o complejo dependiendo de sus aplicaciones.
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Utilidad


Al igual que con otros programas del entorno Windows, aquí podemos deshacer (Undo) o rehacer (Redo) operaciones.


Acceso


Para acceder clicaremos en el icono de la barra estándar que encontraremos en todos los módulos de CATIA. Otra manera no tan utilizada es a través del menú desplegable Edit que aparece en la parte superior.


Procedimiento


Al empezar con un nuevo archivo, observaremos que los iconos de Undo y Redo están inactivos. Ello se debe a que no hemos hecho ninguna operación4 previa. Esto mismo nos pasará cuando CATIA no sea capaz de realizar la acción de deshacer después de una operación.


Así que al realizar una operación, automáticamente se activarán los iconos de Undo o Redo según convenga.


Notas


Modificar número de Undo


CATIA nos da la posibilidad de controlar la cantidad de operaciones que queremos que recuerde para poder deshacer. Para ello nos dirigiremos a Tool > Options > General. Iremos a la pestaña PCS.


En esta pestaña tenemos la posibilidad de indicar el número de operaciones/pasos que queramos que CATIA recuerde. Aun así, debemos tener en cuenta que cuanto más alto sea el valor, más haremos trabajar a nuestros equipos.
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Historial de Undos


A parte de lo visto, tenemos la posibilidad de ir directamente a un paso concreto de nuestro trabajo, sin tener que ir pasando por todo el proceso, como si de un salto se tratara.
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Para ello, desplegaremos las opciones del propio icono y clicaremos en Undo with history.


Nos aparecerá un cuadro nuevo con un listado de todas las operaciones que CATIA recuerda en esa pieza o conjunto. Deberemos seleccionar la operación en cuestión y clicar en el icono de Undo dentro del mismo cuadro.
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Utilidad


Este icono nos permitirá conocer en forma de definición los distintos iconos del entorno de CATIA.


Acceso


Accederemos a él a través del icono correspondiente en la barra estándar.


Procedimiento


Clicaremos sobre el icono y, a continuación, seleccionaremos el icono del entorno cuya definición queramos conocer.


De este modo, nos aparecerá un cuadro de diálogo con una pequeña definición del icono en cuestión.


Notas




[image: ]


[image: ] Fly Mode


[image: ]





Utilidad


Nos permite cambiar al modo Fly Mode, con el que nos podremos mover por nuestra pieza/conjunto de una forma más dinámica.


Acceso


Accederemos a él a través del icono de la barra View.


Procedimiento


Su uso es tan sencillo como hacer clic en el icono, y automáticamente la barra View cambiará algunos iconos para adaptarnos a este nuevo modo de visualización (Fly Mode).
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[image: ] Nos permite pasar del modo Fly Mode al Examine Mode.



	
[image: ] Nos coloca en una pista en la que vemos todo lo que hay en el archivo.


	
[image: ] Giros desde el punto de vista.


	
[image: ] Movimientos por el espacio de trabajo como si de un avión se tratara.


	
[image: ] Aumenta el valor de los movimientos con el Fly Mode.



	
[image: ] Disminuye el valor de los movimientos con el Fly Mode.






El uso de cada uno de los iconos en Fly Mode requiere mucha práctica. Por ello, desde mi humilde punto de vista, si no vas a utilizarlo, mejor que no lo tengas presente.


Aun así, te animo a que practiques.


Notas
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Utilidad


Nos colocará en un punto de vista (alejando o acercando) en el que podamos visualizar todo lo que tengamos en el archivo activo.


Acceso


Lo encontraremos en la barra de View. O a través del menú contextual de View.


Procedimiento


Es tan sencillo como clicar sobre el icono.


Notas


Podemos utilizar este icono en todo momento. De este modo, si estamos en medio de una operación (con el cuadro de la operación aún abierto) podemos clicar sobre dicho icono para ejecutar la orden.


Al realizar un Zoom Extend, solo enmarcará los elementos que tengamos en el entorno de visualización (Show / No Show).
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Utilidad


Nos permitirá mover nuestro punto de vista de forma plana.


Acceso


Lo encontraremos en la barra de View. O a través del menú contextual de View.


Asimismo, la manera más correcta de utilizar este comando es con el ratón (por defecto) asignado al botón central.


Procedimiento


En el caso de utilizarlo a través de los iconos:


Su procedimiento empieza por clicar sobre el icono y, con el puntero del ratón sobre el área gráfica, presionaremos el botón izquierdo y, manteniéndolo apretado, lo desplazaremos hacia el lado que nos interesa.


En el caso de hacerlo desde el ratón:


A diferencia de su acceso por los iconos, simplemente colocaremos el puntero del ratón en el área gráfica y, manteniendo presionado el botón central del ratón, lo moveremos y situaremos nuestro punto de vista.


Notas


Podemos utilizar este icono en todo momento. De este modo, si estamos en medio de una operación (con el cuadro de la operación aún abierto) podemos clicar sobre el icono para ejecutar la orden.
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Utilidad


Nos permitirá mover nuestro punto de vista de forma circular.


Acceso


Lo encontraremos en la barra de View. O a través del menú contextual de View.


Asimismo, la manera más correcta de utilizar este comando es con el ratón (por defecto), asignado a la combinación del botón central + botón derecho, en este orden, y manteniendo ambos presionados durante su utilización.


Procedimiento


Cuando utilizamos esta orden, nos aparecerá en pantalla un círculo que simboliza los límites de una esfera y, sobre ella, unas aspas que controlaremos con el ratón. Moviéndolo, conseguiremos situar nuestro nuevo punto de vista.


En el caso de utilizarlo a través de los iconos:


Su procedimiento empieza por clicar sobre el icono y, con el puntero del ratón sobre el área gráfica, presionaremos el botón izquierdo. Manteniéndolo apretado, lo desplazaremos hacia el lado que nos interesa.
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En el caso de hacerlo desde el ratón:


A diferencia de su acceso por los iconos, simplemente colocaremos el puntero del ratón en el área gráfica. A continuación, clicaremos sobre el botón central del ratón y, mientras lo mantenemos presionado, clicaremos al mismo tiempo el botón derecho. Mantendremos ambas pulsaciones. A partir de aquí, simplemente moveremos el puntero del ratón por la pantalla, y situaremos el punto de vista como nos interese.


Notas


Podemos utilizar este icono en todo momento. De este modo, si estamos en medio de una operación (con el cuadro de la operación aún abierto) podemos clicar sobre dicho icono para ejecutar la orden.


Debemos tener en cuenta que clicando con el botón central sobre la pieza, conseguiremos situar el punto de giro de dicha esfera.
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Utilidad


Nos permitirá acercar o alejar nuestro punto de vista.


Acceso


Lo encontraremos en la barra de View. O a través del menú contextual de View.


Asimismo, la manera más correcta de utilizar esta orden es con el ratón (por defecto) asignado a la combinación del botón central + botón derecho, por este orden, y manteniendo el central presionado durante su utilización.


Procedimiento


En el caso de utilizarlo a través de los iconos:


Su procedimiento empieza por clicar sobre el icono. Así, dependiendo del icono que cliquemos, acercaremos nuestro punto de vista o lo alejaremos. Los acercamientos/alejamientos se realizarán en forma de tramos.


En el caso de hacerlo desde el ratón:


Cuando utilicemos esta orden, nos aparecerá un icono sustituyendo a la flecha del ratón. Ello nos indicará que estamos realizando un Zoom In/Zoom Out.


A diferencia de su acceso por los iconos, simplemente colocaremos el puntero del ratón en el área gráfica, clicaremos sobre el botón central del ratón y, mientras lo mantenemos pulsado, clicaremos al mismo tiempo el botón derecho con un solo clic. A partir de aquí, simplemente moveremos el puntero del ratón arriba y abajo por la pantalla, y situaremos nuestro punto de vista donde nos interese.


Notas


Podemos utilizar este icono en todo momento, es decir, que si estamos en medio de una operación (con el cuadro de la operación aún abierto) podemos clicar sobre dicho icono para ejecutar la orden.
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Utilidad


Nos permite situar nuestro punto de vista de forma perpendicular/normal a un plano o superficie plana.


Acceso


Lo encontraremos en la barra de View. O a través del menú superior en View-Modify.


Procedimiento


Clicaremos en el icono, y, a continuación, sobre el plano o superficie plana en la que queremos situarnos en planta.


Notas


Podemos utilizar dicho icono en todo momento, es decir, que si estamos en medio de una operación (con el cuadro de la operación aún abierto) podemos clicar sobre dicho icono para ejecutar la orden.
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Utilidad


Nos permite dividir el área gráfica de CATIA en cuatro subventanas en la misma área de trabajo.
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Acceso


Lo encontraremos en la barra de View.


Procedimiento


Para activarlo, deberemos clicar sobre el icono, y, una vez veamos los cuatro cuadrantes, pasaremos de controlar uno o el otro clicando sobre él.


Notas


Viendo la situación del compás, sabremos en qué ventana estamos activos y trabajando.


Podemos personalizar estas vistas y su distribución a través del menú superior. Así accederemos a View > Navigation Mode > Multi-View Customization.
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Utilidad


Con este acceso podremos situar nuestro punto de vista de una forma predeterminada respecto a la pieza.


Acceso


Accederemos a él a través del icono que encontraremos en la barra View. Al desplegarlo veremos las distintas opciones que nos ofrece: Isometric View, Front View, Back View, Left View, Right View, Top View, Bottom View y, finalmente, Named View.


Named View nos permite crear puntos de vista (cámaras) y poder tenerlos guardados para poder así acceder a ellos más tarde. Dichos puntos de vista quedan guardados en la pieza o producto en cuestión.
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