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    Preface


     


     


    CATIA V5-6R2014


    CATIA, developed by Dassault Systemes, is one of the world’s leading CAD/CAM/CAE packages. Being a solid modeling tool, it not only unites the 3D parametric features with 2D tools, but also addresses every design-through-manufacturing process. Besides providing an insight into the design content, the package promotes collaboration between companies and provides them an edge over their competitors.


     


    In addition to creating solid models, sheet metal components, and assemblies, 2D drawing views can also be generated in the Drafting workbench of CATIA. The drawing views that can be generated include orthographic, section, auxiliary, isometric, and detail views. You can also generate model dimensions and create reference dimensions in the drawing views. The bi-directionally associative nature of this software ensures that the modifications made in the model are reflected in the drawing views and viceversa.


     


    CATIA V5-6R2014 for Designers textbook is written with the intention of helping the readers effectively use the CATIA V5-6R2014 solid modeling tool. This textbook provides a simple and clear explanation of tools of common used workbenches of CATIA V5-6R2014. After reading this textbook, you will be able to create models, assemble, and draft them. The chapter on DMU Kinematics workbench will enable the users to create, edit, simulate, and analyze different mechanisms dynamically. The chapter on FreeStyle workbench will enable the users to dynamically design and manipulate surfaces. The mechanical engineering industry examples and tutorials used in this textbook ensure that the users can relate the knowledge of this textbook with the actual mechanical industry designs. The main features of this textbook are as follows:


     


    • Tutorial Approach


    The author has adopted the tutorial point-of-view and the learn-by-doing approach throughout the textbook. This approach guides the users through the process of creating the models in the tutorials.


     


    • Real-World Projects as Tutorials


    The author has used about 43 real-world mechanical engineering projects as tutorials in this textbook. This enables the readers to relate the tutorials to the real-world models in the mechanical engineering industry. In addition, there are about 40 exercises that are also based on the real-world mechanical engineering projects.


     


    • Tips and Notes


    Additional information related to various topics is provided to the users in the form of tips and notes.


    


    • Command Section


    In every chapter, the description of a tool begins with the command section that gives a brief information about various methods of invoking that tool.


     


    • Heavily Illustrated Text


    The text in this book is heavily illustrated with about 1100 line diagrams and screen capture images.


     


    • Learning Objectives


    The first page of every chapter summarizes the topics that are covered in that chapter.


     


    • Self-Evaluation Test, Review Questions, and Exercises


    Every chapter ends with Self-Evaluation Test so that the users can assess their knowledge of the chapter. The answers to the Self-Evaluation Test are given at the end of the chapter. Also, the Review Questions and Exercises are given at the end of each chapter and they can be used by the Instructors as test questions and exercises.


    Formatting Conventions Used in the Text


    Please refer to the following list for the formatting conventions used in this textbook.


    
      
        • Names of tools, buttons, options, toolbars, and sub-toolbars are written in boldface.


         


         


        • Names of dialog boxes, drop-downs, drop-down lists, list boxes, areas, edit boxes, check boxes, and radio buttons are written in boldface.


         


         


         


         


        • Values entered in edit boxes are written in boldface.


         


        • Names and paths of the files are written in italics.

      


      
        • The methods of invoking a tool/option from the Ribbon, Quick Access Toolbar, Application Menu, and so on are enclosed in a shaded box.


        •  

      


      
        Menubar: Insert > Profile > Line > Line


        Toolbar: Profile > Line sub-toolbar > Line

      


      
        Example: The Extrude tool, the OK button, the Modify toolbar, the Pads sub-toolbar, and so on.


         


        Example: The Revolve dialog box, the Type drop-down list in the Pad Definition dialog box, the Depth edit box in the Pocket Definition dialog box, the Thick Profile check box in the Shaft Definition dialog box, the Manual radio button of the General tab in the Options dialog box, and so on.


         


        Example: Enter 5 in the Radius edit box.


         


         


        Example: C:\CATIA\c03, c03tut03.prt, and so on

      

    


     


    Naming Conventions Used in the Text


    Tool


    If you click on an item in a toolbar and a command is invoked to create/edit an object or perform some action, then that item is termed as tool.


     


    For example:


    To Create: Line tool, Dimension tool, Extrude tool


    To Modify: Fillet tool, Draft tool, Trim Surface tool


    Action: Zoom All tool, Pan tool, Copy tool


     


    If you click on an item in a toolbar and a dialog box is invoked wherein you can set the properties to create/edit an object, then that item is also termed as tool, refer to Figure 1.


     


    For example:


    To Create: Pad tool, Groove tool, Shaft tool


    To Modify: Concatenate tool, Global Deformation tool


     


    Button


    The item in a dialog box that has a 3D shape like a button is termed as Button. For example, OK button, Cancel button, Apply button, and so on.


     


    Dialog Box


    The naming conventions for the components in a dialog box are mentioned in Figure 1.


    
      [image: SC4.pcx]


      
        Figure 1 The components in a dialog box

      

    


     


    Sub-toolbar


    A sub-toolbar is available in the toolbar and is the one in which a set of common tools are grouped together for performing an action. You can identify a sub-toolbar with a down arrow on it. For example, Walls sub-toolbar, Components sub-toolbar, Regions sub-toolbar, and so on; refer to Figure 2.


     


    The sub-toolbar, which appears on clicking the down arrow, can be detached from its main toolbar if you click on the line appearing on its top, refer to Figure 3. This line can be on the top or left of the sub-toolbar, depending on whether the sub-toolbar is horizontal or vertical. In this textbook, the path to invoke a tool is given as:


    Menubar: Insert > Walls > Swept Walls > Flange

    Toolbar: Walls > Swept Walls sub-toolbar > Flange
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        Figure 2 Tools in the Walls sub-toolbar

      


      
        
          Figure 3 Tools in the Swept Walls sub-toolbar
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    Free Companion Website


    It has been our constant endeavor to provide you the best textbooks and services at affordable price. In this endeavor, we have come out with a Free Companion website that will facilitate the process of teaching and learning of CATIA V5-6R2014. If you purchase this textbook, you will get access to the files on the Companion website.


     


    The following resources are available for the faculty and students in this website:


     


    Faculty Resources


    • Technical Support


    You can get online technical support by contacting techsupport@cadcim.com.


     


    • Instructor Guide


    Solutions to all review questions and exercises in the textbook are provided in this guide to

    help the faculty members test the skills of the students.


     


    • PowerPoint Presentations


    The contents of the book are arranged in PowerPoint slides that can be used by the faculty for their lectures.


     


    • Part Files


    The part files used in illustrations, tutorials, and exercises are available for free download.


     


    Student Resources


    • Technical Support


    You can get online technical support by contacting techsupport@cadcim.com.


     


    • Part Files


    The part files used in illustrations and tutorials are available for free download.


     


    • Additional Students Projects


    Various projects are provided for the students to practice.


     


    If you face any problem in accessing these files, please contact the publisher at sales@cadcim.com or the author at stickoo@purduecal.edu or tickoo525@gmail.com.


     


     


    Stay Connected


    You can now stay connected with us through Facebook and Twitter to get the latest information about our textbooks, videos, and teaching/learning resources. To stay informed of such updates, follow us on Facebook (www.facebook.com/cadcim) and Twitter (@cadcimtech). You can also subscribe to our YouTube channel (www.youtube.com/cadcimtech) to get the information about our latest video tutorials.
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    The author has provided additional information to the users about the topic being discussed in the form of notes.


     


     


     


    Special information and techniques are provided in the form of tips that will increase the efficiency of the users.


     


     


     


    This symbol indicates that the command or tool being discussed is new.


     


     


     


     


    This symbol indicates that the command or tool being discussed has been enhanced in CATIA V5-6R2014.
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    Chapter 1


     


    Introduction to CATIA V5-6R2014


     


     


    


    Learning Objectives


    After completing this chapter, you will be able to:


    • Understand the benefits of using CATIA V5.


    • Use various workbenches of CATIA V5.


    • Get familiar with important terms and definitions used in CATIA V5.


    • Understand the system requirements to install CATIA V5.


    • Understand the functions of the mouse buttons.


    • Understand the use of Hot Keys.


    • Modify the color scheme in CATIA V5.


     


    



    


     

  


    Introduction To CATIA V5-6R2014


    Welcome to CATIA (Computer Aided Three Dimensional Interactive Application). As a new user of this software package, you will join hands with thousands of users of this high-end CAD/CAM/CAE tool worldwide. If you are already familiar with the previous releases, you can upgrade your designing skills with the tremendous improvement in this latest release.


     


    CATIA V5, developed by Dassault Systemes, France, is a completely re-engineered, next-generation family of CAD/CAM/CAE software solutions for Product Lifecycle Management. Through its exceptionally easy-to-use and state-of-the-art user interface, CATIA V5 delivers innovative technologies for maximum productivity and creativity, from the inception concept to the final product. CATIA V5 reduces the learning curve, as it allows the flexibility of using feature-based and parametric designs.


     


    CATIA V5 provides three basic platforms: P1, P2, and P3. P1 is for small and medium-sized process-oriented companies that wish to grow toward the large scale digitized product definition. P2 is for the advanced design engineering companies that require product, process, and resource modeling. P3 is for the high-end design applications and is basically for Automotive and Aerospace Industry where high quality surfacing or Class-A surfacing is used.


     


    The subject of interpretability offered by CATIA V5 includes receiving legacy data from the other CAD systems and from its own product data management modules. The real benefit is that the links remain associative. As a result, any change made to this external data gets notified and the model can be updated quickly.


     


    The latest application launched by Dassault Systems in the family of CATIA is CATIA V6. This application is based entirely on a database PLM Structure and is used for creating the business processes to get the work done in a production environment. For the users of CATIA V5, the transition from CATIA V5 to V6 is one of the requirements. CATIA V5-6R2014 is a product from the family that supports the file formate of CATIA V5 as well as CATIA V6. Also, all the features in Part Design, Generative Surface Design, and Sketcher, related to 3D parametric geometry creation are preserved so that they can be used in both CATIA V5 and CATIA V6.


     


    CATIA V5 Workbenches


    CATIA V5 serves the basic design tasks by providing different workbenches. A workbench is defined as a specified environment consisting of a set of tools that allows the user to perform specific design tasks. The basic workbenches in CATIA V5 are Part Design, Wireframe and Surface Design, Assembly Design, Drafting, Generative Sheetmetal Design, DMU Kinematics, and FreeStyle. These workbenches are discussed next.


     


    Part Design Workbench


    The Part Design workbench is a parametric and feature-based environment in which you can create solid models. The basic requirement for creating a solid model in this workbench is sketch. The sketch for the features is drawn in the Sketcher workbench that can be invoked within the Part Design workbench. You can draw the sketch using the tools in this workbench. While drawing the sketch, some constraints are automatically applied to it. You can also apply additional constraints and dimensions manually. After drawing the sketch, exit the Sketcher workbench and convert it into a feature. The tools in the Part Design workbench can be used to convert the sketch into a sketch-based feature. This workbench also provides other tools to apply the placed features, such as fillets, chamfers, and so on. These features are called the dress-up features. You can also assign materials to the model in this workbench.


     


    Wireframe and Surface Design Workbench


    The Wireframe and Surface Design workbench is also a parametric and feature-based environment, and is used to create wireframe or surface models. The tools in this workbench are similar to those in the Part Design workbench with the only difference being that the tools in this environment are used to create basic and advanced surfaces.


     


    Assembly Design Workbench


    The Assembly Design workbench is used to assemble the components using the assembly constraints available in this workbench. There are two types of assembly design approaches:


     


    1. Bottom-up


    2. Top-down


     


    In the bottom-up approach of the assembly design, the components are assembled together to maintain their design intent. In the top-down approach, components are created inside the assembly in the Assembly Design workbench. You can also assemble an existing assembly to the current assembly. The Space Analysis toolbar provides the Clash analysis tool that helps in detecting clash, clearance, and contact between components and subassemblies.


     


    Drafting Workbench


    The Drafting workbench is used for the documentation of the parts or assemblies created earlier in the form of drawing views and their detailing. There are two types of drafting techniques:


     


    1. Generative drafting


    2. Interactive drafting


     


    The generative drafting technique is used to automatically generate the drawing views of the parts and assemblies. The parametric dimensions added to the component in the Part Design workbench during its creation can be generated and displayed automatically in the drawing views. The generative drafting is bidirectionally associative in nature. You can also generate the Bill of Material (BOM) and balloons in the drawing views.


     


    In interactive drafting, you need to create the drawing views by sketching them using the normal sketching tools and then adding the dimensions.


     


    Generative Sheetmetal Design Workbench


    The Generative Sheetmetal Design workbench is used for the designing of the sheet metal components. Generally, the solid models of the sheet metal components are created to generate the flat pattern of the sheet, study the design of the dies and punches, study the process plan for designing. This workbench also provides the tools needed for manufacturing the sheet metal components.


     


    DMU Kinematics Workbench


    The DMU Kinematics workbench is used to design mechanisms by adding joints between the components. It also allows you to simulate and analyze the working of the mechanisms dynamically.


     


    FreeStyle Workbench


    The FreeStyle workbench is used to manipulate and refine an existing surface. In addition, you can create independent surfaces and analyze the surfaces using the tools available in this workbench.


     


    System Requirements


    The system requirements to ensure the smooth running of CATIA V5-6R2014 on your system are as follows:


     


    • System unit: An Intel Pentium 4 or Xeon-based workstation running Microsoft 2000 Professional Edition, Windows Vista or Windows 7 and SP1 or later.


    • Memory: 1 GB of RAM (minimum).


    • Disk drive: 4 GB Disk Drive space (Minimum recommended size)


    • Internal/External drives: A CD-ROM drive for installing programs.


    • Display: A graphic color display compatible with the selected platform-specific graphic adapter.


    • Graphics adapter: A graphics adapter with a 3D OpenGL accelerator with a minimum resolution of 1024x768 pixels for Microsoft Windows workstations and 1280x1024 for UNIX workstations.


     


    GETTING STARTED WITH CATIA V5-6R2014


    Install CATIA V5-6R2014 on your system and then start it by double-clicking on its shortcut icon displayed on the desktop of your computer. After the system has loaded all the required files to start CATIA V5-6R2014, a new product file, with the default name Product1 will start automatically, as shown in Figure 1-1.


     


    Close this file by choosing File > Close from the menu bar. Figure 1-2 shows the screen that appears after closing the initial Product file.
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        Figure 1-1 The initial screen that appears after starting CATIA V5-6R2014
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        Figure 1-2 The screen that appears after closing the initial Product file

      

    


     


    IMPORTANT TERMS AND DEFINITIONS


    Some important terms and definitions used in CATIA V5-6R2014 are discussed next.


     


    Feature-based Modeling


    A feature is defined as the smallest building block that can be modified individually. A model created in CATIA V5 is a combination of a number of directly or indirectly related individual features. You can modify these features any time during the design process. If a proper design intent is maintained while creating the model, then these features automatically adjust according to the change occurred in their surroundings. This provides greater flexibility to the design.


     


    Parametric Modeling


    The parametric nature of a software package is defined as its ability to use the standard properties or parameters in defining the shape and size of a geometry. The main function of this property is to transform the selected geometry to a new size or shape without considering its original dimensions. You can change or modify the shape and size of any feature at any stage of the design process. This property makes the designing process very easy. For example, consider the design of the body of a pipe housing shown in Figure 1-3.


     


    To change the design by modifying the diameter of the holes and their number on the front, top, and bottom faces, you have to simply select the feature and change the diameter and the number of instances in the pattern. The modified design is shown in Figure 1-4.
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        Figure 1-3 Body of a pipe housing
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        Figure 1-4 Modified body of a pipe housing

      

    


     


    Bidirectional Associativity


    As mentioned earlier, CATIA V5 has different workbenches such as Part Design, Assembly Design, Drawing, Generative Sheetmetal Design, and so on. The bidirectional associativity that exists between all these workbenches ensures that any modification made in the model in any of the workbenches of CATIA V5, reflects automatically and immediately in other workbenches also. For example, if you modify the dimension of a part in the Part Design workbench, the change will reflect in the Assembly Design and Drawing workbenches also. Similarly, if you modify the dimensions of a part in the drawing views generated in the Drawing workbench, the changes will reflect in the Part Design and Assembly Design workbenches also. Consider the drawing views of the pipe housing shown in Figure 1-5. When you modify the model in the Part Design workbench, the changes are reflected in the Drawing workbench automatically. Figure 1-6 shows the drawing views of the pipe housing after increasing the diameter and number of holes at the top flange.
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        Figure 1-5 The drawing views of the pipe housing before modifications
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        Figure 1-6 The drawing views of the pipe housing after modifications


      


      
        

      

    


     


    CATPart


    CATPart is a file extension associated with all those files that are created in the Sketcher, Part Design, Generative Sheetmetal Design, and Wireframe and Surface Design workbenches of CATIA V5.


     


    CATProduct


    CATProduct is a file extension associated with all those files that are created in the Assembly Design workbench of CATIA V5.


     


    CATDrawing


    CATDrawing is a file extension associated with all those files that are created in the Drafting workbench of CATIA V5.


     


    Specification Tree


    The Specification tree displays all the operations carried out on the part in a sequence. Figure 1-7 shows the Specification tree that appears when you start a new file under the Part Design workbench.


     


    Compass


    The compass is used to manipulate the orientation of parts, assemblies, or sketches. You can also orient the view of the parts and assemblies. The compass is shown in Figure 1-8. By default, it appears at the top right corner of the geometry area.
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        Figure 1-7 The Specification tree that appears on starting a new CATPart file
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        Figure 1-8 The compass

      


      
        

      

    


     


    Constraints


    Constraints are the logical operations that are performed on the selected element to define its size and location with respect to the other elements or reference geometries. There are two types of constraints in CATIA V5. The constraints in the Sketcher workbench are called geometric constraints and are used to precisely define the size and position of the sketched elements with respect to the surroundings. The assembly constraints available in the Assembly Design workbench are used to define the precise position of the components in the assembly. These constraints are discussed next.


     


    Geometric Constraints


    Geometric constraints are the logical operations performed on the sketched elements to define their size and position with respect to the other elements. These are two methods to apply geometric constraints; automatic and manual. While drawing the sketch, some constraints are automatically applied to it. For applying constraints manually, you need to invoke the Constraints Defined in Dialog Box tool and select the appropriate check box.


     


    The constraints in the Sketcher workbench are discussed next.


    Distance


    This constraint is used to apply a distance dimension between any two selected entities.


     


    Length


    This constraint is used to apply a linear dimension to the selected line.


     


    Angle


    This constraint is used to apply an angular dimension between any two selected lines.


     


    Radius / Diameter


    This constraint is used to apply a radius or diameter dimension to the selected circular entity.


     


    Semimajor axis


    This constraint is used to apply a dimension to the major axis of the selected ellipse.


     


    Semiminor axis


    This constraint is used to apply a dimension to the minor axis of the selected ellipse.


     


    Symmetry


    This constraint is used to force the selected sketched entities symmetrical about an axis. A line segment can be used as an axis.


     


    Curvilinear distance


    This constraint is used to apply the curvilinear distance to the curve. You can apply curvilinear distance on different type of curves such as spline, arc, circle, and conics.


     


    Midpoint


    This constraint forces a selected point to be placed on the midpoint of the selected line.


     


    Equidistant point


    This constraint forces a selected point to be placed at an equal distance from any two preselected points.


     


    Fix


    This constraint is used to fix a selected entity in terms of its position with respect to the coordinate system of the current sketch.


     


    Coincidence


    This constraint is used to make two points, two lines, a point and a line, or a point and a curve coincident.


     


    Concentricity


    This constraint is used to make two circles, two arcs, an arc and a circle, a point and a circle, or a point and an arc concentric.


     


    Tangency


    This constraint is used to force the selected line segment or curve to become tangent to another curve.


     


    Parallelism


    The Parallelism constraint is used to force any two selected line segments to become parallel to each other. The selected line segments can be axes as well.


     


    Perpendicular


    The Perpendicular constraint is used to force any two selected line segments to become perpendicular to each other. The selected line segments can be axes as well.


     


    Horizontal


    The Horizontal constraint forces the selected line segment to become horizontal.


     


    Vertical


    The Vertical constraint forces the selected line segment to become vertical.


     


    Assembly Constraints


    The constraints in the Assembly Design workbench are the logical operations performed to restrict the degrees of freedom of a component and to define its precise location and position with respect to the other components in the assembly. The constraints in this workbench are discussed next.


     


    Coincidence


    This constraint is used to force two selected entities to coincide with each other. The selected entities can be central axes of circular components, two adjacent or opposite faces, or two adjacent planes.


     


    Contact


    This constraint is used to force two selected faces to maintain contact with each other.


     


    Offset


    This constraint is used to place two different selected faces, planes, or central axes at a distance with respect to each other.


     


    Angle


    This constraint is used to place two selected entities at an angle with respect to each other. These entities can be the central axes of circular components, two faces, two planes, a combination of an axis and a face, a plane and a face, or an axis and a plane.


     


    Fix


    This constraint fixes the position of the selected part in the 3D space.


     


    Fix Together


    This constraint fixes the position of two different selected parts with respect to each other.


     


    Quick


    The Quick Constraint tool is used to apply the most appropriate constraint to the elements in the current selection set. You can set the priority depending on which CATIA V5 will perform the constraint selection.


     


    PartBody


    The PartBody is the default body in the Part Design workbench. All the solid features, such as pad, pocket, shaft, and so on are placed inside it. Other bodies that will be inserted under the Part Design workbench will be named as Body.2, Body.3, and so on.


     


    Geometrical Set


    The geometrical set is defined as a body that includes the newly created planes, surfaces, wireframe elements, and reference elements.


     


    Wireframe


    The wireframe construction elements aid in creating surfaces. They generally consist of points, lines, and arcs, and are used as substitutes of entities drawn in the Sketcher workbench.


     


    Surface


    Surfaces are geometric features which have no thickness. They are used to create complex shapes that are difficult to make using solid features. After creating a surface, you can assign a thickness to it to convert it into a solid body.


     


    Feature


    A feature is defined as a basic building block of a solid model. The combination of various features results in a complete model. In the Part Design workbench of CATIA V5, the features are of the following four types:


     


    1. Sketch-Based Features


    2. Dress-Up Features


    3. Transformation Features


    4. Surface-Based Features


     


    Reframe on


    Sometimes, a feature, a body, or a sketch may not be visible in the available space of the geometry area. The Reframe on option, available in the contextual menu, is used to view the particular selection in the available display space.


     


    Center Graph


    The Center graph option, available in the contextual menu, is used to bring the selected feature, body, or sketch in the Specification tree to the middle left portion of the geometry area.


     


    UNDERSTANDING THE FUNCTIONS OF THE MOUSE BUTTONS in catia


    To work in CATIA V5 design workbenches, it is necessary that you understand the functions of the mouse buttons. The efficient use of these buttons along with the CTRL key on the keyboard can reduce the time required to complete the design task. The different combinations of the CTRL key and mouse buttons are listed below:


     


    1. The left mouse button is used to make a selection by dragging a window or by simply selecting a face, surface, sketch, or object from the geometry area or from the Specification tree. For multiple selections, press and hold the CTRL key and select the entities using the left mouse button.


    2. The right mouse button is used to invoke the contextual (shortcut) menu after selecting an element or invoking a tool.


    3. Press and hold the middle mouse button and drag the mouse to pan the view of the model on the screen.


    4. Press and hold the middle mouse button and then click the right mouse button once to invoke the Zoom mode. Now, drag the mouse up to zoom in the view of the model. Similarly, drag it down to zoom out the view of the model. You can also invoke the zoom tool by first pressing and holding the CTRL key and then pressing and holding the middle mouse button. Now, release the CTRL key and drag the cursor to zoom in and out of the view of the model. Figure 1-9 shows how to use a three-button mouse to zoom in and zoom out functions.
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        Figure 1-9 Using the three-button mouse to perform the zoom in and zoom out operations

      

    


     


    5. Press and hold the middle mouse button. Then, press and hold the right mouse button or left mouse button to invoke the Rotate mode. Next, drag the mouse to dynamically rotate the view of the model in the geometry area and view it from different directions. You can rotate the model in the geometry area by pressing and holding the middle mouse button and then pressing and holding the CTRL key. Next, drag the cursor to rotate the view of the model. Figure 1-10 shows how to use the three-button mouse to perform the rotate operation.


     


    [image: Note.pcx]Note


    It is assumed that a three-button mouse is configured on your system.
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        Figure 1-10 Using the three-button mouse to perform the rotate operation

      


      
        

      

    


     


    TOOLBARS


    CATIA V5 offers a user-friendly design environment by providing specific toolbars to each workbench. Therefore, it is important that you get acquainted with various standard toolbars and buttons that appear in the workbenches of CATIA V5. These toolbars are discussed next.


     


    Standard Toolbar


    This toolbar is common to all the workbenches of CATIA V5. Figure 1-11 shows the Standard toolbar.
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        Figure 1-11 The Standard toolbar

      

    


     


    The tools in this toolbar are used to start a new file, open an existing file, save a file, and print the current document. These buttons are also used to cut and place the selection on a temporary clipboard, copy a selection, paste the content from the clipboard to a selected location, undo, redo, and invoke the help topics. The What’s This? button provides help on the toolbar icons.


     


    Status Bar


    The status bar, which is located at the bottom of the CATIA V5 window, comprises of three areas, as shown in Figure 1-12. These areas are discussed next.
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        Figure 1-12 The status bar

      

    


    


     


    Current Information or dialog Box


    The Current Information or Dialog Box area displays the current information about the selected feature or current tool.


     


    Power Input Field Bar


    The Power Input Field Bar is used to invoke the commands and enter the data or value that can be directly associated with the feature.


     


    [image: Note.pcx]Note


    In case an incorrect command is entered in the Power Input Field Bar, the Power input message dialog box appears, indicating on unknown command or syntax error. Choose the OK button from this dialog box.


     


    To launch any command using the Power Input Field Bar, the general syntax of the command will be C: <name of the command>. For example, to start a new file, enter C: New.


    
      
        

      


      
        [image: Tip.pcx]Tip. As entering commands in the Power Input Field Bar is a tedious process. It is recommended that you invoke the tools from the toolbars or menu bar instead of using the Power Input Field bar.

      

    


     


    Dialog Box Display Button


    Choosing the Dialog Box Display button will turn on or off the display of the current dialog box.


     


    Part Design Workbench Toolbars


    You can invoke the Part Design workbench by choosing the New button from the Standard toolbar and selecting Part from the New dialog box displayed. Alternatively, you can choose Start > Mechanical Design > Part Design from the menubar. The toolbars in the Part Design workbench are discussed next.


     


    View Toolbar


    The buttons in the View toolbar, refer to Figure 1-13, are used for manipulating the view of the model using the tools such as pan, zoom, normal viewing about a planar surface, face or plane, defining a render style, and so on. The View toolbar is available in all the workbenches.
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        Figure 1-13 The View toolbar

      

    


     


    [image: Note.pcx]Note


    Buttons such as Fly Mode, Normal View, Isometric View, View Mode, and Rotate are not available in the Drafting workbench. For all the other workbenches discussed in this book, the function of the View toolbar is the same.


     


    Select Toolbar


    The Select tool is invoked from the Select toolbar to select a particular object or sketch. When you invoke the Select tool, it prompts you to select an object or a tool. By default, the Select tool remains active, until another tool or object is selected. Figure 1-14 shows the Select toolbar.


     


    Sketcher Toolbar


    The Sketcher button in the Sketcher toolbar is used to invoke the Sketcher workbench. You can also invoke it from the main menu bar by choosing Start > Mechanical Design > Sketcher. Figure 1-15 shows the Sketcher toolbar.


     


    After choosing the Sketcher button, select a plane or a planar face to invoke the Sketcher workbench. The toolbars in the Sketcher workbench are discussed next.
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          Figure 1-14 The Select toolbar
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          Figure 1-15 The Sketcher toolbar

        

      


      
        
          

        

      

    


     


    Profile Toolbar


    The tools in the Profile toolbar are used to draw the sketches. It is one of the most important toolbars in the Sketcher workbench. Figure 1-16 shows the Profile toolbar.
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        Figure 1-16 The Profile toolbar

      

    


     


    Constraint Toolbar


    The tools in the Constraint toolbar are used to apply constraints to the geometric entities, and assign dimensions to a drawn sketch. You can make a sketch fully defined by using the tools from this toolbar. A fully defined sketch is known as an Iso-constraint sketch and is discussed in the later chapters. Figure 1-17 shows the Constraint toolbar.
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        Figure 1-17 The Constraint toolbar

      

    


     


    Operation Toolbar


    The tools in the Operation toolbar are used to edit the drawn sketches. Figure 1-18 shows the Operation toolbar.
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        Figure 1-18 The Operation toolbar

      

    


     


    Sketch tools Toolbar


    The tools in the Sketch tools toolbar are used to set the sketcher settings such as setting the snap, switching between the standard and construction elements, and so on. Figure 1-19 shows the Sketch tools toolbar.
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        Figure 1-19 The Sketch tools toolbar

      

    


     


    Once the basic sketch is complete, you need to convert it into a feature. Choose the Exit workbench button from the Workbench toolbar and switch back to the Part Design workbench.


     


    The remaining toolbars of the Part workbench are discussed next.


     


    Sketch-Based Features Toolbar


    The tools in this toolbar are used to convert a sketch drawn in the Sketcher workbench into a feature. Figure 1-20 shows the buttons in the Sketch-Based Features toolbar.
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        Figure 1-20 The Sketch-Based Features toolbar

      

    


     


    Dress-Up Features Toolbar


    The tools in the Dress-Up Features toolbar are used to apply the dress-up features such as fillet, chamfer, shell, and so on. Figure 1-21 shows the Dress-Up Features toolbar.
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        Figure 1-21 The Dress-Up Features toolbar

      

    


     


    Measure Toolbar


    The tools in the Measure toolbar are used to measure a single item, measure the distance between two geometries, or calculate the mass properties of the object. Figure 1-22 shows the Measure toolbar.
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        Figure 1-22 The Measure toolbar

      


      
        

      

    


     


    Transformation Features Toolbar


    The tools in the Transformation Features toolbar are used to apply the transformation features to the parts such as moving, mirror, pattern, and so on. Figure 1-23 shows the Transformation Features toolbar.
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        Figure 1-23 The Transformation Features toolbar

      


      
        

      

    


     


    Dynamic Sectioning Toolbar


    The tool in the Dynamic Sectioning toolbar is used to visualize the 3D section view of a part at a position specified by using a section plane. Figure 1-24 shows the Dynamic Sectioning toolbar.


     


    Apply Material Toolbar


    The tool in the Apply Material toolbar is used to assign a material to the part body. Figure 1-25 shows the Apply Material toolbar.
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          Figure 1-24 The Dynamic Sectioning toolbar
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          Figure 1-25 The Apply Material toolbar

        


        
          

        

      

    


     


     


    Surface-Based Features Toolbar


    The tools in the Surface-Based Features toolbar are used to perform surface-based operations on part bodies or to convert a surface body into a solid body. Figure 1-26 shows the tools in the Surface-Based Features toolbar.
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        Figure 1-26 The Surface-Based Features toolbar

      


      
        

      

    


     


    Wireframe and Surface Design Workbench Toolbars


    You can invoke the Wireframe and Surface Design workbench from the main menu bar by choosing Start > Mechanical Design > Wireframe and Surface Design. The toolbars in the Wireframe and Surface Design workbench are discussed next.


     


    Surfaces Toolbar


    The tools in the Surfaces toolbar are used to create surfaces. Figure 1-27 shows the tools in the Surfaces toolbar.
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        Figure 1-27 The Surfaces toolbar

      

    


     


    Operations Toolbar


    The tools in the Operations toolbar are used for surface editing operations. Figure 1-28 shows the tools in the Operations toolbar.
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        Figure 1-28 The Operations toolbar

      

    


     


    Wireframe Toolbar


    The tools in the Wireframe toolbar are used to create 2D or 3D curves using points, lines, and splines. User-defined planes can also be created by choosing the Plane button from this toolbar. You will learn about creating a user-defined plane in the later chapters. Figure 1-29 shows the tools in the Wireframe toolbar.
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        Figure 1-29 The Wireframe toolbar

      

    


     


    Assembly Design Workbench Toolbars


    You can invoke the Assembly Design workbench by choosing the New button from the Standard toolbar and then selecting Product from the New dialog box. Alternatively, you can choose Start > Mechanical Design > Assembly Design from the menubar. The toolbars in the Assembly Design workbench are discussed next.


     


    Product Structure Tools Toolbar


    The tools in the Product Structure Tools toolbar are used to insert an existing part or assembly in the current product file. You can also create a new assembly or part inside the Product file using the tools in this toolbar. Figure 1-30 shows the buttons in the Product Structure Tools toolbar.
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        Figure 1-30 The Product Structure Tools toolbar

      


      
        

      

    


     


    Constraints Toolbar


    The Constraints toolbar is used to apply constraints to the components of the assembly to restrict degrees of freedom (DOFs) of the component with respect to the surroundings. Figure 1-31 shows the tools in the Constraints toolbar.
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        Figure 1-31 The Constraints toolbar

      


      
        

      

    


     


    Move Toolbar


    The tools in this toolbar are used to perform tasks such as moving and snapping the parts or exploding an assembly in the Assembly Design workbench. Figure 1-32 shows the Move toolbar.
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        Figure 1-32 The Move toolbar

      


      
        

      

    


     


    Space Analysis Toolbar


    The tools in the Space Analysis toolbar are used to check any interference and clash in the assembly, create a section of the assembly, and perform the distance analysis. Figure 1-33 shows the Space Analysis toolbar.
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        Figure 1-33 The Space Analysis toolbar

      


      
        

      

    


     


    Drafting Workbench Toolbars


    To invoke the Drafting workbench, choose the New button from the Standard toolbar and select the Drawing option from the New dialog box. Choose the OK button in the New Drawing dialog box. Alternatively, choose Start > Mechanical Design > Drafting from the menubar to invoke this workbench. The toolbars in the Drafting workbench are discussed next.


     


    Drawing Toolbar


    The tools in the Drawing toolbar are used to insert a new sheet, create a new view, and so on. Figure 1-34 shows the Drawing toolbar.
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        Figure 1-34 The Drawing toolbar

      


      
        

      

    


     


    Views Toolbar


    The tools in the Views toolbar are used to generate orthographic, section, detail, or clipped view for a solid part or assembly. Figure 1-35 shows the Views toolbar.
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        Figure 1-35 The Views toolbar

      

    


     


    Generation Toolbar


    The tools in the Generation toolbar are used to generate dimensions and assign balloons to the assembly drawings. Figure 1-36 shows the Generation toolbar.
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        Figure 1-36 The Generation toolbar

      


      
        

      

    


     


    Other toolbars in the Drafting workbench are similar to those discussed in the Sketcher workbench. The tools in these toolbars are discussed in the later chapters.


     


    You will notice a down arrow at the bottom right corner of the buttons in most of the toolbars. When you click on this arrow, a flyout will appear. Figure 1-37 shows the flyout that appears when you click on the down arrow of the Point button is chosen from the Geometry Creation toolbar.


     


    [image: Note.pcx]Note


    The sub-toolbar, which appears on choosing the down arrow, becomes an independent toolbar if you click on the line available on its top, refer to Figure 1-37. This line can be on the top or left of the sub-toolbar, depending on whether the sub-toolbar is horizontal or vertical.


     


    Generative Sheetmetal Toolbars


    This workbench can be invoked by choosing Start > Mechanical Design > Generative Sheetmetal Design from the menu bar. The toolbars in the Generative Sheetmetal Design are discussed next.


     


    Walls Toolbar


    The tools in the Walls toolbar are used to create different types of walls. Figure 1-38 shows the Walls toolbar.
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          Figure 1-37 The sub-toolbar that appears when a down arrow is clicked

        


        
          

        

      


      
        [image: INTSC035.PCX]


        
                                      Figure 1-38 The Walls toolbar

        

      

    


     


     


    Swept Walls Toolbar


    The tools in the Swept Walls toolbar are used to create sweep features. These features are created by sweeping a profile along the spline. Figure 1-39 shows the Swept Walls toolbar.


    



    [image: INTSC037.PCX]



    
      
        Figure 1-39 The Swept Walls toolbar

      


      
        

      

    


     


    Stamping Toolbar


    The tools in the Stamping toolbar are used to create different types of stamping features. Figure 1-40 shows the Stamping toolbar.
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        Figure 1-40 The Stamping toolbar

      

    


     


    DMU Kinematics Toolbars


    This DMU Kinematics workbench can be invoked by choosing Start > Digital Mockup > DMU Kinematics from the menu bar. The toolbars in the DMU Kinematics environment are discussed next.


     


    DMU Kinematics Toolbar


    The tools in the DMU Kinematics toolbar are used to create mechanisms and simulate the mechanism. Figure 1-41 shows the DMU Kinematics toolbar.
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        Figure 1-41 The DMU Kinematics toolbar

      


      
        

      

    


     


    Kinematics Joints Toolbar


    The tools in the Kinematic Joints toolbar are used to create different type of joints in the mechanism. Figure 1-42 shows the Kinematic Joints toolbar.
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        Figure 1-42 The Kinematics Joints toolbar

      

    


     


    FreeStyle Toolbars


    The FreeStyle workbench can be invoked by choosing Start > Shape > FreeStyle from the menubar. The toolbars in the FreeStyle environment are discussed next.


     


    Surface Creation Toolbar


    The tools in the Surface Creation toolbar are used to create surfaces by using different surface creation tools. Figure 1-43 shows the Surface Creation toolbar.
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        Figure 1-43 The Surface Creation toolbar

      

    


     


    Shape Modification Toolbar


    The tools in the Shape Modification toolbar are used to modify the shape of surfaces. Figure 1-44 shows the Shape Modification toolbar.
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        Figure 1-44 The Shape Modification toolbar

      


      
        

      

    


     


    Operations Toolbar


    The tools in the Operations toolbar are used to perform various operations on a surface like trimming, untrimming, fragmentation, and so on. Figure 1-45 shows the Operations toolbar.
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        Figure 1-45 The Operations toolbar

      

    


     


    Hot Keys


    CATIA V5 is more popularly known for its icon-driven structure. However, you can use the keys of the keyboard to invoke some tools. These keys are called as hot keys. Some hot keys along with their functions are listed in the table given next.


    Hot Key Function


     


    CTRL+Z Invokes the Undo tool


     


    CTRL+Y Invokes the Redo tool


     


    CTRL+S Saves the current document


     


    ALT+ENTER Invokes the Properties tool


     


    CTRL+F Invokes the Search tool


     


    CTRL+U Invokes the Update tool


     


    SHIFT+F2 Invokes the Specification Overview tool


     


    F3 Toggles the display of the Specification tree


     


    SHIFT+F1 Invokes the What’s This? tool


     


    F1 Invokes the CATIA V5 Help tool


    


    CTRL+D Invokes the Fast Multi-Instantiation tool in the


    Assembly Design workbench


     


    ALT + F4 Exits CATIA V5


     


    ALT + F8 Opens the Macros dialog box on screen


     


    ALT + F11 Opens the Launch V.B.A message box on screen


     


    CTRL+C Copies the selected feature


     


    CTRL+V Pastes the copied feature


     


    CTRL+X Cuts the selected feature


     


    ALT + E Opens the Edit menu


     


    ALT + F Opens the File menu


     


    ALT + H Opens the Help menu


     


    ALT + I Opens the Insert menu


     


    ALT + V Opens the View menu


     


    ALT + S Opens the Start menu


     


    ALT + ENTER Opens the properties of selected objects


     


    CTRL + N Opens the New dialog box


     


    CTRL + O Opens the File selection window


     


    CTRL + P Prints document


     


    Color Scheme


    CATIA V5 allows you to use various color schemes as the background screen color, as well as to display the entities on the screen. To change the color scheme, choose Tools > Options from the menu bar; the Options dialog box will be displayed. Choose General > Display option from the left pane of the Options dialog box; the tabs corresponding to this selection will be displayed on the right in the Options dialog box. Choose the Visualization tab and select the White color from the Background drop-down list. Choose OK to apply the scheme to the CATIA V5 environment. Note that all files that you open henceforth will use this color scheme. The default color of the sketched elements is white, therefore, you need to change the colors of the sketch elements to black. To change the default color, invoke the Options dialog box and expand the Mechanical Design branch from the left of this dialog box. Next, expand the Sketcher branch and choose Black from the Default color of the elements drop-down list. Choose the OK button from the Options dialog box. All sketches drawn after setting this option will be displayed in black.


     


    To distinguish between a plane and a background, you need to change the default color of the planes. To do so, select the plane and right-click to invoke the shortcut menu. Select the Properties option from it; the Properties dialog box is displayed. Choose the Graphic tab and then select the Black color from the drop-down list in the Lines and Curves area. Choose the OK button to apply the scheme to the CATIA V5 environment. Similarly, change the color of the remaining two planes. Figure 1-46 shows the options in the Graphic tab of the Properties dialog box.


     


    [image: Note.pcx]Note


    If you change the background color of the screen to white, then you will have to change the color of all the planes. The planes include the default xy, yz, and zx planes and also the planes that will be created while developing the design. As it is very cumbersome to perform this activity every time, it is recommended that you do not change the background color of the CATIA V5 environment.


     


    For the purpose of printing, this book will follow the white background of the CATIA V5 environment. However, for better understanding and clear visualization at various places, this book will follow other color schemes too.
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        Figure 1-46 The Properties dialog box with Graphic tab chosen

      


      
        

      

    


     


    Self-Evaluation Test


    Answer the following questions and then compare them to those given at the end of this chapter:


     


    1. The Part Design workbench is a parametric and feature-based environment in which you can create solid models. (T/F)


     


    2. A solid model created in CATIA V5 is an integration of a number of features. (T/F)


     


    3. Generative drafting is a process of generating drawing views of an existing part or assembly created earlier. (T/F)


     


    4. By default, the compass is located on the left side of the CATIA V5 window. (T/F)


     


    5. The______________ property ensures that any modification done in a model in any one of the workbenches of CATIA V5 is automatically reflected in the other workbenches immediately.


     


    6. The ______________ constraint forces two selected arcs, circles, a point and an arc, a point and a circle, or an arc and a circle to share the same center point.


     


    7. The ______________ constraint is used to make two points, a point and a line, or a point and an arc coincident.


     


    8. The _________ constraint is used to force the selected sketched entities to become symmetrical about an axis.


     


    9. To ___________the view of the model, you need to press and hold the middle mouse button and drag the mouse.


     


    10. _____________ are the logical operations that are performed on the selected element to define its size and location with respect to the other elements or reference geometries.


     


     


    Review Questions


    Answer the following questions:


     


    1. The model created in the Part workbench can be edited in the Wireframe and Surface Design workbench. (T/F)


     


    2. Features created in FreeStyle workbench do not have a history. (T/F)


     


    3. The View toolbar is available in all the workbenches. (T/F)


     


    4. In the FreeStyle workbench, the tools available in the __________ toolbar are used to create surfaces.


     


    5. In the Assembly workbench, the tools in the____________ toolbar are used to insert an existing part or assembly in the current product file.


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


     


    Answers to Self-Evaluation Test


    1. T, 2. T, 3. T, 4. F, 5. Bidirectional Associativity, 6. Concentric, 7. Coincident, 8. Symmetry, 9. Pan, 10. Constraints


    


  
     


    Chapter 2


     


    Drawing Sketches in the Sketcher Workbench-I


     


    Learning Objectives


    After completing this chapter, you will be able to:


    • Understand the Sketcher workbench of CATIA V5-6R2014.


    • Start a new file in the Part workbench and invoke the Sketcher workbench within it.


    • Set up the Sketcher workbench.


    • Understand the terms used in the Sketcher workbench.


    • Draw sketches using tools in the Sketcher workbench.


    • Use some of the drawing display tools.
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    The Sketcher Workbench


    Most components designed using CATIA V5-6R2014 are a combination of sketched features, placed features, and derived features. The placed features are created without drawing a sketch whereas the sketched features recquire a sketch that defines its shape. Generally, the base feature of any design is a sketched feature. For example, refer to the solid model of a chain link shown in Figure 2-1. The base sketch to create this solid model is shown in Figure 2-2.
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        Figure 2-1 Solid model of the chain link
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        Figure 2-2 Base sketch for the solid model

      


      
         

      

    


    The Sketcher workbench provides the space and tools to draw sketches of the solid model. Generally, the first sketch drawn to start the design is called the base sketch, which is then converted into a base feature. However, once you get familiar with the advanced options of CATIA V5, you will also be able to use a derived feature or a derived part as the base feature. In this chapter, you will learn more about the sketching tools in the Sketcher workbench that are used for drawing and displaying the sketches.


     


    To draw a sketch, invoke the Sketcher workbench in the Part Design workbench or the Assembly Design workbench by choosing the Sketch tool from the Sketcher toolbar. Next, select a plane to draw the sketch. Draw the sketch and proceed to the Part Design or Wireframe and Surface Design workbench to convert it into a solid model or a surface model.


     


    Starting a New File


    When you start CATIA V5-6R2014, a new Product file with the name Product1 is displayed on the screen, as shown in Figure 2-3. Close this file and start a new one in the Part Design workbench. You will learn more about the Product file in the later chapters.


     


    When you choose Close from the File menu, the start screen of CATIA V5-6R2014 is displayed. Choose Part Design from Start > Mechanical Design; you will enter into the Part Design workbench and the New Part dialog box will be displayed, as shown in Figure 2-4. Enter the part name in the Enter part name edit box and select the Enable hybrid design radio button if it is not already selected. Choose OK to start a new file in the Part Design workbench. Alternatively, choose New from the File menu; the New dialog box will be displayed, as shown in Figure 2-5. Select Part from the List of Types list box in the New dialog box or write the word Part in the Selection edit box at the bottom of the New dialog box. Next, choose the
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        Figure 2-3 Initial screen of CATIA V5-6R2014


        



        



        [image: C01SC003.PCX]


      

    


    


    
      
        Figure 2-4 The New Part dialog box
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        Figure 2-5 The New dialog box

      


      
         

      

    


    OK button; the New Part dialog box will be displayed. Enter the file name in the Enter part name edit box and choose the OK button; a new file in the Part Design workbench will be displayed on the screen, as shown in Figure 2-6. The standard tools like the Specification tree, Compass, and Geometry Axes will help you complete the design. The Specification tree is displayed on the top left corner of the screen. The Compass is displayed on the top right corner while the Geometry Axes is displayed on the bottom right corner of the screen.
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      Figure 2-6 A new file opened in the Part Design workbench

    


     


    If you select the Enable hybrid design check box in the New Part dialog box, you will able to work in a hybrid design mode. In this design mode part body includes solid, wireframe, and surface elements. The color of the Part Body node icon is displayed as green in the hybrid mode and as gray in the non hybrid design mode. Note that the Enable hybrid design inside part bodies and bodies check box should be selected in Hybrid Design area of Part Document tab in Option dialog box.


     


    If you select the Create geometrical set check box, you will able to create a geometrical set as well as you create a new part. Geometrical sets created with this option, are located above the Part Body node in the specification tree.


     


    If you select Create an ordered geometrical set check box, you will able to create an ordered geometrical set as well as new part.


    
      
        

      


      
        Tip. If you clear the Enable hybrid design check box from the New Part dialog box, the new file will start in the conventional design mode. In this textbook, the hybrid design mode has been used. Therefore, it is recommended that you keep the Enable hybrid design check box selected each time you start a new file.

      

    


     


    Note


    You can hide the Compass, the Specification tree, or the Geometry Axis by using the View menu. By default, check marks are displayed on the left of Geometry, Specifications, and Compass in the menu bar. This indicates that their display is turned on. Choose these options again to turn off their display. The display of these tools should be turned off only when the geometry area is too small to view the model, else it is recommended that you do not hide these standard tools. You can also use the F3 key to toggle the display of the Specification tree.


    
      
         

      

    


    Invoking the Sketcher Workbench


    Sketch is the basic requirement to create the base feature of a solid model. In CATIA V5, a sketch is drawn in the Sketcher workbench. To invoke the Sketcher workbench, choosethe down arrow on the lower right corner of the Sketcher toolbar; the Sketcher sub-toolbar will appear. Figure 2-7 shows the Sketcher sub-toolbar. The two buttons in the Sketcher sub-toolbar are Sketch and Positioned Sketch. The next section focuses on invoking the Sketcher workbench using these two buttons.
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          Figure 2-7 The Sketcher sub-toolbar

      


      
        

      

    


    Invoking the Sketcher Workbench Using the Sketch Tool



    To invoke the Sketcher workbench using this method, choose the Sketch tool from the Sketcher sub-toolbar; you will be prompted to select a plane, a planar face, or a sketch. Select a plane from the three default planes in the Specification tree or from the geometry area; the Sketcher workbench will be invoked and the selected plane will be oriented parallel to the screen, refer to Figure 2-8. Also, you will be prompted to select an object or a command. The sketching components that are displayed in the geometry area are discussed later in this chapter.
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        Figure 2-8 The Sketcher workbench invoked on selecting the yz plane as the sketching plane

      


      
        

      

    


     


    Note


    Remember that on invoking the Sketcher workbench,you will always be in the Select mode and therefore, prompted to select an object or a command. To exit the Sketcher workbench, choose the Exit workbench  tool from the Workbench toolbar. 


     



    Invoking the Sketcher Workbench Using the Positioned Sketch Tool


    In CATIA V5, you can also create a user-defined absolute axis while invoking the Sketcher workbench by using the Positioned Sketch tool. To invoke the Sketcher workbench using this option, choose the Positioned Sketch tool from the Sketcher sub-toolbar; the Sketch Positioning dialog box will be displayed, as shown in Figure 2-9. Also, you will be prompted to select a plane, a planar face, a sketch, an axis system, or two lines. You can set the absolute axis by using the options in this dialog box.
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      Figure 2-9 The Sketch Positioning dialog box


      
         

      

    


    Setting the Sketcher Workbench


    After invoking the Sketcher workbench, you need to set the workbench as per the sketching or drawing requirements. These requirements include modifying units, grid settings, and so on. The next section focuses on setting these parameters.


     


    Modifying Units


    To modify units, invoke the Options dialog box by choosing Options from the Tools menu. Next, click on the + sign on the left of the General option to expand the tree, if it is not already expanded. Choose the Parameters and Measure option; the tabs corresponding to this selection appear on the right in the Options dialog box. Next, choose the Units tab. The Options dialog box after choosing the Units tab is shown in Figure 2-10.


     


    You can set the units for length, angle, time, mass, and so on, by using the options in the Units area. After specifying the value of the units, choose the OK button from the Options dialog box.
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        Figure 2-10 The Options dialog box with the Units tab chosen

      


      
        

      

    


     


    Modifying the Grid Settings


    When you invoke the Sketcher workbench, two types of lines are displayed in the geometry area, one in the horizontal direction and the other in the vertical direction. These are continuous lines and dotted lines, respectively. The spacing between two dotted lines is called graduation and the spacing between two continuous black lines is called primary spacing. The mesh that is formed due to the intersection of these lines in the vertical and horizontal directions is called grid. In other words, primary spacing and graduation define the grid.


     


    By default, the value of the Graduations parameter is set to 10 in both horizontal and vertical directions. The default value of the Primary Spacing parameter is 100mm. Though you can change the Primary Spacing and Graduations values in the horizontal and vertical directions individually, yet it is recommended not to change them. If the values of Primary Spacing or Graduations in the horizontal direction are different from those in the vertical direction, then the Grid will be distorted. To change the values of Primary Spacing and Graduations, choose Options from the Tools menu; the Options dialog box will be displayed. Choose the Mechanical Design node from the tree on the left of the dialog box. Next, choose the Sketcher option to display the Sketcher tab on the right in the Options dialog box, refer to Figure 2-11.
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        Figure 2-11 The Options dialog box with the Sketcher option chosen

      

    


     


     


    The edit boxes of Primary Spacing and Graduations on the right of the H row are already enabled. Here, H refers to the horizontal direction. To enable the edit boxes of Primary Spacing and Graduations under the V row, select the Allow Distortions check box. Here, V refers to the vertical direction. Next, enter the values in the edit boxes corresponding to the H and V directions and then choose the OK button; the newly formed Grid will be applied to the Sketcher workbench. Note, henceforth all the files that you open or start in the Sketcher workbench will use these values for Grid.


     


    Understanding Sketcher Terms


    Before learning about the sketching tools, it is important for you to understand some of the terms used in the Sketcher workbench. These terms are discussed next.


     


    Specification Tree


    The Specification tree is a manager that keeps track of all operations performed on the model. When you invoke the Sketcher workbench, a new member or branch, Sketch.1, is added to the Specification tree under the PartBody node. Click on the + sign on the left of the PartBody to expand it; you can view the Sketch.1 member of the Specification tree. A + sign is associated with the Sketch.1 on the branch. Click on this sign once to further expand the branch. Figure 2-12 shows the expanded Specification tree.
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        Figure 2-12 The expanded Specification tree

      


      
        

      

    


     


    Various levels under Sketch.1 in the Specification tree are discussed next.


     


    AbsoluteAxis


    In the Sketcher workbench, the default horizontal and vertical axes passing from the origin (0,0), to infinity are referred to as AbsoluteAxis. These axes will be highlighted in the geometry area, when AbsoluteAxis is selected from the Specification tree. Notice the + sign available on the left of AbsoluteAxis in the Specification tree. Click on this + sign once to expand the branch by one level. The levels associated with this branch are discussed next.


     


    
      
        

      


      
        Tip. While expanding the branch of the Specification tree, if the branch lines are accidentally clicked then the Specification tree will get activated and consequently, the geometry area will be frozen. Note that the color of the default planes will turn gray. Now, zooming and panning will resize or reposition the Specification tree instead of the geometry view. The geometry area can be reactivated by clicking on the branch line again or on the Geometry Axis available on the bottom right corner of the geometry area.


          

      

    


    Origin


    The Origin in the Sketcher workbench is the point where the absolute horizontal axis intersects the absolute vertical axis. The coordinates for Origin are (0,0). Origin is widely used while applying dimensional constraints to the sketches. You will learn more about dimensional constraints in later chapters.


     


    HDirection


    The direction that is parallel to the horizontal axis is represented by the H icon in the drawing window and is displayed as HDirection in the Specification tree. The HDirection is mostly used to constrain a sketch.


     


    VDirection


    The direction that is parallel to the vertical axis is referred to as the VDirection and is mostly used to constrain a sketch.


     


    The branches of the Specification tree will increase as the design process continues. You will learn more about the branches associated with the Specification tree in the Sketcher workbench while drawing and constraining sketches.


     


    Grid


    This option is used to display or hide the Graduations and Primary Spacing lines from the graphic area. To activate or deactivate it, choose the Grid button from the Visualization toolbar, which appears only when you are in the Sketcher workbench.


     


    Snap to Point


    This option is used to snap to the point of intersection of the primary spacing and the graduation lines while sketching. By default, the snap mode is active. To activate or deactivate it, choose the Snap to Point button from the Sketch tools toolbar, which appears only when you invoke the Sketcher workbench.



     


    Construction/Standard Element


    An element that is not a part of the profile while creating features and is used only as a reference, or to constrain the elements of the sketch in the Sketcher workbench, is called a Construction element. This element can be used only in the Sketcher workbench. A Standard element is one that takes part in the feature creation. Depending on the requirement of the design, you can convert a standard element into a construction element, or vice-versa, using the Construction/Standard Element button.


     


    Select Toolbar


    While drawing a sketch, you often need to select some elements. The tools that are required to make a selection are available in the Select toolbar, as shown in Figure 2-13. Various tools such as Select, Rectangle Selection Trap, and so on are available in this toolbar. By default, the Select tool is activated in the sketcher workbench unless any other tool or object is selected.
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    Figure 2-13 The Select toolbar



    
      
        


      


      
        

      

    


     


    The tools in the Select toolbar can be invoked by choosing the down arrow on the lower-right of the Select toolbar. When you click on the down arrow, the Select sub-toolbar will be displayed. The Select sub-toolbar is shown in Figure 2-14. The methods of selecting an entity using the tools in the Select toolbar are discussed next.
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        Figure 2-14 The Select sub-toolbar

      

    


     


    Note


    You can detach a sub-toolbar by dragging the vertical/horizontal line displayed at its top and place it in the drawing area. On doing so, it will act as a toolbar. Therefore, in this textbook, the sub-toolbar will be referred by the name of the toolbar that will be obtained by detaching from the parent toolbar.


    



    Select



    This tool allows you to make a selection of the elements. As you move the arrow cursor near the element, with the Select tool activated, the arrow cursor will be replaced with a hand cursor. Left click on the element to select it.


     


    Rectangle Selection Trap


    This tool is used to select entities by creating a selection trap. A trap is a rectangular box drawn by dragging the mouse to define the diagonally opposite corners. All the objects that lie completely inside the selection trap are selected. This tool is active by default. If not, choose the Rectangle Selection Trap tool from the Select toolbar. Note that this method of selection do not allow you to start creating trap from the top of an entity.


     


    Selection trap above Geometry


    This tool works same as Rectangle Selection tool with the only difference that this tool allow you to start creating trap from the top of an sketched entity.


     


    Intersecting Rectangle Selection Trap


    An intersecting trap is similar to the selection trap. The difference between them is that this tool allows you to select elements of a sketch that are inside or are intersected by the trap. To create an intersecting trap, choose the Intersecting Rectangle Selection Trap tool from the Select toolbar. Next, specify the first corner and then drag the mouse to specify the second corner.


    



    


    Polygon Selection Trap


    This method includes selection of elements by drawing a closed polygon as the selection trap. You can select the elements of a sketch that are completely inside the polygon by using this method. To use this method, choose the Polygon Selection Trap tool from the Select toolbar and draw a closed polygon by specifying its adjacent corners. The polygon creation can be terminated by double-clicking in the geometry area.


     


    Free Hand Selection Trap


    This method includes selection of elements by dragging the mouse to draw a free sketch across them. The elements intersected by the free sketch are selected.


     


    Outside Rectangle Selection Trap


    This method is used to select the elements that are outside the selection trap. The elements that are intersected by the trap are not selected.


     


    Outside Intersecting Rectangle Selection Trap


    The elements that are outside the selection trap or are intersected by the selection trap are selected by using this method.


    



    


    Inferencing Lines


    The inferencing lines are the temporary lines that are used to track a particular point on the screen. When a sketching tool is selected in the sketcher environment, the inferencing lines are automatically displayed from the endpoints of the sketched elements or from the origin. Consider a case in which you want to draw a line such that its endpoint is tangent to the circle. Specify the start point of the line and then move the cursor in the direction tangent to the circle. You will note that the inference line is shown tangent to the existing circle. Next, specify the endpoint of the line. Figure 2-15 shows the use of the inferencing line to draw a tangent line. The inferencing lines are available only in the sketcher workbench.
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        Figure 2-15 Using the inferencing line to draw a tangent line

      

    


     


    Drawing Sketches Using Sketcher Tools


    The tools to draw the sketches in the Sketcher workbench are available in the Profile toolbar. Most of the tools have a down arrow indicating that they have some more tools. To access these tools, click on the arrow and choose them from the sub-toolbar. As mentioned earlier, the name of the sub-toolbar will be the name of the toolbar that will be obtained by detaching it from the parent toolbar. All the sketch tools are discussed next.


     


    Drawing Lines


    Menubar: Insert > Profile > Line > Line

    Toolbar: Profile > Line sub-toolbar > Line


    The Line tool is one of the basic sketching tools in the Sketcher workbench. The general definition of a line is the shortest distance between two points. As CATIA V5 is parametric in nature, it allows the user to first draw a line of any length and at any angle, and then change it to the desired length and angle. To draw a line, choose the Line tool from the Profile toolbar. The two methods to draw a line in CATIA V5 are discussed next.


     


    Drawing Lines by Specifying Points in the Geometry Area


    To draw a line by specifying points in the geometry area, choose the Line tool from the Profile toolbar. You will observe that as you move the cursor in the geometry area, the coordinates corresponding to the current location of the cursor are displayed above it.


     


    On invoking the Line tool, you will be prompted to select a point or click to locate the start point of the line. The prompt sequence will be displayed in the current information or dialog box area of the status bar below the geometry area. Click anywhere in the geometry area to specify the start point of the line; you will be prompted to specify the endpoint. Move the cursor away from the start point. On doing so, a rubber band line will be attached to the cursor. Click anywhere in the geometry area to specify the endpoint of the line. Figure 2-16 shows the line drawn by selecting points from the geometry area. The orange color of the line indicates that it is selected. Click anywhere on the screen to end the selection mode. You will notice that the color of the line changes to white. This indicates that it is a standard element.
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      Figure 2-16 The line drawn by selecting its start and end points from the geometry area

    


    Note


    A line in CATIA V5 consists of three geometric elements: start point, line segment, and endpoint. The start point and endpoint are construction elements while the line segment is a standard element.


     


    Drawing Lines by Using the Sketch tools Toolbar


    Lines can also be drawn using the Sketch tools toolbar, which expands when you invoke the Line tool. Figure 2-17 shows the expanded Sketch tools toolbar after invoking the Line tool. The two methods to draw a line using the Sketch tools toolbar are discussed next.
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        Figure 2-17 The expanded Sketch tools toolbar displayed after invoking the Line tool

      


      
        

      

    


     


    Drawing Lines by Entering the Values of the Start and End Points


    To draw a line using the start point and endpoint values, invoke the Line tool. On doing so, the Sketch tools toolbar will expand. In the H and V edit boxes, specify the horizontal and vertical coordinate values of the start point, respectively, and then press ENTER; you will be prompted to select the endpoint. Specify the values in the H and V edit boxes and press ENTER again; a line will be drawn in the geometry area corresponding to the values entered in the start point and endpoint edit boxes. Also, the horizontal and vertical dimensions of the start point and endpoint with respect to the origin are displayed. On completion of the line, you will observe that the Sketch tools toolbar is compressed to its original size after the line is drawn. The color of the created line is orange, indicating that it is selected. To end the selection mode, click anywhere in the geometry area. The line will appear green in color, which means that it is fully constrained. You will learn more about constraints in the later chapters.


     


    Similarly, you can draw a line by specifying the start point, and entering the length and angle values. The positive angular value is measured in counterclockwise direction with respect to the H axis and the negative angular value is measured in clockwise direction with respect to the H axis.


     


    Note


    As the Dimensional Constraints button is chosen in the Sketch tools toolbar, the specified dimension values for the start point and endpoint will be displayed. Let these values remain in the geometry area.


     


    You will also notice that the color of the construction elements such as the start and endpoints of the line is gray. This suggests that the element is fully constrained.


     


    Drawing Lines with a Symmetrical Extension


    To draw a line with a symmetrical extension, invoke the Line tool and choose the Symmetrical Extension tool from the expanded Sketch tools toolbar. When you draw the line using this option, its total length is double the distance you have moved while specifying the start point and the endpoint.


     


    In CATIA V5, a few more types of lines such as the infinite line, bisecting line, line normal to curve, and bi-tangent line can be drawn. To draw these lines, choose the down arrow on the right of the Line tool from the Profile toolbar; the Line sub-toolbar will appear, as shown in Figure 2-18. The types of lines that can be drawn using the tools available in the Line sub-toolbar are discussed next.
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        Figure 2-18 The Line sub-toolbar

      

    


     


    
      
        

      


      
        Tip. The Grid button in the Visualization toolbar is used to toggle the display of the grid. While sketching, you can choose the Grid button any time to turn on or off the display of the grid.

      


      
        

      

    


     


    Drawing Infinite Lines


    Menubar: Insert > Profile > Line > Infinite Line

    Toolbar: Profile > Line sub-toolbar > Infinite Line


    To draw an infinite line, invoke the Infinite Line tool from the Line sub-toolbar in the Profile toolbar; the Sketch tools toolbar will expand. You can draw a horizontal infinite line, vertical infinite line, and infinite line passing through any two points by using the options in this toolbar.


     


    Drawing Bi-Tangent Lines


    Menubar: Insert > Profile > Line > Bi-Tangent Line 
 Toolbar: Profile > Line sub-toolbar > Bi-Tangent Line


    A line that is tangent to any two curved entities is called bi-tangent lines. The curved entities can be circle, ellipse, arc, conic, and spline. You will learn more about these curved geometries later in this chapter. To draw a bi-tangent line, invoke the Bi-Tangent Line tool from the Line sub-toolbar in the Profile toolbar. Next, select the first curved geometry and then select the second curved geometry; a line will be drawn between the two selected curved elements. Also, the coincidence symbol will be displayed at the endpoints of the bi-tangent line. These are the coincidence constraints. You will learn more about these constraints in the later chapters.


     


    Drawing Bisecting Lines


    Menubar: Insert > Profile > Line > Bisecting Line

    Toolbar: Profile > Line sub-toolbar > Bisecting Line


    A bisecting line passes through the intersection of two non-parallel lines, such that the angle formed between them is divided equally. The intersection point of the non-parallel lines can be actual or apparent obtained by extending the lines virtually. To draw a bisecting line, invoke the Bisecting Line button from the Line sub-toolbar in the Profile toolbar. Select the first line and then select the second line; a bisecting line of infinite length will be drawn


     


    Note


    You can use the Esc key to exit a currently active tool.


     


    Drawing Lines Normal to a Curve


    Menubar: Insert > Profile > Line > Line Normal To Curve 
 Toolbar: Profile > Line sub-toolbar > Line Normal To Curve


    To draw a line normal to a curve, choose the Line Normal To Curve tool from the Line sub-toolbar in the Profile toolbar; you will be prompted to select the curve. Specify the start point of the line anywhere on the periphery of the curve; you will be prompted to specify the other end point of the line. Click to specify the endpoint; a line normal to it will be drawn.


    



    


    Drawing Center Lines


    Menubar: Insert > Profile > Axis

    Toolbar: Profile > Axis


    You can draw a center line in CATIA V5 using
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        Figure 2-19 An axis drawn in the geometry area


        


      

    


    the Axis tool. Generally, this tool is used to create the axis for the revolved feature. You will learn more about the revolved features in later chapters. To draw an axis, invoke the Axis tool from the Profile toolbar; the Sketch tools toolbar will expand and you will be prompted to specify the start point of the axis. Click in the geometry area to specify the start point; you will be prompted to specify the endpoint of the axis. Move the cursor and click to specify the endpoint; an axis with the specified points will be displayed in the geometry area, as shown in Figure 2-19. You can also draw an axis by entering the parameters in the respective edit boxes of the expanded Sketch tools toolbar.


     


    Note


    An axis is a construction element. Its applications are discussed in the later chapters.


     


    Drawing Rectangles, Oriented Rectangles, and Parallelograms


    CATIA provides some set of tools that help you draw predefined profiles faster. These tools are grouped together in the Predefined Profile sub-toolbar. To view this sub-toolbar, choose the arrow on the right of the Rectangle tool in the Profile toolbar; the Predefined Profile sub-toolbar will be displayed, as shown in Figure 2-20. The tools in this toolbar are Rectangle, Oriented Rectangle, Parallelogram, and so on. Some of these tools are discussed here and the remaining will be discussed in the next chapter.
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        Figure 2-20 The Predefined Profile sub-toolbar

      

    


     


    Drawing Rectangles


    Menubar: Insert > Profile > Predefined Profile > Rectangle

    Toolbar: Profile > Predefined Profile sub-toolbar > Rectangle


    To draw a rectangle, invoke the Rectangle tool from the Predefined Profile sub-toolbar, refer to Figure 2-20; the Sketch tools toolbar will expand and you will be prompted to specify the first point of the rectangle. Click in the geometry area to specify the first point or the first corner of the rectangle; you will be prompted to specify the second point. Move the cursor away from the first point. You will notice that the preview of the rectangle is displayed as you move the cursor in the geometry area. Click to specify the diagonally opposite corner of the rectangle. You can also draw a rectangle by entering the values in the Sketch tools toolbar. On drawing a rectangle by using this method, you will notice that dimensions and constraints are applied to the resulting rectangle. You will learn more about dimensioning and constraining in later chapters.


     


    Note


    The rectangle drawn in CATIA V5 is a combination of four lines where each line is an individual element.


     


    Drawing Oriented Rectangles


    Menubar: Insert > Profile > Predefined Profile > Oriented Rectangle

    Toolbar: Profile > Predefined Profile sub-toolbar > Oriented Rectangle


    To draw an oriented rectangle, invoke the Oriented Rectangle tool from the Predefined Profile sub-toolbar in the Profile toolbar; you will be prompted to specify the start point. Click in the geometry area to specify it; you will be prompted to specify the end point of the first side. Move the cursor away from the first point in any direction and specify the end point of the first side; you will be prompted to define the second side. The angle formed between the line and horizontal reference is called the orientation angle of the rectangle.


     


    Also, the symbol of the perpendicular constraint will be displayed between the lines. You will learn more about constraints in later chapters. Click in the geometry area to specify the third corner of the rectangle. Figure 2-21 shows the oriented rectangle being drawn.
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        Figure 2-21 Selecting the corner points to draw the oriented rectangle

      


      
        

      

    


     


    Note


    You can also use the Sketch tools toolbar to enter the coordinate values for the first, second, and third corners in the respective edit boxes. To specify the orientation of the rectangle, enter the value of the orientation angle in the A edit box of the Sketch tools toolbar. You need to press the ENTER key, once you have entered the values.


     


    Drawing Parallelograms


    Menubar: Insert > Profile > Predefined Profile > Parallelogram

    Toolbar: Profile > Predefined Profile sub-toolbar > Parallelogram


    A parallelogram is a quadrilateral whose opposite sides are parallel to each other. To draw it, invoke the Parallelogram tool from the Predefined Profile sub-toolbar in the Profile toolbar; the Sketch tools toolbar will expand and you will be prompted to specify the start point of the parallelogram. Click in the geometry area to specify its first corner; you will be prompted to specify the end point of its first side. On moving the cursor away from the first corner, you will notice a line attached to the cursor. The line represents the first side of the parallelogram. Click in the geometry area to specify the endpoint of the line; you will be then prompted to specify the second side. Move the cursor away from the second corner; the preview of the parallelogram will be displayed. Click to specify the second side of the parallelogram; the parallelogram will be created, as shown in Figure 2-22.
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        Figure 2-22 A parallelogram created by specifying the corner points


        
          

        

      

    


    Note


    In CATIA V5, a parallelogram is a combination of four lines, where each line is an individual element. You can use the Sketch tools toolbar to enter the coordinate values of the corner points of the parallelogram. You can enter the width, angle, and height values in the respective edit boxes of the expanded Sketch tools toolbar to specify its parameters.


     



    Creating Points


    A point is defined as the geometrical element that has no magnitude of length, width, or thickness. It is only specified by its position. In CATIA V5, you can create points by clicking in the geometry area or by specifying the coordinates. You can also locate an intersection point or project a point on an element. To invoke any of the tools for creating a point, choose the down arrow on the right of the Point tool in the Profile toolbar; the Point sub-toolbar will be displayed, as shown in Figure 2-23.
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        Figure 2-23 The Point sub-toolbar

      


      
         

      

    


    Creating Points by Clicking


    Menubar: Insert > Profile > Point > Point

    Toolbar: Profile > Point sub-toolbar > Point by Clicking


    To draw points by clicking, invoke the Point by Clicking tool from the Point sub-toolbar in the Profile toolbar; the Sketch tools toolbar will expand and you will be prompted to click to create the point. Click anywhere in the geometry area; a plus sign (+) will be displayed in the geometry area. You can also enter the horizontal and vertical coordinate values in the H and V edit boxes of the Point Coordinates area displayed in the expanded Sketch tools toolbar. You can create points by defining their coordinates using the other options in the Point toolbar. You can also create equidistant points, intersection points, projection points and align points using these options.


    Drawing Circles


    You can draw a circle in CATIA by defining its center and radius, 3 points on its periphery, by using coordinates or so on. All the tools to draw a circle in CATIA are grouped in the Circle sub-toolbar. To view the Circle sub-toolbar, choose the down arrow on the right of the Circle tool in the Profile toolbar; the Circle sub-toolbar will be displayed, as shown in Figure 2-24. The tools available in this sub-toolbar will help you draw various types of circles and arcs. These tools are discussed next.
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        Figure 2-24 The Circle sub-toolbar


        



        


      

    


    


    Drawing Circles Using the Circle Tool


    Menubar: Insert > Profile > Circle > Circle

    Toolbar: Profile > Circle sub-toolbar > Circle


    To draw a circle using this method, invoke the Circle tool from the Circle sub-toolbar; you will be prompted to specify its center. Click anywhere in the geometry area to specify the center point; you will be prompted to specify a point that determines the radius of the circle. Move the cursor away from the center point to specify the radius; the preview of the circle will be displayed. Click in the geometry area to define its radius.


     


    Note


    You can also draw a circle by specifying the coordinates of its center point in the Circle Center edit box and the radius value in the R edit box of the expanded Sketch tools toolbar.


     


    Drawing a Three Point Circle


    Menubar: Insert > Profile > Circle > Three Point Circle

    Toolbar: Profile > Circle sub-toolbar > Three Point Circle


    In CATIA V5, a circle can also be drawn by specifying any three points that lie on its circumference. To draw a three point circle, invoke the Three Point Circle tool from the Circle sub-toolbar in the Profile toolbar; the Sketch tools toolbar will expand and you will be prompted to specify the start point of the circle. Click anywhere in the geometry area to specify the start point; you will be prompted to specify the second point through which the circle will pass. As you move the cursor away from the first point, a dotted line that originates from the first point and moves along with the cursor, will be displayed. This is the chord of the circle. Click in the geometry area to specify the second point on the circle; you will be then prompted to specify the last point. As you move the cursor to specify the third point, the preview of the circle will be displayed. Click to specify the third point to create the circle.


     


    Note


    You can also enter the radius value in the R edit box of the expanded Sketch tools toolbar. Remember that when you enter the radius value, the other two points that lie on the circle should be specified within the reach of the radius value.


     


    Drawing Circles Using Coordinates


    Menubar: Insert > Profile > Circle > Circle Using Coordinates

    Toolbar: Profile > Circle sub-toolbar > Circle Using Coordinates


    In CATIA V5, a circle can also be drawn by specifying the absolute coordinate values of the center and radius. To do so, invoke the Circle Using Coordinates tool from the Circle sub-toolbar in the Profile toolbar; the Circle Definition dialog box will be displayed, as shown in Figure 2-25. You can specify the coordinate values of the center point and radius using the options in this dialog box.
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        Figure 2-25 The Circle Definition dialog box

      


      
        

      

    


     


    Drawing Tri-Tangent Circles


    Menubar: Insert > Profile > Circle > Tri-Tangent Circle

    Toolbar: Profile > Circle sub-toolbar > Tri-Tangent Circle


    A tri-tangent circle is the one that is tangent to three sketched elements. The circle thus formed has a tangent relation with all the three elements. To draw it, you first need to draw three elements, which can be lines, circles, ellipses, arcs, or any geometrical element with which a circle can form a tangent relation. Next, invoke the Tri-Tangent Circle tool from the Circle sub-toolbar in the Profile toolbar and select the three elements one by one; a circle tangent to all these three elements will be displayed in the geometry area. Also, you will notice that some constraints are applied to the circle. You will learn more about them in later chapters.


     


    Note


    The location of the elements to be selected for creating a tri-tangent circle is important because its creation depends on the orientation of these selected elements. Also, the tangents are created as close as possible to the point where you click to select the elements. In case the element has to be extended to fulfill the need of the tangent relation, CATIA V5 will form a circle tangent at an apparent intersection.


     


    Drawing Arcs


    An arc is a geometric element that forms a sector of a circle or ellipse. Each arc must include at least two points. The tools to draw arcs are available in the Circle sub-toolbar. In CATIA V5, there are three methods to draw arcs. These methods are discussed next.


     


    Drawing Arcs by Defining the Center Point


    Menubar: Insert > Profile > Circle > Arc

    Toolbar: Profile > Circle sub-toolbar > Arc


    To draw an arc by defining its center point, invoke the Arc tool from the Circle sub-toolbar in the Profile toolbar; you will be prompted to specify the center point. Click to specify the arc center; you will be prompted to define the radius and start point of the arc. Move the cursor away from the center point; the preview of the circle is displayed in the geometry area. Click to specify the start point of the arc. You are then prompted to specify the endpoint of the arc. As you move the cursor, the preview of the arc is displayed. Click in the geometry area to specify the endpoint. Figure 2-26 shows an arc drawn using this method.
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        Figure 2-26 An arc drawn by defining its center points

      


      


    


     


    Drawing Three Point Arcs


    Menubar: Insert > Profile > Circle > Three Point Arc

    Toolbar: Profile > Circle sub-toolbar > Three Point Arc


    To draw a three point arc, choose the Three Point Arc tool from Circle sub-toolbar in the Profile toolbar; you will be prompted to specify the start point of the arc. Click anywhere in the geometry area to specify the start point; you are prompted to select the second point through which the arc will pass. As you move the cursor away from the first point, a dotted chord is displayed. Click to specify the second point; you are prompted to specify the endpoint of the arc. As you move the cursor away to specify this point, the preview of the arc is displayed. Click in the geometry area to specify the endpoint. Figure 2-27 shows the first, second, and third points being selected to draw a three point arc.


    



    


    Drawing Three Point Arc Starting With Limits


    Menubar: Insert > Profile > Circle > Three Point Arc Starting With Limits

    Toolbar: Profile > Circle sub-toolbar > Three Point Arc Starting With Limits


    While drawing a three point arc starting with limits, you can specify the start point and the endpoint of the arc first and then the third point anywhere on it. To draw this arc, invoke the Three Point Arc Starting With Limits tool from the Circle sub-toolbar in the Profile toolbar; you will be prompted to specify the start point of the arc. Click in the geometry area to specify the start point; you will be prompted to specify the endpoint of the arc. Move the cursor away from the start point and click to specify the endpoint; you will be prompted to specify the second point through which the arc will pass. As you move the cursor to specify this point, the preview of the arc will be displayed. Click to specify the point on the arc. Figure 2-28 shows the selection of the first, second, and third points to draw an arc using this option.
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        Figure 2-27 Selecting the points to draw a three point arc
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        Figure 2-28 Selecting the points to draw an arc using the Three Point Arc Starting With Limits tool

      


      
        

      

    


     


    Drawing Profiles


    Menubar: Insert > Profile > Profile

    Toolbar: Profile > Profile


    In CATIA V5, a profile is defined as a combination of continuous lines and arcs. Drawing a continuous line means that the line automatically starts at the endpoint of the previous line. A profile can be an open or a closed contour. To draw the profile, invoke the Profile tool from the Profile toolbar; the Sketch tools toolbar will expand and the Line tool will be chosen in it. Also, you will be prompted to select the start point of the profile.


     


    Click anywhere in the geometry area to specify the start point. Next, move the cursor away from the first point; a rubber-band line will be attached to the cursor with its first point fixed to the point you had specified. Click anywhere in the geometry area to specify the endpoint of the line or the second point of the profile. Move the cursor away from the second point to draw the second line that is in continuation with the first line. You will notice that the second line originates from the endpoint of the first line. Click anywhere in the geometry area to specify the endpoint of the second line or the third point of the profile. To exit the Profile tool after drawing an open profile, choose the Profile tool again. If you draw a closed profile, you do not need to exit the Profile tool by choosing the Profile tool from the Profile toolbar. The tool will be automatically terminated when you specify the point to close the profile. Figure 2-29 shows an open profile.


     


    You will notice that the expanded Sketch tools toolbar has three buttons: Line, Tangent Arc, and Three Point Arc, as shown in Figure 2-30. When you invoke the Profile tool, the Line button will be chosen by default. The profile that you have been drawing so far, using the Profile tool, is a combination of continuous lines. The process to draw an arc in continuation with the line using the Profile tool is discussed next.
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        Figure 2-29 An open profile drawn using the Profile tool
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        Figure 2-30 The Sketch tools toolbar displayed on selecting the Profile tool

      


      
        

      

    


     


    Drawing a Tangent Arc Using the Profile Tool


    To draw a tangent arc in continuation with the line, invoke the Profile tool from the Profile toolbar. You will notice that the Tangent Arc button is disabled. This is because you first need to draw at least one line. After drawing the line, the Tangent Arc button will be enabled. Choose the Tangent Arc button from the expanded Sketch tools toolbar; the preview of the arc will be displayed in the geometry area and you will be prompted to specify the endpoint of the arc. Click in the geometry area to specify the endpoint. An arc, tangent to the line, will be drawn and displayed in the geometry area. Figure 2-31 shows a tangent arc being drawn using the Profile tool. After drawing the arc, the Line tool will again be chosen in the Sketch tools toolbar and you will be prompted to specify the endpoint of the current line.
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        Figure 2-31 A tangent arc being drawn using the Profile tool

      


      
        

      

    


    Note


    You will notice a constraint applied between the line and arc. This is the tangent constraint. You will learn more about constraints in the later chapters.


     


    Drawing Three Point Arcs Using the Profile Tool


    To draw a three point arc using the Profile tool, invoke it from the Profile toolbar. You will notice the Three Point Arc button available in the Sketch tools toolbar. You have two options. The first option is to draw the line and then draw the three point arc. The second option is to choose the Three Point Arc button first to draw a three point arc and then draw a line. Draw a line using the Profile tool. Now, instead of specifying the third point of the profile, choose the Three Point Arc button from the expanded Sketch tools toolbar; you will be prompted to specify the second point of the arc. Remember that the first point of the three point arc is the endpoint of the line you have drawn. Click in the geometry area to specify the second point of the arc; you will be prompted to specify the last point. Move the cursor and click to specify it; the three point arc will be displayed in the geometry area. Also, the Profile tool will be still active and you will be prompted to specify the endpoint of the current line. You can choose the Profile tool again to exit the Profile tool or continue with the tool by specifying more points in the geometry area.


     


    Drawing Display Tools


    The drawing display tools for viewing drawing elements or geometries are available in the View toolbar shown in Figure 2-32. The basic tools such as Zoom In, Zoom Out, Rotate, Pan, Normal View, Hide/Show, and Fit All In will be discussed next. You will learn about the remaining tools in the later chapters.


     


    Fit All In


    Menubar: View > Fit All In

    Toolbar: View > Fit All In


    The Fit All In tool is used to display all sketched elements or geometries in the visible space. Note, if a drawing consists of dimensions that are beyond the visible space, invoking this tool will also include them in the visible space. You will learn more about dimensions in the later chapters.
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        Figure 2-32 The View toolbar

      

    


     


    Pan


    Menubar: View > Pan

    Toolbar: View > Pan


    The Pan tool is used to drag the current view in the geometry area. This option is generally used to display the elements or part of the elements that are outside the geometry area without actually changing the magnification of the current drawing. This is similar to holding a portion of the sketch and dragging it across the geometry area.


     


    Zoom In


    Menubar: View > Modify > Zoom In

    Toolbar: View > Zoom In


    The Zoom In tool is used to zoom in the sketches in increments. Choose this button once to zoom in the sketch.


     


    Zoom Out


    Menubar: View > Modify > Zoom Out

    Toolbar: View > Zoom Out


    The Zoom Out tool is used to zoom out of the sketch in increments. Choose this button once from the View toolbar to zoom out of the sketch.


     


    Note


    You can also dynamically zoom in or zoom out an entity by selecting the Zoom In Out option from the View menu. To zoom in using this option, press and hold the left mouse button and then drag the mouse upward. To zoom out of the sketches, press and hold the left mouse button and then drag the mouse downward. The tool is automatically terminated once you release the mouse button.


     


    Zoom Area


    Menubar: View > Zoom Area


    The Zoom Area tool is used to define an area, which is to be magnified and viewed in the available geometry area. The area is defined using the two diagonal points of a rectangular box in the geometry area. Choose the Zoom Area option from the View menu and press and hold the left mouse button to specify the first corner point. Then, drag the mouse to specify the other corner point of the box. The area that is enclosed inside the window will be magnified and displayed.


     


    Normal View


    Menubar: View > Modify > Normal View

    Toolbar: View > Normal View


    The Normal View tool is used to orient the view normal to the view direction, if its orientation is different. If the current view is already normal to the view direction, and you choose the Normal View button from the View toolbar, the viewing plane will be reversed. In other words, on choosing this button, if the front plane is the current viewing plane, the back plane will become active for viewing.


     


    Note


    By default, whenever you invoke the Sketcher workbench without defining any particular orientation, the positive horizontal reference direction points toward the right of the geometry area. Also, the positive vertical reference direction points toward its upper side. If you choose the Normal View button, the direction of the horizontal reference will be reversed by 180-degree. This means that the positive horizontal reference direction will point toward the left of the geometry area. Note that the vertical reference direction remains unchanged.


     


    If accidently the sketch view is rotated while working in the Sketcher workbench, you can choose the Normal View button to reorient it normal to the sketching plane.


     


    Splitting the Drawing Area into Multiple Viewports


    Toolbar: View > Create Multi-View


    The Create Multi-View tool is used to split the drawing area into four viewports. These viewports can be used to display different views of the model. To restore the single viewport configuration, choose this tool again.


     


    Hiding and Showing Geometric Elements


    Menubar: View > Hide/Show > Hide/Show

    Toolbar: View > Hide/Show


    The Hide/Show tool is used to hide sketcher elements or geometric elements from the current display. To do so, invoke this tool by choosing the Hide/Show button from the View toolbar; you will be prompted to select an element. Click on the element to be hidden from the geometry area. You will notice that the selected element is no


    longer visible.


    



    Swapping Visible Space


    The hidden elements are stored in a space different from the current display space. To view the space where the hidden elements are stored, invoke the Swap visible space tool from the View toolbar; you will notice that the background of the current geometry area changes to green and only the hidden elements are visible. Invoke the Hide/Show tool and select the hidden elements to be redisplayed in the visible space. To return to the geometry area, choose the Swap visible space button again. Note that when you hide an element, only its display is turned off, but it still participates in the feature creation.


     


    Note


    Even if you draw a sketch in the space containing the hidden elements, it will not be visible there. It will only be displayed after you return to the visible geometry area.


    You can change the standard element to a construction element in this space or vice-versa.


     


    



     


    Tutorials


    Tutorial 1


    In this tutorial, you will draw the sketch of the model shown in Figure 2-33. The sketch of the model is shown in Figure 2-34. Do not dimension the sketch. The solid model and its dimensions are shown for your reference only. (Expected time: 20 min)
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          Figure 2-33 The solid model for Tutorial 1
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          Figure 2-34 The sketch for the solid model


          


        

      

    


    


    The following steps are required to complete this tutorial:


    a. Start CATIA V5 and then start a new Part file.


    b. Draw the sketch of the model using the Profile and Circle tools, refer to Figures 2-37 and 2-38.


    c. Save the sketch and close the file.


     


    Starting a New Part File


    1. Start CATIA V5 by double-clicking on the shortcut icon of CATIA V5-6R2014 on the desktop of your computer; a new file, Product1 is started.


     


    Note


    On starting CATIA V5, if the Welcome to CATIA V5 dialog box is displayed, select the Do not show this dialog box at startup check box and then choose the Close button; a new file, Product1 is started.


     


    2. Choose Close from the File menu to close the Product1 file. Next, choose Start > Mechanical Design > Part Design from the menu bar; the New Part dialog box is displayed, as shown in Figure 2-35.
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        Figure 2-35 The New Part dialog box

      

    


     


    3. Enter c02tut1 as the name of the file in the Enter part name edit box.


     


    4. Select the Enable hybrid design check box from the New Part dialog box, if it is not selected.


     


    5. Choose the OK button; a new file in the Part Design workbench is started.


     


    6. Choose the Sketch tool from the Sketcher toolbar and then select the yz plane from the Specification tree as the sketching plane; the Sketcher workbench screen is displayed, as shown in Figure 2-36.


     


    In this tutorial, you need to draw the sketch in two parts: first as the outer loop and second as the inside circle in the Sketcher workbench.


     


    Drawing the Outer Loop of the Sketch


    In this section, you need to draw the outer loop of the sketch using the Profile tool. In the sketch, the lower left corner of the sketch will be coincident with the origin of the Sketcher workbench. The resulting sketch will be in the first quadrant.


     


    1. Choose the Profile tool from the Profile toolbar. 


     


    2. Choose the Snap to Point button from the Sketch tools toolbar, if it is not chosen.


     


    
      [image: c02sc008.pcx]


      
        Figure 2-36 The Sketcher workbench screen

      

    


     


    3. Move the cursor to the location whose coordinates are (0,0) (at the origin) and click to specify the start point of the line. Note that the coordinates of the point are displayed on the cursor.


     


    4. Move the cursor horizontally toward the right, the color of the line turns blue. Specify the endpoint of the line where the coordinates are 120,0.


    



    


    Note


    The change in the color of the line to green implies that it is constrained. A constrained line may be horizontal or vertical, depending upon the direction in which the line is being drawn.


     


    All constraints that are automatically applied to the drawn sketch will not be explained in this tutorial. You will learn about them in the later chapters.


     


    5. Move the cursor vertically upward and click to specify the endpoint of the line when the value of the coordinates is 120,10.


     


    6. Move the cursor horizontally toward the left and click to specify the endpoint of the line when the value of the coordinates is 90,10.


     


    7. Move the cursor vertically upward and click to specify the endpoint of the line when the value of the coordinates is 90,30.


     


    After drawing these four lines, you need to draw the tangent arc using the Tangent Arc tool.


    



    8. Choose the Tangent Arc tool from the Sketch tools toolbar to switch to the Tangent Arc mode.


     


    9. Move the cursor to the location whose coordinates are 30, 30 and specify the endpoint of the tangent arc at that location. Note that, after specifying the endpoint of the tangent arc, the Line mode is activated and the line is attached to the cursor again.


     


    Note


    While drawing an arc, you will notice that the inferencing lines are displayed in the geometry area. These lines indicate the relations that they can have with other entities.


     


    10. Move the cursor vertically downward and click to specify the endpoint of the line when the value of the coordinates is 30,10.


     


    11. Move the cursor horizontally toward the left and click to specify the endpoint of the line when the value of the coordinates is 0,10.


     


    12. Move the cursor vertically downward and specify the endpoint of the line such that the endpoint is coincident to the start point of the first line, and then press ESC.


     


    The sketch after drawing the outer loop is shown in Figure 2-37. In this figure, the constraints are hidden for better visualization.
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        Figure 2-37 The sketch after drawing the outer loop

      


      
        

      

    


     


    Drawing the Inner Loop of the Sketch


    The inner loop of the sketch consists of a circle. You need to draw the circle using the Circle tool such that it is concentric to the arc of the outer loop.


     


    1. Choose the Circle button from the Profile toolbar.


     


    2. Move the cursor to the center point of the circular arc and specify the center point of the circle.


     


    3. Enter 15 as the radius value of the circle in the R edit box provided in the Sketch tools toolbar and press ENTER.


     


    The final sketch after drawing the inner loop is shown in Figure 2-38. Note that in this figure, the display of constraints is turned on.
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        Figure 2-38 The final sketch for Tutorial 1

      


      
        

      

    


     


    Saving the Sketch


    After completing the sketch, you need to save it.


     


    1. Choose the Save button from the Standard toolbar to invoke the Save As dialog box. Using this dialog box, create the CATIA a folder inside the C: drive. Then create the folder c02 inside the CATIA folder.


     


    2. Next, choose the Save button; the file is saved at C:\CATIA\c02.


     


    3. Close the part file by choosing File > Close from the menu bar.
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