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			Preface

			Autodesk Inventor is a product of Autodesk Inc.  Autodesk Inventor 2021 is a parametric, feature-based solid modeling tool that not only unites the three-dimensional (3D) parametric features with two-dimensional (2D) tools, but also addresses every design-through-manufacturing process. The continuous enhancements in the software has made it a complete PLM software. The software is capable of performing analysis with an ease. Its compatibility with CAM software is remarkable. Based mainly on the user feedback, this solid modeling tool is remarkably user-friendly and it allows you to be productive from day one.

			The Autodesk Inventor 2021 Black Book is the second edition of our series on Autodesk Inventor. With lots of features and thorough review, we present a book to help professionals as well as beginners in creating some of the most complex solid models. The book follows a step by step methodology. In this book, we have tried to give real-world examples with real challenges in designing. We have tried to reduce the gap between university use of Autodesk Inventor and industrial use of Autodesk Inventor. In this edition of book, we have included topics on Sketching, 3D Part Designing, Assembly Design, Sheetmetal, Weldments, Mold Design, Surface Design, Structural Analysis, 3D printing, MBD (Model Based Definition), 3D PDFs, and many other topics. The book covers almost all the information required by a learner to master the Autodesk Inventor. The book starts with sketching and ends at advanced topics like Mold Design, Sheetmetal, Weldment, and MBD. Some of the salient features of this book are :

			In-Depth explanation of concepts

			Every new topic of this book starts with the explanation of the basic concepts. In this way, the user becomes capable of relating the things with real world.

			Topics Covered

			Every chapter starts with a list of topics being covered in that chapter. In this way, the user can easy find the topic of his/her interest easily.

			Instruction through illustration

			The instructions to perform any action are provided by maximum number of illustrations so that the user can perform the actions discussed in the book easily and effectively. There are about 1650 small and large illustrations that make the learning process effective.

			Tutorial point of view

			At the end of concept’s explanation, the tutorial make the understanding of users firm and long lasting. Almost each chapter of the book has tutorials that are real world projects. Moreover most of the tools in this book are discussed in the form of tutorials.

			Project

			Free projects and exercises are provided to students for practicing.

			For Faculty

			If you are a faculty member, then you can ask for video tutorials on any of the topic, exercise, tutorial, or concept.

			Formatting Conventions Used in the Text

			All the key terms like name of button, tool, drop-down etc. are kept bold.

			Free Resources

			Link to the resources used in this book are provided to the users via email. To get the resources, mail us at cadcamcaeworks@gmail.com with your contact information. With your contact record with us, you will be provided latest updates and informations regarding various technologies. The format to write us mail for resources is as follows:

			Subject of E-mail as Application for resources of ________book.

			Also, given your information like

			Name:

			Course pursuing/Profession:

			E-mail ID: 

			Note: We respect your privacy and value it. If you do not want to give your personal informations then you can ask for resources without giving your information.

			About Authors

			The author of this book, Gaurav Verma, has authored and assisted in more than 16 titles in CAD/CAM/CAE which are already available in market. He has authored AutoCAD Electrical Black Books which are available in both English and Russian language. He has also authored books on various modules of Creo Parametric and SolidWorks. He has provided consultant services to many industries in US, Greece, Canada, and UK. He has assisted in preparing many Government aided skill development programs. He has been speaker for Autodesk University, Russia 2014. He has assisted in preparing AutoCAD Electrical course for Autodesk Design Academy. He has worked on Sheetmetal, Forging, Machining, and Casting designs in Design and Development department.

			The author of this book, Matt Weber, has authored many books on CAD/CAM/CAE  available already in market. SolidWorks Simulation Black Books are one of the most selling books in SolidWorks Simulation field. The author has hands on experience on almost all the CAD/CAM/CAE packages. If you have any query/doubt in any CAD/CAM/CAE package, then you can contact the author by writing at cadcamcaeworks@gmail.com

			 

			For Any query or suggestion

			If you have any query or suggestion, please let us know by mailing us on cadcamcaeworks@gmail.com. Your valuable constructive suggestions will be incorporated in our books and your name will be addressed in special thanks area of our books on your confirmation.

		


		
			Chapter 1

			Starting with Autodesk Inventor

			[image: ]

			The major topics covered in this chapter are:

			
					Starting Autodesk Inventor 2021.

					Starting a new document.

					Autodesk Inventor Interface.

					Opening a document.

					Closing documents.

					Basic Settings for Autodesk Inventor Professional

			

		


			Downloading and Installing 

			Autodesk Inventor Student Edition

			Autodesk gives a free license of 3 Years for students to practice on Autodesk Inventor and many other software. You cannot use a student edition in manufacturing products but you can use this edition to learn software. The procedure to download and install latest version of Autodesk Inventor educational version is given next.

			
					Open the link https://www.autodesk.com/education/free-software/inventor-professional in your Web Browser. The web page for Autodesk Inventor will be displayed; refer to Figure-1.

			

			[image: ]

			
					Sign In with your student account details. If you do not have an Autodesk Student account then click on the CREATE ACCOUNT button on this page and create your account.

					After signing in, the Download Now button will be displayed below Inventor product in the web page. Click on it. You will be asked to select the Version, Operating system and Language of the software.

					Set the parameters as required and click on the Install Now button; refer to Figure-2. Make sure to note down your Product Key and Serial Number on this page as they will be required while installing software. After clicking Install Now button, accept the license terms and follow the instructions as displayed.

			

			[image: ]

			Starting Autodesk Inventor

			I hope you have installed Autodesk Inventor 2021 in your system so that you can follow instructions given in this book!! 

			There are various ways to start Autodesk Inventor but we will use the fastest method to start Autodesk Inventor here.

			
					Click on the Start button at the Taskbar. The menu of application shortcuts will be displayed.

					Type Autodesk Inventor (in Microsoft Windows 10). The applications with the name Autodesk Inventor will be displayed which is only one in our case; refer to Figure-3.

			

			[image: ]

			
					Click on the Autodesk Inventor Professional 2021-English link button. Note that if you have created a desktop icon of Autodesk Inventor then you can double-click on that icon to start application. The application will start and the interface will be displayed as shown in Figure-4.

			

			[image: ]

			Autodesk Inventor Interface

			Autodesk always keeps on improving the interface of Inventor for better usability. The interface of Autodesk Inventor 2021 is displayed as shown in Figure-4. Various components of interface are displayed in Figure-5.

			[image: ]

			Ribbon

			Ribbon is the area of the application window that holds all the tools for designing and editing; refer to Figure-6. Ribbon is divided into Tabs which are further divided into Panels. Each panel is collection of tools dedicated to similar operations. The tools in these panels will be discussed in this chapter and subsequent chapters.

			[image: ]

			File menu

			The options in the File menu are used to manage the overall functioning of Autodesk Inventor. Once, you click on the File button at the top-left corner of the window, the File menu will be displayed as shown in Figure-7. Various options of the File menu are discussed next.

			[image: ]

			Creating New File

			Like other products of Autodesk, there are many ways to create a new file. To create a new file, use the New option from the File menu or use the desired button from the New section by clicking Home tool of  My Home panel; refer to Figure-8. You can also use the New tool from New drop-down in the Launch panel in Get Started tab of Ribbon; refer to Figure-9, you can use the New button from the Quick Access Toolbar at the top-left of the application window; refer to Figure-10 or press CTRL+N from the keyboard.

			[image: ]
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			We will discuss the method of starting new file using File menu here. You will learn about the other methods later in the book.

			Starting a New File using File menu

			
					Click on the File button at the top in the Ribbon. The File menu will be displayed.

					Hover the cursor on the New option in the menu. The options for creating new file will be displayed in the New cascading menu; refer to Figure-11.

			

			[image: ]

			There are five options in the New cascading menu viz. New, Assembly, Drawing, Part, and Presentation. The functions of these options are discussed next.

			 [image: ] The New option is used to create new file by using the templates saved in the Autodesk directory.

			 [image: ]  The Assembly option is used to create assembly file. On clicking the Assembly option, the Assembly environment is displayed. An assembly file contains the assembly of various parts created in Inventor. For example, you can save the assembly model of motorbike in the form of assembly file in Autodesk Inventor. You will learn more about the assembly files and Assembly environment, later in the book.

			 [image: ] The Drawing option is used to create the 2D representation of the model created in Part or Assembly environment of Autodesk Inventor. You will learn more in the later chapters.

			 [image: ] The Part option is used to create the part file for any real-world model. A real-world model means a model that can be manufactured. Although, you can create unreal objects in Autodesk Inventor but that is not the purpose of this Software, for creating those objects you should use animation software.

			 [image: ]The Presentation option is used to create 3D representations of the model for presentation to the client. 

			We will start with the Part environment and that with the predefined templates. So,

			
					Click on the New option from the New cascading menu in the File menu. The Create New File dialog box will be displayed; refer to Figure-12.

			

			[image: ]

			
					Expand the en-US node from the Templates category and select the desired folder from English or Metric in the Templates area at the left of dialog box. If you select the English folder then the templates with English units (Feet and Inches) will be displayed in the right of the dialog box. If you select the Metric folder from the left of the dialog box then the templates with Metric units (Meters, Millimeters) will be displayed in the right of the dialog box. 

					To start a new file with unit as mm, click on the Metric folder and then click on the Standard (mm).ipt icon from the right of the dialog box; refer to Figure-13.

			

			[image: ]

			
					Click on the Create button from the dialog box. The new file will open and part environment will be displayed; refer to Figure-14.
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			Opening a file

			Similar to creating new file, there are many ways to open files in Autodesk Inventor like, using the Open option from the File menu, using the Open button from the Quick Access Toolbar, or pressing the CTRL+O key from the keyboard. Here, we will discuss the procedure to open a file by using the Open option from the File menu.

			Opening a File using File Menu Options

			
					Click on the File menu button at the top-left corner of the application window. The File menu will be displayed.

					Hover the cursor on the Open option in the File menu. The Open cascading menu will be displayed; refer to Figure-15.

			

			[image: ]

			There are various options in Open cascading menu to open a file. The procedures of opening files by using each of these options are given next.

			Opening Inventor file and other CAD files

			
					Click on the Open option from the Open cascading menu in the File menu. The Open dialog box will be displayed as shown in Figure-16.

			

			[image: ]

			
					Click on the Files of type drop-down and select the format of file you want to open; refer to Figure-17.

			

			[image: ]

			
					Browse to the location of file by using general Microsoft Windows functions and double-click on the file to open it. 

			

			Note that you will learn more options of Open dialog box later in the book.

			Opening AutoCAD Drawing file in Autodesk Inventor

			
					Click on the Open DWG option from the Open cascading menu in the File menu. The Open dialog box will be displayed similar to the one displayed in previous topic.

					Note that the file type is locked to AutoCAD DWG files only. So, browse to the desired AutoCAD file and click on it.

					Click on the Open button from the dialog box. The file will open in the layout mode which we will be discuss later in the book.

			

			Opening file from Content Center

			Like other Autodesk products, Autodesk Inventor gives you access to the library of standard parts like, Gear, bearing, connector etc. The procedure to open parts from Content Center is given next. 

			
					Click on the Open from Content Center option from the Open cascading menu in the File menu. The Open from Content Center window will be displayed; refer to Figure-18.

			

			[image: ]

			
					Click on the plus sign (+) of a category from the left pane of window, to check sub-categories.

					To open any part, double-click on it from the Content Center window. In some of the cases, you will be asked to select the size of component like in Figure-19.

			

			[image: ]

			
					After selecting the size, click on the OK button. The part will open.

			

			Importing AutoCAD DWG files

			Importing models of other software can reduces lots of extra work of rebuilding the base sketch for Inventor models. In Autodesk Inventor, we can directly use the AutoCAD drawing files for creating or manipulating the model. The procedure to import the AutoCAD Drawing files is given next.

			
					Click on the Import DWG option from the Open cascading menu in the File menu. The Import dialog box will be displayed as shown in Figure-20.

			

			[image: ]

			
					Double-click on the desired file from the browser. The DWG/DXF File Wizard dialog box will be displayed; refer to Figure-21.

			

			[image: ]

			
					The format of file will be recognized automatically and the relevant radio buttons will become active on this page. The file we are using is a dwg file so it will show only AutoCAD or AutoCAD Mechanical File radio button as active. If there is any configuration saved with the file then it will appear in the Configuration drop-down. Select the desired options and click on the Next button. The Layers and Objects Import Options dialog box will be displayed; refer to Figure-22.
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					Select the desired layers/objects from the Selective import list in the list box and check the preview in the right of the dialog box. Once the preview is as per your requirement, click on the Next button from the dialog box. The Import Destination Options dialog box will be displayed; refer to Figure-23.
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					Since we are not having a 3D model in our drawing so we are not selecting the 3D Solids check box from the 3D data options area of the dialog box. If you need a 3D model to be imported from the AutoCAD drawing file then select this check box and specify the relevant parameters. Similarly, you can select other check boxes in the 3D data options area to import respective components of file.

					By default, the Detected Units radio button is selected in the Import Files Units area of the dialog box so the units of imported files are used. If you want to import the file in different unit then select the Specify Units radio button from the area and select the desired unit from the drop-down below the radio button.

					Select the Constrain End Points check box if you want to constrain all the open end points of the imported drawing model. After selecting this check box, you can select the Apply geometric constraints check box for applying geometric constraints of Autodesk Inventor. Select the Import parametric constraints check box if you want to import the geometric constraints applied in AutoCAD.

					Select the AutoCAD Blocks to Inventor Blocks check box if you want to import blocks from the AutoCAD and convert them into Inventor blocks.

					Select the Proxy objects to user defined symbols check box to copy all the objects as user defined symbols in Autodesk Inventor.

					In the Destination for 2D Data area, select the desired radio button to define location where imported 2D data will be placed in Inventor file.

					Similarly, specify the other parameters as desired and click on the Finish button from the dialog box. The view will be placed at the center of the drawing sheet; refer to Figure-24. Also, the tools related to drawing view will be displayed in the Ribbon. We will discuss these tools later in the book.
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			Importing CAD files

			
					Click on the Import CAD Files tool from the Open cascading menu in the File menu. The Open Document dialog box will be displayed as shown in Figure-25.

			

			[image: ]

			
					Double-click on the desired CAD file from the dialog box. The Import dialog box will be displayed; refer to Figure-26. Note that depending on the type of document, you might get different dialog box for specifying parameters. We get this dialog box when you are opening part file created by Creo Parametric.

			

			[image: ]

			
					There are two radio buttons in Import Type area of the dialog box; Reference Model and Convert Model. If you select the Reference Model radio button then you cannot make changes in the model imported. You can use it in your inventor model as referenced, make more features on it and can use it in assembly and drawing as well. On selecting the Reference Model radio button, the options related to Object Filters will be displayed with Inventor Length Units drop-down. Select the check boxes for objects to be imported from the Object Filters area and select the desired unit from the Inventor Length Units drop-down.

					If you select the Convert Model radio button, then the imported model will be converted to inventor format. After selecting this radio button, specify the name of converted file in the Name edit box and set the location of the new file. 

					Select the Individual or Composite option from the Surfaces drop-down in the Part Options area of the dialog box. The Individual option is used to create individual surfaces of the model whereas selecting the Composite option will create a combined surface feature.

					Click on the Select tab from the Import dialog box. The options in the dialog box will be displayed as shown in Figure-27.

					Click on the Load Model button from the dialog box. The objects of the selected model will be displayed; refer to Figure-28.

					Objects with plus sign will be imported and the other objects will be skipped.

					Click on the plus sign against the part to skip it from importing and click on the OK button from the dialog box. The object will be displayed in the modeling area.
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			Opening Sample Files

			The Open Samples tool in Open cascading menu of the File menu is used to download and open the sample files provided by Autodesk for Inventor. On clicking this tool, a web page will be displayed in your default Web Browser. Download and open the file as desired.

			 

			Saving File

			Saving file is as important as planting trees in backyard!! Jokes apart, its very important to save the model created so that you can reuse it later. There are many options in Autodesk Inventor to save files. These options are discussed next.

			Save option

			The Save option is used to save the active file. This option is available in the Save cascading menu of the File menu. The procedure to use this option is given next.

			
					After creating the model, click on the Save option from the Save cascading menu in the File menu; refer to Figure-29 or press CTRL+S from keyboard. 
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					If you are saving the file for the first time, then the Save As dialog box will be displayed; refer to Figure-30.
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					Click on the Save in drop-down at the top in the dialog box and select the desired location for saving file.

					Specify the desired name in the File name edit box and click on the Save button. The file will be saved by specified name in the selected location.

					If you use the Save option after first time, then the file will be over-written on the previous session of file. 

			

			Save All option

			The Save All option does the same as the Save option do, but it saves all the open files. 

			Save As option

			The Save As option available in the Save As cascading menu is used to save the file with new name and at different location. The operation of this tool is same as the operation of Save option for the first time. 

			Save Copy As option

			The Save Copy As option is used to save another copy of the current file. Note that if you select the Save Copy As option, then the file will be saved with another name but it will not open in Inventor automatically.

			Similarly, you can use the Save Copy As Template option from the Save As cascading menu to save the current file in template format for reuse.

			Exporting Files

			The options in the Export cascading menu of File menu are used to create alien matter. (No!! I mean it.) Okay, getting back to software terms, the options in the Export cascading menu are used to save the inventor files in native format of the other software like, you can save the file for Pro-E, CATIA, AutoCAD, and so on; refer to Figure-31.

			The options of Export cascading menu are discussed next.

			[image: ]

			Image option

			The Image option in the Export cascading menu is used to save images of the model. After making the model and export it to image format by using this option, you can get beautiful print of the model (which can be your company product) and paste it to the wall. The procedure to use the Image option is given next.

			
					Click on the Image option from the Export cascading menu in the File menu. A very familiar Save As dialog box will be displayed; refer to Figure-32. 
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					Select the desired image format from the Save as type drop-down and click on the Save button from the dialog box. The current model in the modeling area will be saved in the image with background.

			

			3D PDF option

			Although, iges and other CAD portability formats are useful data for engineers and designers but they are not useful data for marketing. For market executives, there is requirement of a format by which they can display important features of model with some dimensions. 3D PDF is one of the important format for this purpose. The procedure to create 3D PDF is given next. 

			
					Click on the 3D PDF tool from the Export cascading menu in the File menu after creating the model. The Publish 3D PDF dialog box will be displayed; refer to Figure-33.
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					Select the properties and views to be included in the 3D PDF using the check boxes in Properties and Design View Representations areas of the dialog box.

					Set the desired model quality in the Visualization Quality drop-down. Note that increasing the quality will increase the PDF size.

					Set the desired template and location using the respective fields in the dialog box.

					Select the Generate and attach STEP file check box to attach a STEP in PDF. To modify options related to STEP file, click on the Options button next to the check box.

					You can add more attachments to the PDF by using the Attachments button.

					Click on the Publish button after specify desired parameters. The 3D PDF will be generated and displayed in your default PDF Reader Application; refer to Figure-34. 

			

			[image: ]

			PDF option

			PDF is one of the most popular document format. Due to its compact size and easy handling, this format can also be used in presentations of models. Using the PDF option in the Export cascading, you can create the pdf file of Inventor model. Note that the pdf created will be just like image that we created in previous topic. 

			CAD Format option

			The CAD Format option in the Export cascading menu is used to export the Inventor model in other CAD formats like iges, stp, jt, stl etc. Out of all the export formats, IGES and STP are the most popular formats. So, we will discuss the procedure to export file in these formats.

			
					Click on the CAD Format option from the Export cascading menu in the Application menu. The well known Save As dialog box will be displayed. You know what to do now.

			

			Exporting File to IGES Format

			
					Select the IGES Files option from the Save as type drop-down; refer to Figure-35. 
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					Click on the Options button from the dialog box. The IGES File Save As Options dialog box will be displayed as shown in Figure-36. 
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					Here, we are exporting a solid part so the options related to solid part are displayed. If you are exporting a surface part or assembly file then the options in the dialog box will change accordingly.

					In the current scenario, select the desired option from the Output Solids As drop-down. You can export the part as surfaces, solids, or wireframe. On selecting the Surfaces option, the Solid Face Type drop-down will become inactive and on selecting the Wireframe option, the Surface Type drop-down will also become inactive.

					Select the desired surface type from the Surface Type drop-down and desired solid face type from the Solid Face Type drop-down.

					Using the Spline Fit Accuracy edit box, you can specify the accuracy for conversion.

					Select the Include Sketches check box to export the sketches along with the solids/surfaces/wireframe.

					Click on the OK button from the dialog box to apply the selected parameters.

			

			STEP Format

			
					Select the STEP Files option from the Save as type drop-down. 

					Click on the Options button from the Save As dialog box. The STEP File Save As Options dialog box will be displayed as shown in Figure-37.
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					Select the desired radio button from the Application Protocol area to define the applications of current file.

					As discussed earlier, you can set the accuracy of model by using the Spline Fit Accuracy edit box and you can include the sketches in exported file by using the Include Sketches check box.

					Specify the other user parameters by using the edit boxes in the dialog box and click on the OK button to apply the parameters.

					Click on the Save button from the Save As dialog box to export the file in selected format.

			

			Similarly, you can export the current model to DWG or DXF format by using the respective option from the Export cascading menu.

			Sharing View

			The Share View tool in Share cascading menu of the File menu is used to share views of current model with other. The procedure to use this tool is given next.

			
					Click on the Share View tool from the Share cascading menu of the File menu. The Shared Views window will be displayed at the right in the application window; refer to .
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					Click on the Sign into your Autodesk account link button and enter the credentials of your Autodesk account. The Shared Views window with updated options will be displayed; refer to Figure-39.
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					Click on the New Shared View button from the window. The Create a Shared View dialog box will be displayed; refer to Figure-40.

					Specify the desired name of view in the Name edit box. Select the Hide Component Names check box if you want to hide component name from shared view. Similarly, select the Hide Part Properties check box if you want to hide properties of part from the view.

					After setting desired parameters, click on the Share button from the dialog box.
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					Once the processing is complete. The view will be available for sharing.

			

			 

			Managing Project files and features

			The options to manage project file and other related features are available in the Manage cascading menu; refer to Figure-41. Various options of this menu are discussed next.
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			Projects

			The Projects option is used to create and manage the project files. The procedure to use this tool is given next.

			
					Click on the Projects option from the Manage cascading menu in the File menu. The Projects dialog box will be displayed as shown in Figure-42.
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					Select the project file that you want to edit from the upper area of the dialog box. The related options will be displayed in the lower area of the dialog box.

					To change any parameter in the dialog box, right-click on it and select the Edit option from the shortcut menu.

			

			Adding New Project

			
					To add new project, click on the New button from the Projects dialog box. The Inventor project wizard dialog box will be displayed; refer to Figure-43.
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					If you are using Vault server and want to create a vault project then select the New Vault Project radio button. Otherwise, select the New Single User Project radio button and click on the Next button. The updated Inventor project wizard dialog box will be displayed as shown in Figure-44. (Note that we have selected the New Single User Project radio button in this case.)
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					Specify the desired name of project file in the Name edit box. Similarly, you can set the project folder in the Project (Workspace) Folder edit box.

					Click on the Next button after specifying the desired values. The Select Libraries page of Inventor project wizard dialog box will be displayed; refer to Figure-45.
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					Click on the arrow button in the middle of the dialog box to add or remove the library from the new project.

					Click on the Finish button from the dialog box to create the project file.

					Click on the Done button from the Projects dialog box to exit. Now, you can use the newly created file as project while starting new file.

					To make the newly created project as default, click on the Projects button from the Launch panel in the Get Started tab of the Ribbon after closing all opened files; refer to Figure-46. The Projects dialog box will be displayed as discussed earlier.
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					Double-click on the newly created project file that you want to make default project from the upper area of the dialog box. A tick mark will be displayed with the selected project file which means it is the default project.

			

			View iFeature Catalog

			In terms of Autodesk Inventor, iFeature means intelligent features. iFeatures are pre-designed features that take a few parameters as input and create real-world designs. For example, there are shapes of punches, cones, rectangular tubes, and so on that can be directly used while creating the model. The procedure to use this tool is given next.

			
					Make sure a new file is open in the software. Click on the View iFeature Catalog tool from the Manage cascading menu in the Application menu. The Catalog folder will be displayed in the Windows Explorer; refer to Figure-47.
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					Open the desired category from the Windows Explorer and drag the desired feature to modeling area of Autodesk Inventor; refer to Figure-48.
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					Once you release the mouse button after dragging the feature on model, the preview of iFeature will be displayed with Insert iFeature dialog box; refer to Figure-49.
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					Click on the desired face of the model to place the feature.

					If you want to rotate the feature then click in the field under Angle column and specify the value of rotation angle; refer to Figure-50.
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					Click on the Next button from the dialog box. The Size page of Insert iFeature dialog box will be displayed; refer to Figure-51.

			

			[image: ]

			
					Specify the desired values for the size parameters of the feature and click on the Next button from the dialog box. The Precise Position page of Insert iFeature dialog box will be displayed; refer to Figure-52.
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					Select the Do not Activate Sketch Edit radio button from the dialog box if you are satisfied with the current position of the iFeature. If you want to edit the position of the iFeature precisely, then select the Activate Sketch Edit Immediately radio button and click on the Finish button. The sketching environment will be displayed and using the Dimension tool, you can place the feature precisely. We will learn about the sketching tools later in the book. 

					After specifying the position, click on the Finish Sketch button.

			

			iProperties

			The iProperties option is used to change the general properties of the model. The procedure to use this option is given next.

			
					Click on the iProperties option from the File menu. The iProperties dialog box will be displayed as shown in Figure-53.
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					The options in General tab display the general information of the part. Note that you cannot modify any of the values in this tab.

					Click on the Summary tab to specify the user details for the part. Similarly, you can specify the project details, status, and other custom details by using the respective tabs. 

					The Physical tab in this dialog box is generally a major attraction for engineers. Using the options in the Physical tab, you can specify and check the mass properties of the model; refer to Figure-54.
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					Select the desired material from the Material drop-down. The value of density will change accordingly and hence the other property parameters like mass, center of gravity, and so on will change.

			

			Printing Document

			Printout is an important requirement in manufacturing area. You can not reach to a boiler/furnace with a tablet/laptop/e-gadgets in your hand as temperature near boiler/furnace is very high. In those cases, we need a copy of engineering drawing as printout that can be used by manufacturers for reference. Also, it is not feasible to hang 100 e-gadgets to display 100 of your products in a presentation room but you can take printouts of your products and display them alongside the products in the presentation room. There are various tools related to printing available in the Print cascading menu; refer to Figure-55. Various options in the menu are discussed next.
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			Print Tool

			As the name suggests, the Print tool is used to get print out of the model/drawing on paper. The procedure to use this tool is given next.

			
					Click on the Print tool from the Print cascading menu in the File menu. The Print dialog box will be displayed as shown in Figure-56.
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					Select the desired printer from the Name drop-down in the Printer area of the dialog box. 

					Click on the Properties button next to Name drop-down. The Printer Properties dialog box will be displayed as shown in Figure-57.
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					Select the desired paper size and orientation from the Page Size drop-down and Orientation area of the dialog box, respectively.

					To apply watermark on the printout, select the Watermark check box and enter the desired text in the edit box next to it.

					Click on the OK button from the Printer Properties dialog box to apply the changes.

					Specify the desired number of copies of drawing using the Number of copies spinner in the Copies area of the dialog box.

					Click on the OK button from the dialog box to print the document.

			

			Print Preview

			The Print Preview tool is used to check the print before sending command to printer/plotter. To check the preview, click on the Print Preview tool from the Print cascading menu in the File menu. If the preview is satisfactory, then click on the Print button otherwise, click on the Close button from the toolbar displayed at the top of the modeling area; refer to Figure-58.
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			Print Setup

			The Print Setup tool is used to specify settings for the printing. The procedure to use this tool is given next.

			
					Click on the Print Setup tool from the Print cascading menu in the File menu. The Print Setup dialog box will be displayed as shown in Figure-59.
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					The options in this dialog box are same as discussed earlier for the Printer Properties dialog box. Specify the size and orientation for the print and click on the OK button.

			

			Send to 3D Print service

			One of the great invention of this century, 3D Printing facilitate prototype creation at blazing speed. 3D Printing is finding scope in almost every area of engineering whether it is biotechnology or it is Construction engineering. Now, every good CAD package has the option to send file for 3D print service. The procedure to send file for 3D Print service from Autodesk Inventor is given next.

			
					After creating a solid model, click on the Send to 3D Print Service tool from the Print cascading menu in the File menu. The Send to 3D Print Service dialog box will be displayed as shown in Figure-60.
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					Experienced CAD users can easily find that the export format in this dialog box, STL Files is a very old CAD format and is in use for many years. So, we can understand that the dialog box actually apply some scaling changes and then convert the model to STL file which can be directly used by 3D Printer.

					From the Scaling area, specify the desired parameters to enlarge or diminish the model.

					Click on the Options button next to Export File Type drop-down. The STL File Save As Options dialog box will be displayed; refer to Figure-61.
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					Set the quality of export file by using the options in this dialog box and click on the OK button.

					Click on the OK button from the Send to 3D Print Service dialog box to export the file. The Save Copy As dialog box will be displayed; refer to Figure-62.

			

			[image: ]

			
					Click on the Save button from the dialog box to save the file.

			

			3D Print Preview

			The 3D Print Preview tool works in the same way as the Print Preview tool works. Click on this tool and check the quality of 3D print to be created.

			Till this point, we have learned about various settings and basic file operations of Autodesk Inventor. This chapter is a reference material and will be utilized in one or another way in all the upcoming chapters. In the next chapter, we will learn about sketching tools and their applications. 

			Self assessment

			Q1. Which of the following option manages the overall functioning of Autodesk Inventor?

			 a) Tools

			 b) File menu

			 c) Get Started

			 d) Collaborate

			Q2. By which of the following option, you cannot create a new file?

			 a) File menu

			 b) Get Started

			 c) Collaborate

			 d) Quick Access Toolbar

			Q3. Which of the following option is used to create the 2D representation of the model?

			 a) Presentation

			 b) Drawing

			 c) Part

			 d) Assembly

			Q4. While importing CAD files in Autodesk Inventor, which option in the dialog box cannot make changes in the imported model?

			 a) Individual

			 b) Reference Model

			 c) Convert Model

			 d) Composite

			Q5. Which of the following option is used to save the file with new name and location?

			 a) Save As

			 b) Save Copy As

			 c) Save All

			 d) Save

			Q6. Which tool in Autodesk Inventor allows you to save the file for other software like Pro-E, Catia, and so on?

			 a) Save

			 b) Save Copy As Template

			 c) Pack and Go

			 d) Export

			Q7. Which of the following options is used to export drawing file in Inventor?

			 a) Image

			 b) CAD Format

			 c) Export to DWG

			 d) Export to DWF

			Q8. By which option the intelligent features like shapes of punches, cones, rectangular tubes, and so on can be directly used in the model?

			 a) iProperties

			 b) View iFeature Catalog

			 c) Design Assistant

			 d) Projects

			Q9. If you are using Vault server and want to create a vault project then select New Single User Project in the Inventor project wizard dialog box ( True / False )

			Q10. The options in the Manage cascading menu are used to create and manage the project files. ( True / False )

		


		
			Chapter 2

			Creating Sketches
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			The major topics covered in this chapter are:

			
					Introduction to Sketching.

					Sketch creation tools.

					Modification tools

			

		


			Introduction to Sketching

			After a bang-bang of settings and file handling options, we are going to start with sketching. Sketch are the basic bone (should I say spine!!) of 3D models. If you are creating a wrong sketch then you cannot expect the desired results from the 3D model. So, it is very important to understand the tools of sketching as well as method of sketching. The tools related to sketching are available in the Sketch tab of the Ribbon; refer to Figure-1. In this chapter, we will discuss these tools one by one. But before that let’s understand the concept of sketching planes.
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			Sketching Plane

			In a CAD software, everything is referenced to other entity like a line created must be referenced to any other geometry so that you can clearly define the position of line with respect to the other geometry. But, what if there is no geometry in the sketch to reference from. In these cases, we have tools to create reference geometries like reference planes, axes, points, curves, and so on. Out of these reference geometries, the sketching plane acts as foundation for other geometries. By default, there are three planes perpendicular to each other in Autodesk Inventor; refer to Figure-2.
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			Relation between sketch, plane, and 3D model

			Sketch has a direct relationship with planes and the outcome which is generally a 3D model. Refer to Figure-3. In this figure, rectangle is created on the XY Plane which is also called Front plane. A circle is created on the YZ Plane which is also called Right plane. A polygon is created on the XZ plane which is also called Top plane. In a 3D model, the geometry seen from the Front view should be drawn on the Front plane. Similarly, geometry seen from the Right view should be drawn at Right plane and geometry seen from the Top view should be drawn at the Top plane. 
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			We will learn more about planes at the beginning of 3D Modeling. We will now start with Sketching tools. 

			Start 2D Sketch

			The Start 2D Sketch tool is used to start sketching environment. Once we have started 2D sketch, we will be able to use the sketching tools on the selected plane. The procedure to start 2D sketch is given next.

			
					Click on the Start 2D Sketch tool from the Start 2D Sketch drop-down in the Sketch tab of the Ribbon; refer to Figure-4. You will be asked to select a plane for sketching.

			

			[image: ]

			
					Click on the desired plane from the highlighted planes in modeling area; refer to Figure-5. The sketching environment will be displayed with horizontal and vertical reference lines; refer to Figure-6. Note that these reference lines as actually other two planes.
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					After creating sketch, click on the Finish Sketch button. Note that we generally use sketching tools after starting sketching environment and before clicking on the Finish Sketch button.

			

			Sketch Creation Tools

			The tools that are available in the Create panel are named as sketch creation tools. The tools that are mostly used are given next.

			Line tool

			As everyone can guess, the Line tool is used to create a line in the sketch. The procedure to create a line is given next.

			
					Click on the Line tool from the Create panel in the Ribbon; refer to Figure-7. You will asked to specify start point of the line. Also, the Coordinate Input box will be displayed; refer to Figure-8.
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					Specify the desired coordinates in the Input box (Note that X edit box is used to specify X coordinate and Y edit box is used to specify Y coordinate in the Input box) or click in the modeling area to specify the starting point. On doing so, you will be asked to specify the end point of the line; refer to Figure-9.
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					Specify the desired length and angle in the input boxes or click at the desired location in the modeling area to specify the end point of the line. Note that if you want to specify the values in the input boxes, then press TAB to toggle between the two input boxes and press ENTER after specifying the values. The specified values will be displayed as dimension along the line; refer to Figure-10.
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					Note that you can keep on specifying the end points of the consecutive lines as per your requirement. To stop creation of consecutive lines, press ESC button. 

					To create an arc using the Line tool, click and hold the left mouse button (LMB) after creating a line and drag the cursor to create an arc tangent to previous line; refer to Figure-11.
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			Control Vertex Spline 

			The Control Vertex Spline tool is used to create spline with the help of control vertices. A spline is a dynamic curve passing through specified points or controlled by specified vertices. Splines are generally used to create models of artistic objects. The procedure to use this tool is given next.

			
					Click on the Control Vertex Spline tool from the Create panel in the Ribbon; refer to Figure-12. You are asked to specify the first point of the spline.
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					Click to specify the first point of the spline. You are asked to specify the first control vertex of the spline.

					Click to specify the vertex point. You are asked to specify the next control vertices; refer to Figure-13.
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					Keep on specifying the control vertices as per your requirement and press ENTER when you have specified control vertices as per your requirement. The spline will be created with the specified control vertices. Press ESC to exit the tool.

					Note that to modify the shape of spline, you can drag any of the control vertex to the desired position.

			

			Interpolation Spline

			The Interpolation Spline tool works in the same way as the Control Vertex Spline tool works but in case of interpolation splines, we specify the points through which the spline passes. The procedure to use this tool is given next.

			 

			
					Click on the Interpolation Spline tool from the Create panel in the Ribbon; refer to Figure-14. You are asked to specify starting point of the spline.
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					Click to specify the starting point. You are asked to specify the next points of spline.

					Keep on specifying the points through which you want the spline to pass. 

					Press ENTER to exit the spline creation mode. Press ESC to exit the tool.

			

			Equation Curve

			The Equation Curve tool is used to create curve with the help of an equation. There are three components of equation:

			x(t), y(t) and values of tmin & tmax. Here, x(t) and y(t) are functions of t like,

			x(t) = t^2

			y(t) = t^3+t

			t varies from tmin to tmax.

			To create curve based on equation, follow the steps given next.

			
					Click on the Equation Curve tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-15. The edit boxes related to curve equation will be displayed; refer to Figure-16.
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					Specify the desired values in the edit boxes and click on the OK button to create the curve.

			

			Bridge Curve

			As the name suggests, the Bridge Curve tool is used to create a curve that connects two curves. The procedure to use this tool is given next.

			
					Click on the Bridge Curve tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-17. You are asked to select first curve.
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					Click on the first curve. You are asked to select the second curve.

					Click on the second curve. A bridge curve will be created connecting both the curves. Note that your selection region of curve will decide the start point/end point of the bridge curve; refer to Figure-18. So, click on the curve near the point which you want to use as start or end point. 
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			Circle

			Circle has a great history and it is useful in various designs (No! we will not discuss history here). There are numerous examples where we will be using the circle tool to create designs like wheels, gears, shafts, and so on. The procedure to use this tool is given next.

			
					Click on the Center Point Circle tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-19. You will be asked to specify the center point of the circle.
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					Click to specify the center point of the circle. You will be asked to specify the diameter of the circle; refer to Figure-20.
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					Specify the desired diameter value in the edit box. If you want to specify the radius value in place of diameter, then right-click in the modeling area before specifying value in edit box. A shortcut menu will be displayed; refer to Figure-21. 

			

			[image: ]

			
					Click on the Radius option from the shortcut menu. You will be asked to specify radius of the circle; refer to Figure-22.

			

			[image: ]

			
					After specifying the desired value, press ENTER from the keyboard to create the circle. Press ESC to exit the tool.

			

			Tangent Circle

			The Tangent Circle tool is used to create circle tangent to three selected lines. The procedure to use this tool is given next.

			
					Click on the Tangent Circle tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-23. You are asked to select the first line.

			

			[image: ]

			
					Click on the first line in the modeling area; refer to Figure-24. You will be asked to select the second line.

			

			[image: ]

			
					Click on the second line and then on the third line. A circle tangent to the three lines will be displayed; refer to Figure-25.

			

			[image: ]

			Note that it is not compulsory for the circle to touch all the line to be tangent to them.

			Ellipse

			As the name suggests, the Ellipse tool is used to create ellipse in the sketch. The procedure to use this tool is given next.

			
					Click on the Ellipse tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-26. You will be asked to specify the center point of the ellipse.

			

			[image: ] 

			
					Click to specify the center point of the ellipse. You will be asked to specify the end point of the first axis of ellipse; refer to Figure-27.
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					Click to specify the end point of axis. You will be asked to specify a circumferential point of the ellipse; refer to Figure-28.
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					Click to specify circumferential point of ellipse. The ellipse will be created. Press ESC to exit the tool.

			

			Three Point Arc

			The Three Point Arc tool is used to create an arc passing through specified three points. The procedure to create 3 point arc is given next.

			
					Click on the Three Point Arc tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-29. You will be asked to specify the start point of the arc.
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					Click in the modeling area to specify the start point. You are asked to specify the end point of the arc; refer to Figure-30.
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					Click to specify the end point of the arc. You are asked to specify a circumferential point of the arc; refer to Figure-31.
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					Enter the desired radius or click to specify the circumferential point. The arc will be created.

			

			Tangent Arc

			As the name suggests, the Tangent Arc tool is used to create arc tangent to the selected entity. The procedure to use this tool is given next.

			
					Click on the Tangent Arc tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-32. You are asked to select start point of the arc.

			

			[image: ]

			
					Hover the cursor on an entity. The nearest endpoint of the entity will be highlighted in green color.

					Click on the entity when you get the desired endpoint. You are asked to specify the end point of the arc; refer to Figure-33.
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					Click to specify the endpoint of the arc. The arc will be created tangent to the selected entity.

			

			Center Point Arc

			The Center Point Arc tool is used to create an arc with the help of center point and radius (or circumferential point). If you do not have reference points (for 3 Point Arc) or an entity to make tangent, then this is the tool to be used. The procedure to use the Center Point Arc tool is given next.

			
					Click on the Center Point Arc tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-34. You are asked to specify the center of the arc.
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					Click to specify the center point of the arc. You are asked to specify the start point of the arc; refer to Figure-35.
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					Click to specify the start point. You are asked to specify the span angle of the arc; refer to Figure-36. 
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					Enter the angle span value or click to specify the end point of the arc.

			

			Two Point Rectangle

			The Two Point Rectangle tool is used to create a rectangle with specified two points. The procedure to use this tool is given next.

			
					Click on the Two Point Rectangle tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-37. You are asked to specify the first corner point of the rectangle.
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					Click to specify the first corner point. You are asked to specify the opposite corner point; refer to Figure-38.
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					Click to specify the other corner point of rectangle. The rectangle will be created. Press ESC to exit the tool.

			

			Three Point Rectangle 

			The Three Point Rectangle tool is used to create rectangle by using three points. The procedure to use this tool is given next.

			
					Click on the Three Point Rectangle tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-39. You are asked to specify a corner point of the rectangle.
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					Click to specify the first corner point. You are asked to specify second corner point; refer to Figure-40.

			

			[image: ]

			
					Click to specify the second corner point. You are asked to specify the third corner point; refer to Figure-41.  
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					Click to specify the third corner point or specify the value in the edit box. Press ESC to exit the tool.

			

			Two Point Center Rectangle 

			The Two Point Center Rectangle tool is used to create rectangle by specify center point and corner point of the rectangle. The procedure to use this tool is given next.

			
					Click on the Two Point Center Rectangle tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-42. You are asked to specify the center point for the rectangle.
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					Click to specify the center point for the rectangle. You are asked to specify one corner point of the rectangle; refer to Figure-43.

			

			[image: ]

			
					Click to specify the corner point or enter the dimensions of rectangle in the edit boxes. Note that to switch between the edit boxes, you need to press TAB from keyboard.

			

			Three Point Center Rectangle 

			Using the Three Point Center Rectangle tool, you can create a rectangle with the help of center point, center line, and corner point. The procedure to use this tool is given next.

			
					Click on the Three Point Center Rectangle tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-44. You are asked to specify the center point of the rectangle.
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					Click to specify the center point of the rectangle. You are asked to specify second point for the centerline of rectangle; refer to Figure-45.
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					Click to specify the second point of centerline or enter the desired value in the edit box. You are asked to specify the third point of the rectangle.

					Click to specify the third point of the rectangle or enter the desired dimension in edit box. Press ESC to exit the tool.

			

			Center to Center Slot 

			The Center to Center Slot tool is used to create slots in the sketch. In engineering, slots are used to make way for keys, bolts, and other assembly objects. The procedure to use this tool is given next.

			
					Click on the Center to Center Slot tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-46. You are asked to specify starting center point.
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					Click to specify the first center point. You are asked to specify end center point.

					Click to specify the end center point. You are asked to specify the width of the slot.

					Click at the desired location to specify the width of slot or enter the desired value in the edit box; refer to Figure-47. The slot will be created.
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			Overall Slot 

			The Overall Slot tool is used to create slot by specifying total length of slot and width of slot. The procedure to use this tool is given next.

			
					Click on the Overall Slot tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-48. You are asked to specify the start point of the slot.
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					Click to specify the start point. You are asked to specify the end point of the slot.

					Click to specify the end point of the slot. You are asked to specify the width of the slot.

					Click to specify the width of the slot or enter the desired value in the edit box; refer to Figure-49. The slot will be created.
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			Center Point Slot

			 The Center Point Slot tool is used to create linear slot defined by a center point. The procedure to create slot using this tool is given next.

			
					Click on the Center Point Slot tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-50. You are asked to specify the center point of the slot.
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					Click to specify the center point. You are asked to specify the second point of the slot.

					Click to specify the second point of the slot. You are asked to specify the width of the slot.

					Click to specify the width of the slot or enter the desired value in the edit box; refer to Figure-51. The slot will be created.
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			Three Point Arc Slot 

			The Three Point Arc Slot tool is used to create slot along the specified arc. The procedure to create slot using this tool is given next.

			
					Click on the Three Point Arc Slot tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-52. You are asked to specify the start point of the center arc.
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					Click to specify the start point of the arc. You are asked to specify the end point of the arc. 

					Click to specify the end point of arc or enter the desired distance value in the edit box displayed. You are asked to specify a point of the arc.

					Click to specify the arc point or enter the desired value in the edit box displayed. You are asked to specify the width of the slot; refer to Figure-53.
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					Click at the desired location to specify the width or enter the desired value of width in the edit box displayed. The slot will be created. Press ESC to exit the tool.

			

			Center Point Arc Slot 

			The Center Point Arc Slot tool is used to create slot along the specified arc. The procedure to create slot using this tool given next.

			
					Click on the Center Point Arc Slot tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-54. You are asked to specify the center point for the arc.
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					Click to specify the center point of the arc. You are asked to specify the starting point of the arc; refer to Figure-55.
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					Click to specify the starting point. You are asked to specify end point of the arc; refer to Figure-56.
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					Click to specify the end point or enter the desired angle value in the edit box displayed. You are asked to specify the width of slot.

					Enter the desired value in the edit box. The slot will be created.

			

			Polygon

			As the name suggests, the Polygon tool is used to create polygons in the sketch. The procedure to use this tool is given next.

			
					Click on the Polygon tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-57. The Polygon dialog box will be displayed; refer to Figure-58.
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					There are two buttons in the dialog box. Inscribed [image: ] and Circumscribed [image: ]. Click on the Inscribed button if you want to create polygon inscribed in the construction circle and click on the Circumscribed button if you want to create the polygon circumscribed to the construction circle. 

					Click in the edit box and specify the number of sides of polygon.

					Click in the drawing area to specify center of construction circle for polygon. You are asked to specify a point on the polygon circumference; refer to Figure-59.

			

			[image: ]

			
					Click to specify the point. The polygon will be created. Click on the Done button from the dialog box to exit.

			

			Fillet

			The Fillet tool is used to apply round at the sharp corners. Procedure to use this tool is given next.

			
					Click on the Fillet tool from the Create panel in the Sketch tab of the Ribbon; refer to Figure-60. The 2D Fillet dialog box will be displayed as shown in Figure-61.

			

			[image: ]

			[image: ]

			
					Specify the desired value of radius for fillet in the edit box of dialog box.

					Click on the first edge in sketch and then hover the cursor on other intersecting edge. Preview of the fillet will be displayed; refer to Figure-62.
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Figure-45. Select libraries page
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Figure-28. Objects in the Select tab
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Figure-41. Manage cascading menu
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Figure-57. Polygon tool
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Figure-40. Specifying corner point
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Figure-32. Save As dialog box
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Figure-39. Three Point Rectangle tool
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Figure-30. Save As dialog box
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Figure-6. Ribbon
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Figure-54. Physical tab of iproperties dialog box
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Figure-53. Specifying width of arc slot
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Figure-35. Save as type drop down
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Figure-44. Updated Inventor project wizard dialog box
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Figure-61. STL File Save As Options dialog box
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