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Preface



Photography is a process that begins well before you release the shutter button and continues long afterwards. And while the most important part of the process is often thought to be the moment of capture itself, this is only one part of your workflow, with image editing being an equally significant aspect of the photographic process.


Post-production can make the difference between a good image and a great image, not to mention it’s an essential process if you shoot in Raw in order to enjoy the most flexibility and control possible. So, with this in mind, The Digital Darkroom outlines everything you need to know to gain a better understanding of how to apply darkroom-style effects to your images using Adobe Photoshop and Affinity Photo.


After introductory sections designed to make you familiar with the software and to build your confidence, you’ll learn a wide range of skills and techniques through a series of case studies that work to make learning an active experience. Not only will this book be a valuable reference resource as you become more adept, it will also be your very own personal tutor that will teach you everything you need to know to edit your images like a pro.







When working in Affinity…


[image: illustration] Look out for this symbol if you’re using Affinity Photo to edit your images and to follow the tutorials. The tutorials in the case studies sections use Photoshop, which Affinity Photo users can follow, but any differences in the process you need to be aware of will be highlighted in these boxes.
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INTRODUCTION


Learn about different opinions on photo editing and the equipment available to enhance your workflow


[image: illustration]






The purist debate



Some photographers believe that only JPEGs straight from camera are true to photography because they avoid processing, but all images are processed


Raw files may be widely considered to be as close to a film negative as you can get, but some photographers believe that any adjustments, no matter how minor, even just to brightness or contrast, still constitute image manipulation. And therefore, the results are manipulated and are not ‘pure’ photographs like a negative.


The reality of the darkroom is that with black & white photography you can control contrast using filters and/or graded paper. And with colour photography, you have control over the colour balance. So even at the most basic level of analogue photography, images have almost always been altered in some way during processing.


At a more advanced level, photographers would dodge and burn to lighten and darken desired parts of images. These techniques, alongside masking, could also be used to blend two or more negatives to create a composite, while sandwiching two negatives together was another method often used to bring two separate images together. The darkroom is an incredibly creative place where many of the processing techniques we apply in editing software are also commonly used.


The truth about JPEG processing


The idea that JPEGs straight from camera provide purer unedited images is untrue. This is because JPEGs have been processed by the camera itself. All cameras offer picture styles when shooting in JPEG format with options including Standard, Neutral, Vivid, Monochrome, Portrait and Landscape. Each option will use varying degrees of settings such as Sharpness, Contrast, Saturation and Colour Tone to achieve a desired effect, and each setting can be manually adjusted before shooting.


The image you see on the camera LCD screen when reviewing images, even when shooting in Raw, will be displayed with the currently set picture style active. Of course, when shooting in Raw, the Raw file you open on your computer won’t have the picture style embedded – it’s just when images are displayed on the back of the camera.


Fujifilm cameras even feature ‘Film Simulation Modes’ that aim to replicate analogue film and the quality of these is highly regarded. Some who always shoot Raw, shoot in the mode Raw + JPEG so they can take advantage of these JPEG picture styles while still having control over processing.


So, regardless of whether you’re sharing online or printing JPEGs or Raw files that you’ve processed yourself, both formats have involved image processing of some kind. The question is, why would you let an algorithm process your images for you in-camera when you can process images yourself with far greater control, ultimately achieving far superior image quality?




[image: illustration]


Picture styles allow you to set how your camera will process JPEG files in-camera.







[image: illustration]


The image was taken with a 16mm lens, so the lighthouse was slightly distorted. This was corrected during editing to maintain a truer representation of the scene.







[image: illustration]


The image was dodged and burned to make some features stand out more and to darken others for a more eye-catching result.





In this book we’ll cover Raw processing in multiple situations, so even if you’ve never tried it before you’ll be able to learn the basics and gain confidence. When you first begin shooting Raw files it’s always worth setting your camera to record Raw + JPEG (Fine Quality) so you have both file types available. After a short time, it’s likely that you will stop recording JPEGs and shoot exclusively in Raw, especially once you see what you can achieve with Raw files and the possibilities they open up.






Photo editing accessories



Here’s a selection of accessories that will provide more accuracy, comfort and ultimately control when editing your photos


As a photographer, you’ll be well aware that there are a plethora of accessories that you can buy to aid your photography, and photo editing is certainly no exception; some are essential, others are nice to have while the remainder simply come down to personal preference. It’s like any hobby really – you can buy as much or as little as you want to, but having all the gear doesn’t always guarantee excellence.


You’ll need a computer – a laptop or a desktop – and, gear-wise, in many cases this will get you 70 percent of the way towards where you need to be with image editing. But getting yourself up to 100 percent is a much steeper climb, and some essential accessories are required to help you get there.


In reality, there are only two additional accessories you need, while the others can improve comfort and control. I use all the accessories recommended here, but the most important two by far are the monitor calibration device and a wide gamut monitor, in that order.


A powerful computer


Image processing requires a lot of processing power, so powerful computers with multi-core processors and plenty of RAM are essential. The minimum RAM you should consider is 8GB, but 16GB or even 32GB will better help image editing software run smoothly and perform tasks much quicker.


If buying a new Mac you’ll need to increase the RAM at the point of purchase, but with Windows PCs it’s much easier to upgrade at a later date. Also, with Windows, gaming PCs are ideal for photo editing.
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[image: illustration]



Wide gamut monitor



A wide gamut monitor is one that’s capable of displaying 98–100 percent of the Adobe RGB (1998) colour space. These monitors will nearly always utilize in-plane switching (IPS) technology, which means the monitor will display a clear image from wider/multiple viewing angles, so you don’t have to be sitting directly in front of the monitor to view a reliable image. Some of the best monitors for photography are produced by BenQ and EIZO, and these can be connected to both laptops and desktops.
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Graphics tablet


A graphics tablet performs the same function as a mouse, but the difference is that you move a special pen over a tablet connected to your computer to move the pointer. The advantage is that it’s more natural and comfortable than using a mouse and reduces the risk of developing repetitive strain injury (RSI). Plus, they provide a greater degree of pointer control and accuracy so it’s much easier to make fine adjustments – they just take a little getting used to at first.





[image: illustration]


Monitor hood


Some of the BenQ and EIZO monitors designed for photo editing include monitor hoods, but you can also buy universal hoods for both external monitors and laptops. A monitor hood is simply a C-shaped plastic shade that helps to stop stray light from hitting the monitor surface from above and at the sides. This means you’ll be viewing a clearer image that’s more reliable than if the screen was being affected by glare.





[image: illustration]


Monitor calibration devices


A monitor calibration device, such as the Datacolor SpyderX, is an essential accessory. These devices ensure that monitors are displaying colour, contrast and brightness correctly because most uncalibrated screens won’t be. The problem here is that you’d be processing your images according to incorrectly displayed colour, contrast and brightness, so your images will exhibit these problems online, in print and on calibrated monitors.






Mac vs PC



With two major systems available in Apple and Windows computers, which one is truly best for photo editing?


All professional photographers use Macs don’t they? And aren’t Macs simply much better at running photo editing software than Windows PCs? When Photoshop 1.0 was launched back in 1990 it was Mac-only software, and it wasn’t until 1993 with version 2.5 that it became available for Windows computers. Macs remained the favourite option for graphic designers, and this, alongside the fact that digital typography began on Macs, helped to create the idea that Macs were best for running Photoshop.


The reality is that running Adobe and Affinity software is identical on both Mac and Windows PCs. There really are no differences in performance, features or functionality, although faster and more powerful computers of both types are preferred. This means that you don’t have to switch from Windows to Apple when you first begin editing – you can use whichever system you prefer.


I used to use Macs, but once Apple made it difficult to upgrade components such as RAM and hard drives, I switched to a Windows PC because I knew I’d be able to upgrade all components when I wanted to. The switchover was seamless, and while I miss the clean simplicity of the macOS operating system, the versatility of the Windows PCs I’ve owned since I switched has been well worth it.




Image editing on tablets


With improvements in the processing power of both Android and iOS tablets, it’s now possible to edit images using these smart devices. The ability to use touch can provide a highly tactile approach to editing, and with Affinity Photo and different versions of Photoshop and Lightroom available for tablets, there’s huge scope for using these devices. From a workflow point of view, computers remain the best devices for image editing because of their greater processing power, larger screens and increased space for storing image files. Tablets, however, are a great option when travelling for image editing on the go.
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Windows PC


Windows-based PCs come in many varieties and provide a huge amount of hardware customization options for photographers who enjoy upgrading their computer themselves.




Pros


•   Many options available from different manufacturers


•   Possible to upgrade all components


Cons


•   Windows OS is more complicated than macOS


•   Greater vulnerability to viruses








[image: illustration]


Apple Mac


Apple computers are beautifully designed and provide great out-of-the-box functionality thanks to an easy-to-use OS, but upgrade options are limited beyond the point of purchase.




Pros


•   Extremely easy to set up and operate


•   Features exceptional compatibility of components


Cons


•   More expensive than equivalent Windows PC


•   Limited hardware upgrade possibilities after purchase
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SOFTWARE INTERFACES


Familiarize yourself with the Adobe Photoshop and Affinity Photo workspaces


[image: illustration]






Adobe Photoshop & Affinity Photo



A brief history and introduction to Adobe Photoshop and Affinity Photo software for Raw image processing and photo editing


Image editing software has been around since before digital cameras became commercially available and provided a way for photographers to process, edit and enhance scanned negative and transparency film. In the early days, few people had the software installed on their computers, simply because of the high cost and the fact that labs were still providing a wide range of film processing and printing options.


This began to change with the advent of digital cameras, which allowed professional and amateur photographers alike to take full control of their images by processing them at their studio or at home using software such as Adobe Photoshop. The software became more affordable over time, albeit still expensive for the average amateur, but since the introduction of Adobe’s subscription-based model and the development of cheaper yet equally powerful alternatives such as Affinity Photo, more people than ever have access to professional image editing software.




[image: illustration]


Adobe Photoshop


▪ Adobe Photoshop needs little introduction having been the industry standard image editing software for several decades. The software was created by Thomas and John Knoll in 1987 and was licensed to Adobe in 1988, with Photoshop 1.0 available for Mac only in 1990.


▪ Much has changed over the years and Photoshop now includes some of the most powerful image editing tools available. From editing Raw files with ACR to enhancing images to creating surreal composite images and everything in between, there’s very little you can’t achieve.


▪ Photoshop is now available as part of the Adobe Creative Cloud All Apps Plan and the Photography Plan, which are both subscription-based models. The software is compatible with Mac and Windows, and a touch-based version is included for free on iPad with in-app purchases.


[image: illustration]





This, combined with the availability of digital cameras, including smartphones, has seen an explosion in photography and it’s now one of the most popular hobbies in the world today. In an age when almost everyone has a camera with them all the time and in their pocket, it’s estimated that around two billion photos are taken around the world every day; with editing software you can make your photos stand out from the crowd.


In this book, you’ll learn all the skills you need to make your photography look its best using both Adobe Photoshop and Affinity Photo. For the Raw editing tutorials, Affinity Photo is straightforward, but if you use Adobe software you may use Adobe Camera Raw (ACR) or Lightroom for Raw processing. We’ll use ACR for the tutorials, but if you’re a Lightroom user these will still be relevant to you. ACR and Lightroom provide the same tools and use the same processing engine, so they’re essentially the same thing despite a slightly different user interface.




[image: illustration]


Affinity Photo


▪ Affinity Photo is photo graphics editing software that provides the ability to process Raw files and to adjust and manipulate images. It was launched in 2015 and eventually replaced Serif’s Windows-only PhotoPlus image editing software, which was discontinued in 2017.


▪ Affinity Photo is now one of the most respected alternatives to Adobe Photoshop and offers a similar level of functionality. The software sits within Serif’s Affinity range, which also includes Affinity Designer and Affinity Publisher, to provide photographers and designers with a full suite.


▪ Affinity photo is available for Mac and Windows, and there’s also a touch-based iPad version. The software comes with a perpetual licence rather than using a subscription model, which is many photographers’ preferred method of purchasing software.
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The Photoshop interface



Get to grips with the basic layout of Photoshop’s user interface – it’s much simpler to navigate than it looks


Photoshop’s interface can appear daunting at first because there are so many layers of control available. Familiarise yourself with the basic layout to increase your confidence in editing your images. Here we’ll break down the panels and controls available in the Photography Workspace.


The Photography Workspace is laid out with the panels that are most relevant to photographers because these will be more commonly used for image editing. By default, the Essentials Workspace is active when you open Photoshop for the first time, so go to Window>Workspace>Photography to set the Workspace that’s most relevant to you as a photographer.





The interface explained


[image: illustration]


1 Main menu


The main menu is where you can access the majority of the controls and adjustments in Photoshop, although many of these can also be accessed via panels to the right of the interface and also by using keyboard shortcuts. Some controls, however, can only be accessed via the main menu and over time you’ll learn which controls these are.


2 Tool panel


The Tool panel is home to all the tools you can use to adjust your images in a variety of ways. Tools can be accessed by clicking on the relevant icon or using a keyboard shortcut, and hovering your mouse pointer over Tool icons will bring up their name and the keyboard shortcut in brackets. The Foreground and Background Colors used for painting and working on masks are also here.


3 Tool menu bar


The Tool menu bar changes according to the tool that’s active and offers additional controls for the tool. In the screengrab, the Hand Tool is active and has limited additional controls available. At the right end of this menu bar, there’s a magnifying glass icon that can be clicked to search online for tutorials and Adobe Stock content, an icon to select the Workspace and a Share button.



4 Hidden panels



This bar is home to varying numbers of hidden panels depending on the Workspace selected. You can also add further hidden panels to this. In the Photography Workspace, History is at the top, then Actions, Properties, Info and lastly Clone Source. This allows you to have more panels available but without cluttering up the main panels on the right.


5 Histogram and Navigator panels


The Histogram panel is incredibly important because it allows you to see the distribution of tones in images from the highlights to the shadows. In the Photography Workspace, this is nestled with the Navigator tab, which can be used to zoom in and out of the image, as well as allowing you to scroll around the image. Additional panels can be nestled together so you can customize the Workspace.


6 Adjustments panel


The Adjustments panel is nestled with the Libraries panel for accessing your asset library, if you have one, and for searching Adobe Stock. These two panels are pointless because they use up valuable panel space and can be accessed quickly and easily in other ways. For instance, adjustment layers can be accessed via the Layers panel below, so it’s best to place your preferred panels in this location.


7 Layers panel


The Layers panel is nestled with the Channels and Paths panels. These are all extremely useful and best left in their current position. The Layers panel is the most useful and you will access it almost every time you open Photoshop. Layers allow you to make minor and drastic adjustments to images without changing the original image pixels and we’ll cover this in greater detail later.


8 Document window


The document window is where you can view images that have been opened in Photoshop. The default view allows you to open multiple images that are tabbed at the top of the document window, so you simply need to click on a tab to make the desired image active. You can change the layout of the document window by going to Window>Arrange and choosing the desired option. This view is Consolidate All to Tabs.


9 Zoom and image size


At the bottom of the document window, there’s a percentage on the left that tells you the zoom factor of the image. To the right of this is the size of the document/the amount of disk space it takes up. This is useful when considering saving options and whether or not to use ZIP compression when saving layered images in the TIFF format that supports layers and different bit depths.






Customize Photoshop



Rearrange the Photography Workspace and edit Preferences to make Photoshop fit you and your way of working


The ability to customize certain settings and the layout of the Photoshop interface is ultimately about making the software work more efficiently for you. What’s the point of having panels visible that you never use, while those that you do use are hidden away? Sure, you can access them through the main menu, but anything that takes more than a couple of clicks when it could be done in just one is creating a small barrier to getting things done quickly.


In the tutorial below we’ll take a look at some of the Photoshop preferences that are worth changing straight away because they’ll simply make Photoshop run better. And once you’ve gained more experience using the software you should explore the preferences again to see if there’s anything that could be changed to make Photoshop even better for you. Don’t worry about messing things up because all the preferences can be reset to their defaults at the touch of a button.





[image: illustration]


1 The Home Screen


When you first open Photoshop, and on subsequent times unless you turn it off, you’re welcomed by the Home Screen, which provides quick access to recently opened images and tutorials. Coming from much older versions of Photoshop I find the Home Screen a hindrance and always have it turned off. With this set-up, Photoshop opens straight into the main interface. This provides a logical way of working for me, but you may find that having the Home Screen turned on works perfectly for you.





[image: illustration]



2 Adjust the preferences



Go to Edit>Preferences>General or press Ctrl+K on the keyboard to open Preferences. In the General tab, uncheck Auto show the Home Screen if you’d like to turn it off. Next, click on the Performance tab, and under Memory Usage, Photoshop will specify the ideal amount of RAM to allocate to the software, so set this to the maximum of the Ideal Range. If your computer has a significant graphics card, make sure Use Graphics Processor is checked. Finally, click on the Cursors tab and make sure Painting Cursors is set to Normal Brush Tip and Other Cursors is set to Precise and hit OK.





[image: illustration]


3 Change the Workspace


By default, Photoshop opens with the Essentials Workspace active and this isn’t suitable for photo editing. Not to mention it takes up a lot of space. Go to Window>Workspace>Photography and the Photography Workspace will be activated. In the next step, we’ll look at how to close unwanted panels as well as how to add new panels to the Hidden panel bar or add them to the panel tabs depending on what you prefer. We’ll then save the customized Workspace so that it can be loaded if you need to change the Workspace type in the future.





[image: illustration]


4 Close panels


Click on the four stacked horizontal lines at the top right of the Tab Group made up of Adjustments and Libraries and select Close Tab Group. You can alternatively drag them onto the document window and click on the cross to close them. To add a new panel, go to Window on the main menu and select the desired option. When you click on the option it will often appear on the Hidden panel bar, so you can drag it to a Tab Group or, if it creates a new Hidden panel bar, simply drag the icon to the existing Hidden panel bar. The Adjustments panel was added to the Hidden panel bar to demonstrate.





[image: illustration]


5 Save the customized Workspace


Once you’ve configured the Workspace to your liking it’s worth saving it so it becomes a preset that can be reset or reloaded if you change Workspace type for any reason. Go to Window>Workspace>New Workspace and when the dialogue box opens name the Workspace and hit Save. You only need to check the boxes if you’ve changed any of the listed options. If you ever need to reset your Workspace or one of Photoshop’s preset Workspaces, go to Window>Workspace>Reset (Workspace name).






Photoshop shortcuts



Enjoy significantly faster editing by learning the keyboard shortcuts for the tools and tasks you use most often


True mastery of Photoshop comes when you know some of the shortcuts that are available to access tools and functions at the touch of a button. Admittedly, it takes time to learn the ones you need, but when you do you will begin to notice how quickly and easily you can work when you don’t have to access everything through menus and panels. There are so many keyboard shortcuts available that they can look incredibly daunting when viewed as lists. In reality, however, very few people know all the shortcuts; instead, people learn the shortcuts for the tools and tasks they perform most frequently – the rest can be accessed through the menus, and working this way makes learning shortcuts easier and more efficient.


Below you’ll find many, but not all, of the shortcuts available in Photoshop. The shortcuts here show the Windows version, using the Control key, but for Macs simply use the Command key instead.





Essential shortcuts


[image: illustration]






Keyboard shortcuts



To activate any Photoshop tools simply press the relevant keyboard key below. To cycle between tools using the same shortcut key, hold down Shift to cycle between the tools within that group.


[image: illustration]
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The Affinity Photo interface



Explore the layout of the Affinity Photo interface and discover the options available for improving performance


[image: illustration] The Affinity Photo interface follows the tried and tested format for image editing software and looks similar to Photoshop. Transitioning from one to the other is a fairly easy process because a basic knowledge of one applies to the other.


The main difference is that Affinity Photo offers Personas. These are areas within the interface where you can perform several different tasks without leaving the main workspace. The controls on offer are extensive, so here’s a brief breakdown to help you gain familiarity with the interface.





The interface explained


[image: illustration]


1 Tools panel


The Tools panel is where you’ll find all the tools you can use to adjust your images. Tools can be accessed by clicking on the relevant icon or by using a keyboard shortcut. Hovering your mouse pointer over tool icons will show their name and the keyboard shortcut in brackets. Some tools only have the one option while others are in groups with an expandable menu when you click and hold on the icon.


2 Toolbar


The Toolbar is home to Affinity Photo’s Personas. These include the Photo Persona (photo editing), Liquify Persona (image manipulation), Develop Persona (Raw processing), Tone Mapping Persona (HDR processing) and the Export Persona (exporting images). To the right of these are a number of additional tools and you can customize each persona with your preferred options.



3 Main menu



The main menu is where you can access nearly all of Affinity Photo’s features and functions, except for tools, which are found in the Tools panel. The main menu provides a huge amount of options and takes a little time to get used to, but different settings are generally located logically under the first level of the menu so you just have to think about what you’re looking for and where it’s likely to be found.


4 Tool controls


The Toolbar menu changes the options available depending on the tool that’s currently active and offers additional controls. In the screengrab, the View Tool is active and has limited additional controls available, but with this tool the image dimensions, image size on disk, colour space and the camera and lens info are displayed.


5 Document window


The document window is where you can view images that have been opened in Affinity Photo. Images are opened in tabs at the top of the document window, so when multiple images are open you simply need to click on a tab to make the desired image active.


6 Histogram panel


The Histogram panel is the main panel you’ll need in this group, but within you’ll find other frequently used panels including Colour (for selecting colours), Swatches (also for selecting colours) and Brushes (for setting brush type/style). For the latter, other Brush Tool settings such as Opacity, Flow, Size and Hardness are controlled using the Toolbar.


7 Layers panel


The Layers panel is grouped with the Adjustments panel (for adding adjustment layers), Effects (for applying non-destructive layer effects), Styles (for adding colour effects to layers) and Stock, which connects to the free stock photography website Unsplash where you can download stock images for projects.


8 Navigator panel


The Navigator panel allows you to zoom in and out as well as drag around images when zoomed in. This is grouped with the Transform panel (for transforming layers), History (to see changes made to images and to go back if necessary), Channels (to access the RGB and Alpha channels) and 32-bit Preview (for working with 32-bit images).






Affinity Photo Personas



Discover the powerful editing tools, features and functions available in Affinity Photo’s Personas


[image: illustration]


Photo Persona


[image: illustration] The Photo Persona is Affinity Photo’s main image editing workspace where you can edit processed Raw files and other file formats such as JPEGs, TIFFs and PSDs. It provides the same types of tools for editing as in Photoshop, with the ability to create layers and adjustment layers, apply filters and add text among many other processes. This is Affinity’s default workspace.





[image: illustration]


Develop Persona


[image: illustration] The Develop Persona is where Raw files are processed, with the ability to take control of all aspects of processing including applying localized adjustments. The advantage of this Persona is that you’re working within the same interface as the Photo Persona, so once the Develop button has been pressed the image will open in the Photo Persona ready for editing. Images must be saved or exported before closing the software down.
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Tone Mapping Persona



[image: illustration] The Tone Mapping Persona is where you can create HDR images from single or multiple exposures. In the case of the latter, after performing a HDR Merge where Affinity Photo will align bracketed exposures and remove ghosting, the Tone Mapping Persona provides HDR presets on the left that can be used in their entirety or as a starting point for manual processing using the controls on the right. Alternatively, you can process your HDR image without using a preset as a starting point.
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Liquify Persona


[image: illustration] The Liquify Persona is where you can manipulate image pixels by performing tasks such as pushing, pinching and expanding elements. The example image has been twirled to show an extreme application of these tools, but standard uses for the Liquify Persona include manipulating facial features, such as making eyes or lips larger, as well as correcting any distortion of elements at the edges of the frames of landscape shots taken with a wide-angle lens.
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Export persona


[image: illustration] The Export Persona allows you to make one or more Slices of your images – either the whole of the image or smaller sections of it. These Slices can then be exported to the desired format at different sizes. Here a full-size JPEG was exported alongside another that was two times the original size and one that’s just 100px wide to be used as a thumbnail. Images are more commonly exported using the Export dialogue, but this Persona makes it easy to export multiple versions of images at once.






Customize Affinity Photo



Make small changes to Affinity Photo to make the interface more suited to your specific workflow


[image: illustration] There aren’t many ways to customize the Affinity Photo interface, and this isn’t a problem because the default layout, minus one or two panels, is perfectly set up for photo editing. Plus, the Personas, which are sections of the interface for performing specific tasks, have areas where the interface changes to provide the relevant controls.
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